Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-02-2016 20:32:16

copilote
Membre
Distrib. : Debian GNU/Linux 8 (jessie) 8.3
Noyau : Linux 3.16.0-4-amd64
(G)UI : DESKTOP_SESSION=default XDG_CURRENT_DESKTOP=KDE
Inscription : 23-02-2016

Installation Canon iSensys MF8580Cdw sur Jessie 8.3

Distrib : Linux Jessie 8.3 sous KDE AVEC Cups
Ordi : HP COMPAQ DX2250S Microtower/MAX2-50/250hnqm
Imprimante : Canon iSensys MF8580Cdw sur 192.168.1.10


Bonjour à tous,

Tout d'abord, merci à Debian-Facile et à tous les membres pour vos contributions qui m'ont déjà aidé.

Un grand bravo !

Je viens vers vous aujourd'hui parce que, là, pour le coup, je sèche hmm

L'installation de l'imprimante semble se faire parfaitement jusqu'à... l'impression :(hmm
Message d'erreur imprimé :

**** Unable to open the initial device, quitting ***



Et si je demande l'impression de la page de diagnostic, j'ai droit à:
Message d'erreur imprimé :

%!
                                               userdict dup(\004) cvn{}put (\004\004) cvn{}put
                                         **** If you can read this, you are using the wrong driver for your printer.***




Bon, alors je vais essayer de me rappeler de tout ce que j'ai fait. (Que du côté impression, car pour le scan, j'ai rien fait pour l'instant même pas xsane)

Au départ, à partir de la Configuration de l'impression, j'essaie directement (ça s'était bien passé avec Ubuntu remplacé depuis par ma magnifique horloge Debian) :)wink

Là, il ne me trouve pas le driver. OK, qu'à cela ne tienne, je file chez Canon support en ligne et je trouve les drivers. Il me propose par défaut ceux de la version 2.90. OK je me lance : tout semble se passer à merveille, jusqu'à l'impression de ces 2 messages.

Voici ce que j'ai essayé depuis, sans succès :
1. Téléchargement de drivers chez Canon support qui me propose du 3.10 (mais qui s'installe en 3.0) quand je lui demande les drivers pour Linux 64bits. Installation par la Configuration de l'impression et par le .deb
2. Désinstallation, procédure idem par fichier PPD. Précision : en imprimante réseau IPP VIA dns-sd, cela n'a pas fonctionné, j'ai tenté AppSocket/HP JetDirect qui a fonctionné avec l'adresse IP.
3. Désinstallation, passage par Cups 163.
4. Désinstallation, installation en ligne de commande conforme au guide en ligne de Canon. Là, je m'aperçois que libglade 2.0 nécessite de nombreux paquets qui étaient passés jusque là à la trappe lors de la recherche des dépendances. J'installe tout en ligne de commande.

Et là, je me dis, euh, "ah ben tiens, si j'allais voir les champions ?" :Dbig_smile

Et me voilà.

Et je compte beaucoup sur vous pour votre aide, mais j'ai l'impression que déjà, il va falloir désinstaller les drivers proprement... Et là aussi j'ai besoin de votre aide.

Bref, au secours... roll

Merci d'avance

Hors ligne

Pied de page des forums