Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-03-2016 22:48:20

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

[Résolu] Stretch/Sid | Plus de wifi !

Hello les amis !

Je suis passé sur Stretch et je n'arrive plus à avoir la wifi évidemment mad lol

/sbin/ifconfig


eno1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.0.24  netmask 255.255.255.0  broadcast 192.168.0.255
        inet6 fe80::de4a:3eff:fee7:351c  prefixlen 64  scopeid 0x20<link>
        ether dc:4a:3e:e7:35:1c  txqueuelen 1000  (Ethernet)
        RX packets 569  bytes 138420 (135.1 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 298  bytes 48273 (47.1 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 0  (Local Loopback)
        RX packets 20  bytes 1200 (1.1 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 20  bytes 1200 (1.1 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0



apt-get install linux-image-$(uname -r|sed 's,[^-]*-[^-]*-,,') linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') broadcom-sta-dkms


Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-image-amd64 is already the newest version (4.3+70).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 broadcom-sta-dkms : Depends: dkms (>= 2.1.0.0) but it is not going to be installed
 linux-headers-amd64 : Depends: linux-headers-4.3.0-1-amd64 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.



Une idée ? Mon sources.list est conforme pourtant :

cat /etc/apt/sources.list


## Testing
deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ stretch main contrib non-free
deb http://security.debian.org/debian-security stretch/updates main contrib non-free
#deb-src http://security.debian.org/debian-security stretch/updates main
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free

## Unstable
#deb http://ftp.fr.debian.org/debian/ unstable main contrib non-free

## Experimental
deb http://ftp.fr.debian.org/debian/ experimental main contrib non-free



C'est curieux aussi que eth0 c'est transformé en eno1 ...

Dernière modification par Rockmyu (05-03-2016 00:38:07)

Hors ligne

#2 02-03-2016 13:32:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Que donne :

apt-cache policy dkms linux-headers-amd64


aptitude search ~b

aptitude search ~ahold


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 02-03-2016 14:26:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Rockmyu a écrit :

C'est curieux aussi que eth0 c'est transformé en eno1 ...

Une nouveauté de plus : https://www.freedesktop.org/wiki/Softwa … faceNames/  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 02-03-2016 20:27:46

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Hey smile

So :

apt-cache policy dkms linux-headers-amd64


dkms:
  Installed: (none)
  Candidate: 2.2.0.3-2
  Version table:
     2.2.0.3-2 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
linux-headers-amd64:
  Installed: (none)
  Candidate: 4.3+70
  Version table:
     4.3+70 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages



Les deux autres commandes ne retournent rien. Enfin si mais très rapidement, je n'ai pas le temps de lire. Toutefois, il n'y a pas de résultat.

apt-get install dkms linux-headers-amd64 ?

Hors ligne

#5 02-03-2016 20:52:13

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-get install linux-headers-amd64

apt-get install dkms

apt-get install broadcom-sta-dkms


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 02-03-2016 21:23:50

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Ah oui, j'avais déjà essayé ça ne fonctionne pas, regarde :

apt-get install linux-headers-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 linux-headers-amd64 : Depends: linux-headers-4.3.0-1-amd64 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Hors ligne

#7 02-03-2016 21:26:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Tu n'as pas entièrement répondu à mon #2  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 02-03-2016 21:32:29

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Ceci ?

aptitude search ~b


(vide)


aptitude search ~ahold


(vide)



Les commandes ne retournent rien. J'ai un fichier mp4 d'une petite vidéo pour te montrer ce que je vois mais je ne sais pas comment la partager ici hmm

Hors ligne

#9 02-03-2016 21:44:51

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

... comprends rien  sad

Que donne :

apt-cache policy  linux-headers-4.3.0-1-amd64  linux-image-4.3.0-1-amd64


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#10 02-03-2016 21:56:45

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-cache policy  linux-headers-4.3.0-1-amd64  linux-image-4.3.0-1-amd64


lezah@localhost:~$ apt-cache policy linux-headers-4.3.0-1-amd64 linux-image-4.3.0-1-amd64
linux-headers-4.3.0-1-amd64:
  Installed: (none)
  Candidate: 4.3.5-1
  Version table:
     4.3.5-1 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
linux-image-4.3.0-1-amd64:
  Installed: 4.3.5-1
  Candidate: 4.3.5-1
  Version table:
 *** 4.3.5-1 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status

Hors ligne

#11 02-03-2016 22:03:49

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Fô qu'j'arrête les amphets dans le choco  sad 

apt-get install linux-headers-4.3.0-1-amd64  broadcom-sta-dkms


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#12 02-03-2016 22:05:16

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Résolu] Stretch/Sid | Plus de wifi !

que donne

apt-cache policy


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#13 02-03-2016 22:27:05

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

paskal a écrit :

Fô qu'j'arrête les amphets dans le choco  sad 

apt-get install linux-headers-4.3.0-1-amd64  broadcom-sta-dkms



lol Mais non. J'ai du mal m'expliquer, je suis un peu crevé.

apt-get install linux-headers-4.3.0-1-amd64 broadcom-sta-dkms


Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 broadcom-sta-dkms : Depends: dkms (>= 2.1.0.0) but it is not going to be installed
 linux-headers-4.3.0-1-amd64 : Depends: linux-compiler-gcc-5-x86 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.



Et :

apt-cache policy


Package files:
 100 /var/lib/dpkg/status
     release a=now
   1 http://ftp.fr.debian.org/debian experimental/non-free amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/contrib amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/main amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/non-free amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/contrib amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/main amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://security.debian.org/debian-security stretch/updates/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=non-free,b=amd64
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=contrib,b=amd64
     origin security.debian.org
 500 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Pinned packages:

Hors ligne

#14 02-03-2016 22:30:59

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-cache policy dkms


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#15 02-03-2016 22:32:28

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-cache policy dkms


dkms:
  Installed: (none)
  Candidate: 2.2.0.3-2
  Version table:
     2.2.0.3-2 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages

Hors ligne

#16 02-03-2016 22:32:35

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

et

apt-cache policy linux-compiler-gcc-5-x86


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#17 02-03-2016 22:35:33

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Ceci :

apt-cache policy linux-compiler-gcc-5-x86


linux-compiler-gcc-5-x86:
  Installed: (none)
  Candidate: 4.3.5-1
  Version table:
     4.5~rc4-1~exp1 1
          1 http://ftp.fr.debian.org/debian experimental/main amd64 Packages
     4.3.5-1 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages

Hors ligne

#18 02-03-2016 22:39:42

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

aptitude install -s dkms


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#19 02-03-2016 22:45:10

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

aptitude install -s dkms


The following NEW packages will be installed:
  binutils{a} dkms fakeroot{a} gcc{a} gcc-5{ab} libasan2{ab} libc-dev-bin{a} libc6-dev{a}
  libcc1-0{ab} libcilkrts5{ab} libfakeroot{a} libgcc-5-dev{ab} libitm1{ab} liblsan0{ab}
  libmpx0{ab} libtsan0{ab} libubsan0{ab} linux-compiler-gcc-5-x86{a}
  linux-headers-4.3.0-1-amd64{a} linux-headers-4.3.0-1-common{a} linux-headers-amd64{a}
  linux-kbuild-4.3{a} linux-libc-dev{a} make{a} manpages{a} manpages-dev{a} menu{a} patch{a}
0 packages upgraded, 28 newly installed, 0 to remove and 62 not upgraded.
Need to get 49.8 MB of archives. After unpacking 232 MB will be used.
The following packages have unmet dependencies:
 gcc-5 : Depends: cpp-5 (= 5.3.1-8) but 5.3.1-10 is installed.
         Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libtsan0 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libitm1 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 liblsan0 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libubsan0 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libasan2 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libgcc-5-dev : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libcc1-0 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libmpx0 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
 libcilkrts5 : Depends: gcc-5-base (= 5.3.1-8) but 5.3.1-10 is installed.
The following actions will resolve these dependencies:

      Keep the following packages at their current version:
1)      dkms [Not Installed]
2)      gcc [Not Installed]
3)      gcc-5 [Not Installed]
4)      libasan2 [Not Installed]
5)      libcc1-0 [Not Installed]
6)      libcilkrts5 [Not Installed]
7)      libgcc-5-dev [Not Installed]
8)      libitm1 [Not Installed]
9)      liblsan0 [Not Installed]
10)     libmpx0 [Not Installed]
11)     libtsan0 [Not Installed]
12)     libubsan0 [Not Installed]
13)     linux-compiler-gcc-5-x86 [Not Installed]
14)     linux-headers-4.3.0-1-amd64 [Not Installed]
15)     linux-headers-amd64 [Not Installed]



Accept this solution? [Y/n/q/?]



J'ai toujours pas compris si je devais faire 'yes' à ce moment.

Hors ligne

#20 02-03-2016 22:48:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Pffff, on laisse pour l'instant :

apt-get update && apt-get upgrade

apt-get dist-upgrade


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#21 02-03-2016 22:52:58

Papadakis
Adhérent(e)
Lieu : Far ouest environ
Distrib. : Stretch
Noyau : Linux 4.5.0-2-amd64
(G)UI : xfce 4.12
Inscription : 23-04-2014
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Vu la logorrhée de départ de ton ifconfig, as-tu essayé un

ifconfig -a


Le désordre, c'est l'ordre moins le pouvoir.

Hors ligne

#22 02-03-2016 22:57:33

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

@Papadakis: les paquets nécessaires ne sont pas encore installés.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#23 02-03-2016 23:02:36

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Résolu] Stretch/Sid | Plus de wifi !

grosse parenthèse

gcc-5 : Depends: cpp-5 (= 5.3.1-8) but 5.3.1-10 is installed.


cpp-5 version 5.3.1-8 -> stretch
cpp-5 version 5.3.1-10 -> sid
je me demande pourquoi ces paquets sont en version sid et non stretch
donc soit de forcer l'install de dkms / gcc de la version sid, ou réinstaller les version stretch de cpp-5 et gcc-5-base (et des bibliothèques qui vont avec)
fin de la parenthèse


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#24 02-03-2016 23:15:13

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Mise à jour terminée smile

apt-get dist-upgrade


Reading package lists... Done
Building dependency tree      
Reading state information... Done
Calculating upgrade... Done
The following NEW packages will be installed:
  initramfs-tools-core libxtables11
The following packages will be upgraded:
  initramfs-tools iptables
2 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 522 kB of archives.
After this operation, 1,952 kB disk space will be freed.
Do you want to continue? [Y/n] y
Get:1 http://ftp.fr.debian.org/debian stretch/main amd64 libxtables11 amd64 1.6.0-2 [73.8 kB]
Get:2 http://ftp.fr.debian.org/debian stretch/main amd64 iptables amd64 1.6.0-2 [291 kB]
Get:3 http://ftp.fr.debian.org/debian stretch/main amd64 initramfs-tools all 0.123 [63.4 kB]
Get:4 http://ftp.fr.debian.org/debian stretch/main amd64 initramfs-tools-core all 0.123 [93.2 kB]
Fetched 522 kB in 1s (433 kB/s)                
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
critical bugs of initramfs-tools (0.120 → 0.123) <Outstanding>
 b1 - #815555 - initramfs-tools: raid1 boot with lilo fails on 0.123 with cant find root in fstab
Summary:
 initramfs-tools(1 bug)
Are you sure you want to install/upgrade the above packages? [Y/n/?/...] y
Selecting previously unselected package libxtables11.
(Reading database ... 133597 files and directories currently installed.)
Preparing to unpack .../libxtables11_1.6.0-2_amd64.deb ...
Unpacking libxtables11 (1.6.0-2) ...
Preparing to unpack .../iptables_1.6.0-2_amd64.deb ...
Unpacking iptables (1.6.0-2) over (1.4.21-2+b1) ...
Preparing to unpack .../initramfs-tools_0.123_all.deb ...
Unpacking initramfs-tools (0.123) over (0.120) ...
dpkg: warning: unable to delete old directory '/var/lib/initramfs-tools': Directory not empty
Selecting previously unselected package initramfs-tools-core.
Preparing to unpack .../initramfs-tools-core_0.123_all.deb ...
Unpacking initramfs-tools-core (0.123) ...
Processing triggers for libc-bin (2.21-9) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up libxtables11 (1.6.0-2) ...
Setting up iptables (1.6.0-2) ...
Setting up initramfs-tools-core (0.123) ...
Setting up initramfs-tools (0.123) ...
Installing new version of config file /etc/kernel/postinst.d/initramfs-tools ...
update-initramfs: deferring update (trigger activated)
Processing triggers for libc-bin (2.21-9) ...
Processing triggers for initramfs-tools (0.123) ...
update-initramfs: Generating /boot/initrd.img-4.3.0-1-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169

Hors ligne

#25 03-03-2016 10:46:04

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Severian a écrit :

grosse parenthèse

gcc-5 : Depends: cpp-5 (= 5.3.1-8) but 5.3.1-10 is installed.


cpp-5 version 5.3.1-8 -> stretch
cpp-5 version 5.3.1-10 -> sid
je me demande pourquoi ces paquets sont en version sid et non stretch
donc soit de forcer l'install de dkms / gcc de la version sid, ou réinstaller les version stretch de cpp-5 et gcc-5-base (et des bibliothèques qui vont avec)
fin de la parenthèse



En fait, smolski m'a expliqué que ce sont les dépots experimental de mon sources.list qui me donne accès aux paquets sid.

J'ai fait un cat /proc/version pour connaitre la version du compilateur utilisé et :

cat /proc/version


Linux version 4.3.0-1-amd64 (debian-kernel@lists.debian.org) (gcc version 5.3.1 20160121 (Debian 5.3.1-7) ) #1 SMP Debian 4.3.5-1 (2016-02-06)



Je ne vois pas comment arranger ce problème de wifi du coup ... hmm

Hors ligne

Pied de page des forums