Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#101 04-03-2016 20:01:00

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

paskal a écrit :

Essaye

depmod -a



Non plus hmm

Mais c'est vraiment bizarre. Voyez-vous, premièrement dans le panel lorsque je selectionne le gestionnaire de tache, (j'ignore son véritable nom/ en haut à droite sur gnome) le menu dans lequel on peut éteindre le système, il y a écrit Wired Unmanaged à côté de l'icone ethernet. Alors que j'ai bien accès à internet en filaire !

Deuxièmement, lorsque je vais dans le menu 'Settings', puis 'Network'... Aucun périphérique n’apparaît à part le 'Network proxy' !

Vous voyez ce que je veux dire ? Sous Jessie j'ai bien :

       Network :

- Wired connected (avec une description non exhaustive, adresse IP unique de ma machine sur le réseau, adresse MAC je crois etc...)
- Wifi   
- Network proxy

Nom de Zeus hmm

paskal a écrit :

Autre chose, les headers du noyau en cours d'utilisation sont-ils installés ?


Ah ! Peut-être pas, j'ai fait :

apt-cache policy linux-headers


Installed (none)
Candidate (none)
Version table :

Dernière modification par Rockmyu (04-03-2016 20:01:23)

Hors ligne

#102 04-03-2016 20:03:46

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Rockmyu a écrit :

paskal a écrit :

Autre chose, les headers du noyau en cours d'utilisation sont-ils installés ?


Ah ! Peut-être pas, j'ai fait :

apt-cache policy linux-headers


Installed (none)
Candidate (none)
Version table :

Ce sera plutôt :

apt-cache policy linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,')

smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#103 04-03-2016 20:06:12

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

lol J'aurais tenté smile

apt-cache policy linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,')


linux-headers-amd64:
  Installed: 4.4+71
  Candidate: 4.4+71
  Version table:
 *** 4.4+71 500
        500 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     4.3+70 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages

Hors ligne

#104 04-03-2016 20:09:28

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

yikes yikes yikes  atta : j'me rase les derniers poils qui me restent ...

uname -r


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#105 04-03-2016 20:11:52

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

lol

uname -r


4.3.0-1-amd64

Hors ligne

#106 04-03-2016 20:15:23

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Heu ... j'vais aller pioncer quelques heures, là, j'ai comme une immense lassitude qui s'abat sur moi ...

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#107 04-03-2016 20:17:29

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-get install -t stretch linux-headers-amd64


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#108 04-03-2016 20:23:10

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

paskal a écrit :

Heu ... j'vais aller pioncer quelques heures, là, j'ai comme une immense lassitude qui s'abat sur moi ...



Moi aussi...

apt-get install -t stretch linux-headers-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-headers-amd64 is already the newest version (4.4+71).
linux-headers-amd64 set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 33 not upgraded.

Hors ligne

#109 04-03-2016 20:32:32

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Ouaip, tu vas créer un fichier /etc/apt/preferences avec :

Package: *
Pin: release a=unstable
Pin-Priority: 100

pour donner la priorité à testing puis

apt-get update && apt-get upgrade


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#110 04-03-2016 20:49:19

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

C'est fait.

Merci pour ta patience légendaire tongue

Edit : Donner la priorité à testing se fait avec les commandes que tu viens de m'envoyer ?

Dernière modification par Rockmyu (04-03-2016 20:50:45)

Hors ligne

#111 04-03-2016 20:51:36

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Merci pour ta patience légendaire

Heummmmmmm No comment ...... lol


J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#112 04-03-2016 20:56:53

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Ça va bientôt faire 6 pages quand même et c'est pas la première fois lol

Milou tongue tongue tongue

Hors ligne

#113 04-03-2016 21:21:35

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-get dist-upgrade -s


Rockmyu a écrit :

Milou tongue tongue tongue

Oui, Milou  tongue tongue tongue

lol


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#114 04-03-2016 21:22:48

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Rockmyu a écrit :

Ça va bientôt faire 6 pages quand même et c'est pas la première fois lol

Pas moi : une seule page (j'ai configuré 1000 posts par page  tongue  lol)


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#115 04-03-2016 21:53:04

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

lol lol

Ca à l'air d'être bon !

apt-get dist-upgrade -s


Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Dernière modification par Rockmyu (04-03-2016 21:53:16)

Hors ligne

#116 04-03-2016 21:55:11

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Non, ce n'est pas ce que j'espérais.

Tu as bien fait l'update sans problème après avoir créé le fichier preferences ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#117 04-03-2016 21:57:58

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Oui sans problème il me semble :

apt-get update && apt-get upgrade


Hit:1 http://ftp.fr.debian.org/debian stretch InRelease
Hit:2 http://security.debian.org stretch/updates InRelease
Hit:3 http://ftp.fr.debian.org/debian stretch-updates InRelease
Hit:4 http://ftp.fr.debian.org/debian unstable InRelease
Hit:5 http://ftp.fr.debian.org/debian experimental InRelease
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  apt apt-utils cracklib-runtime dmsetup evolution evolution-common evolution-plugins gnome-shell
  gnome-shell-common iputils-arping iputils-tracepath libapparmor1 libapt-inst2.0 libapt-pkg5.0
  libaudit1 libcrack2 libdevmapper1.02.1 libevolution libselinux1 libsemanage1 libsqlite3-0
  libtorrent-rasterbar8 python-gi python-numpy python3-apt python3-cairo python3-cups python3-gi
  python3-gi-cairo python3-markupsafe python3-smbc vim-common vim-tiny
33 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 20.4 MB of archives.
After this operation, 916 kB disk space will be freed.
Do you want to continue? [Y/n] y
Get:1 http://ftp.fr.debian.org/debian stretch/main amd64 libapt-pkg5.0 amd64 1.2.4 [812 kB]
Get:2 http://ftp.fr.debian.org/debian stretch/main amd64 libapt-inst2.0 amd64 1.2.4 [180 kB]
Get:3 http://ftp.fr.debian.org/debian stretch/main amd64 apt amd64 1.2.4 [1,108 kB]
Get:4 http://ftp.fr.debian.org/debian stretch/main amd64 apt-utils amd64 1.2.4 [384 kB]
Get:5 http://ftp.fr.debian.org/debian unstable/main amd64 libsqlite3-0 amd64 3.11.0-3 [533 kB]
Get:6 http://ftp.fr.debian.org/debian unstable/main amd64 libevolution amd64 3.18.5.1-1 [2,408 kB]
Get:7 http://ftp.fr.debian.org/debian unstable/main amd64 evolution-plugins amd64 3.18.5.1-1 [300 kB]
Get:8 http://ftp.fr.debian.org/debian unstable/main amd64 evolution amd64 3.18.5.1-1 [260 kB]
Get:9 http://ftp.fr.debian.org/debian unstable/main amd64 evolution-common all 3.18.5.1-1 [7,183 kB]
Get:10 http://ftp.fr.debian.org/debian stretch/main amd64 libtorrent-rasterbar8 amd64 1.0.7-1+b1 [1,104 kB]
Get:11 http://ftp.fr.debian.org/debian stretch/main amd64 libselinux1 amd64 2.4-3+b1 [87.0 kB]
Get:12 http://ftp.fr.debian.org/debian stretch/main amd64 dmsetup amd64 2:1.02.116-1+b1 [93.6 kB]
Get:13 http://ftp.fr.debian.org/debian stretch/main amd64 libdevmapper1.02.1 amd64 2:1.02.116-1+b1 [180 kB]
Get:14 http://ftp.fr.debian.org/debian stretch/main amd64 libaudit1 amd64 1:2.4.5-1+b1 [47.7 kB]
Get:15 http://ftp.fr.debian.org/debian stretch/main amd64 libsemanage1 amd64 2.4-3+b1 [98.7 kB]
Get:16 http://ftp.fr.debian.org/debian stretch/main amd64 libapparmor1 amd64 2.10-3+b1 [71.1 kB]
Get:17 http://ftp.fr.debian.org/debian stretch/main amd64 vim-tiny amd64 2:7.4.963-1+b2 [422 kB]
Get:18 http://ftp.fr.debian.org/debian stretch/main amd64 vim-common amd64 2:7.4.963-1+b2 [210 kB]
Get:19 http://ftp.fr.debian.org/debian stretch/main amd64 libcrack2 amd64 2.9.2-1+b2 [54.7 kB]
Get:20 http://ftp.fr.debian.org/debian stretch/main amd64 cracklib-runtime amd64 2.9.2-1+b2 [148 kB]
Get:21 http://ftp.fr.debian.org/debian unstable/main amd64 gnome-shell amd64 3.18.4-1 [644 kB]
Get:22 http://ftp.fr.debian.org/debian unstable/main amd64 gnome-shell-common all 3.18.4-1 [622 kB]
Get:23 http://ftp.fr.debian.org/debian unstable/main amd64 iputils-tracepath amd64 3:20150815-2 [38.8 kB]
Get:24 http://ftp.fr.debian.org/debian stretch/main amd64 python-gi amd64 3.18.2-2+b1 [500 kB]
Get:25 http://ftp.fr.debian.org/debian unstable/main amd64 python-numpy amd64 1:1.11.0~b3-1+b1 [1,763 kB]
Get:26 http://ftp.fr.debian.org/debian stretch/main amd64 python3-apt amd64 1.1.0~beta1+b1 [165 kB]
Get:27 http://ftp.fr.debian.org/debian stretch/main amd64 python3-cairo amd64 1.10.0+dfsg-5+b1 [28.8 kB]
Get:28 http://ftp.fr.debian.org/debian stretch/main amd64 python3-cups amd64 1.9.72-1+b2 [60.8 kB]
Get:29 http://ftp.fr.debian.org/debian stretch/main amd64 python3-gi-cairo amd64 3.18.2-2+b1 [318 kB]
Get:30 http://ftp.fr.debian.org/debian stretch/main amd64 python3-gi amd64 3.18.2-2+b1 [460 kB]
Get:31 http://ftp.fr.debian.org/debian stretch/main amd64 python3-markupsafe amd64 0.23-2+b2 [16.5 kB]
Get:32 http://ftp.fr.debian.org/debian stretch/main amd64 python3-smbc amd64 1.0.15.5-1+b1 [18.1 kB]
Get:33 http://ftp.fr.debian.org/debian unstable/main amd64 iputils-arping amd64 3:20150815-2 [32.5 kB]
Fetched 20.4 MB in 7s (2,651 kB/s)
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Extracting templates from packages: 100%
(Reading database ... 154128 files and directories currently installed.)
Preparing to unpack .../libapt-pkg5.0_1.2.4_amd64.deb ...
Unpacking libapt-pkg5.0:amd64 (1.2.4) over (1.2.3) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libapt-pkg5.0:amd64 (1.2.4) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154128 files and directories currently installed.)
Preparing to unpack .../libapt-inst2.0_1.2.4_amd64.deb ...
Unpacking libapt-inst2.0:amd64 (1.2.4) over (1.2.3) ...
Preparing to unpack .../archives/apt_1.2.4_amd64.deb ...
Unpacking apt (1.2.4) over (1.2.3) ...
Processing triggers for libc-bin (2.21-9) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up apt (1.2.4) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154128 files and directories currently installed.)
Preparing to unpack .../apt-utils_1.2.4_amd64.deb ...
Unpacking apt-utils (1.2.4) over (1.2.3) ...
Preparing to unpack .../libsqlite3-0_3.11.0-3_amd64.deb ...
Unpacking libsqlite3-0:amd64 (3.11.0-3) over (3.11.0-2) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libsqlite3-0:amd64 (3.11.0-3) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154128 files and directories currently installed.)
Preparing to unpack .../libevolution_3.18.5.1-1_amd64.deb ...
Unpacking libevolution (3.18.5.1-1) over (3.18.5-1) ...
Preparing to unpack .../evolution-plugins_3.18.5.1-1_amd64.deb ...
Unpacking evolution-plugins (3.18.5.1-1) over (3.18.5-1) ...
Preparing to unpack .../evolution_3.18.5.1-1_amd64.deb ...
Unpacking evolution (3.18.5.1-1) over (3.18.5-1) ...
Preparing to unpack .../evolution-common_3.18.5.1-1_all.deb ...
Unpacking evolution-common (3.18.5.1-1) over (3.18.5-1) ...
Preparing to unpack .../libtorrent-rasterbar8_1.0.7-1+b1_amd64.deb ...
Unpacking libtorrent-rasterbar8 (1.0.7-1+b1) over (1.0.7-1) ...
Preparing to unpack .../libselinux1_2.4-3+b1_amd64.deb ...
Unpacking libselinux1:amd64 (2.4-3+b1) over (2.4-3) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for gnome-menus (3.13.3-6) ...
Processing triggers for mime-support (3.59) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libselinux1:amd64 (2.4-3+b1) ...
Processing triggers for libglib2.0-0:amd64 (2.46.2-3) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154130 files and directories currently installed.)
Preparing to unpack .../dmsetup_2%3a1.02.116-1+b1_amd64.deb ...
Unpacking dmsetup (2:1.02.116-1+b1) over (2:1.02.116-1) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up dmsetup (2:1.02.116-1+b1) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools (0.123) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-1-amd64
(Reading database ... 154131 files and directories currently installed.)
Preparing to unpack .../libdevmapper1.02.1_2%3a1.02.116-1+b1_amd64.deb ...
Unpacking libdevmapper1.02.1:amd64 (2:1.02.116-1+b1) over (2:1.02.116-1) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libdevmapper1.02.1:amd64 (2:1.02.116-1+b1) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154132 files and directories currently installed.)
Preparing to unpack .../libaudit1_1%3a2.4.5-1+b1_amd64.deb ...
Unpacking libaudit1:amd64 (1:2.4.5-1+b1) over (1:2.4.5-1) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libaudit1:amd64 (1:2.4.5-1+b1) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154133 files and directories currently installed.)
Preparing to unpack .../libsemanage1_2.4-3+b1_amd64.deb ...
Unpacking libsemanage1:amd64 (2.4-3+b1) over (2.4-3) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libsemanage1:amd64 (2.4-3+b1) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154134 files and directories currently installed.)
Preparing to unpack .../libapparmor1_2.10-3+b1_amd64.deb ...
Unpacking libapparmor1:amd64 (2.10-3+b1) over (2.10-3) ...
Processing triggers for libc-bin (2.21-9) ...
Setting up libapparmor1:amd64 (2.10-3+b1) ...
Processing triggers for libc-bin (2.21-9) ...
(Reading database ... 154135 files and directories currently installed.)
Preparing to unpack .../vim-tiny_2%3a7.4.963-1+b2_amd64.deb ...
Unpacking vim-tiny (2:7.4.963-1+b2) over (2:7.4.963-1+b1) ...
Preparing to unpack .../vim-common_2%3a7.4.963-1+b2_amd64.deb ...
Unpacking vim-common (2:7.4.963-1+b2) over (2:7.4.963-1+b1) ...
Preparing to unpack .../libcrack2_2.9.2-1+b2_amd64.deb ...
Unpacking libcrack2:amd64 (2.9.2-1+b2) over (2.9.2-1+b1) ...
Preparing to unpack .../cracklib-runtime_2.9.2-1+b2_amd64.deb ...
Unpacking cracklib-runtime (2.9.2-1+b2) over (2.9.2-1+b1) ...
Preparing to unpack .../gnome-shell_3.18.4-1_amd64.deb ...
Unpacking gnome-shell (3.18.4-1) over (3.18.3-3) ...
Preparing to unpack .../gnome-shell-common_3.18.4-1_all.deb ...
Unpacking gnome-shell-common (3.18.4-1) over (3.18.3-3) ...
Preparing to unpack .../iputils-tracepath_3%3a20150815-2_amd64.deb ...
Unpacking iputils-tracepath (3:20150815-2) over (3:20150815-1) ...
Preparing to unpack .../python-gi_3.18.2-2+b1_amd64.deb ...
Unpacking python-gi (3.18.2-2+b1) over (3.18.2-2) ...
Preparing to unpack .../python-numpy_1%3a1.11.0~b3-1+b1_amd64.deb ...
Unpacking python-numpy (1:1.11.0~b3-1+b1) over (1:1.11.0~b3-1) ...
Preparing to unpack .../python3-apt_1.1.0~beta1+b1_amd64.deb ...
Unpacking python3-apt (1.1.0~beta1+b1) over (1.1.0~beta1) ...
Preparing to unpack .../python3-cairo_1.10.0+dfsg-5+b1_amd64.deb ...
Unpacking python3-cairo (1.10.0+dfsg-5+b1) over (1.10.0+dfsg-5) ...
Preparing to unpack .../python3-cups_1.9.72-1+b2_amd64.deb ...
Unpacking python3-cups (1.9.72-1+b2) over (1.9.72-1+b1) ...
Preparing to unpack .../python3-gi-cairo_3.18.2-2+b1_amd64.deb ...
Unpacking python3-gi-cairo (3.18.2-2+b1) over (3.18.2-2) ...
Preparing to unpack .../python3-gi_3.18.2-2+b1_amd64.deb ...
Unpacking python3-gi (3.18.2-2+b1) over (3.18.2-2) ...
Preparing to unpack .../python3-markupsafe_0.23-2+b2_amd64.deb ...
Unpacking python3-markupsafe (0.23-2+b2) over (0.23-2+b1) ...
Preparing to unpack .../python3-smbc_1.0.15.5-1+b1_amd64.deb ...
Unpacking python3-smbc (1.0.15.5-1+b1) over (1.0.15.5-1) ...
Preparing to unpack .../iputils-arping_3%3a20150815-2_amd64.deb ...
Unpacking iputils-arping (3:20150815-2) over (3:20150815-1) ...
Processing triggers for mime-support (3.59) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for gnome-menus (3.13.3-6) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for libc-bin (2.21-9) ...
Processing triggers for libglib2.0-0:amd64 (2.46.2-3) ...
Setting up libapt-inst2.0:amd64 (1.2.4) ...
Setting up apt-utils (1.2.4) ...
Setting up libevolution (3.18.5.1-1) ...
Setting up evolution-common (3.18.5.1-1) ...
Setting up evolution (3.18.5.1-1) ...
Setting up evolution-plugins (3.18.5.1-1) ...
Setting up libtorrent-rasterbar8 (1.0.7-1+b1) ...
Setting up vim-common (2:7.4.963-1+b2) ...
Setting up vim-tiny (2:7.4.963-1+b2) ...
Setting up libcrack2:amd64 (2.9.2-1+b2) ...
Setting up cracklib-runtime (2.9.2-1+b2) ...
Setting up gnome-shell-common (3.18.4-1) ...
Setting up gnome-shell (3.18.4-1) ...
Setting up iputils-tracepath (3:20150815-2) ...
Setting up python-gi (3.18.2-2+b1) ...
Setting up python-numpy (1:1.11.0~b3-1+b1) ...
Setting up python3-apt (1.1.0~beta1+b1) ...
Setting up python3-cairo (1.10.0+dfsg-5+b1) ...
Setting up python3-cups (1.9.72-1+b2) ...
Setting up python3-gi (3.18.2-2+b1) ...
Setting up python3-gi-cairo (3.18.2-2+b1) ...
Setting up python3-markupsafe (0.23-2+b2) ...
Setting up python3-smbc (1.0.15.5-1+b1) ...
Setting up iputils-arping (3:20150815-2) ...
Processing triggers for libc-bin (2.21-9) ...



En revanche, je ne sais pas si j'ai bien donné la priorité à testing.

Hors ligne

#118 04-03-2016 22:01:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Rockmyu a écrit :

En revanche, je ne sais pas si j'ai bien donné la priorité à testing.

apt-cache policy


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#119 04-03-2016 22:03:33

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

apt-cache policy


Package files:
 100 /var/lib/dpkg/status
     release a=now
   1 http://ftp.fr.debian.org/debian experimental/non-free amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/contrib amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
   1 http://ftp.fr.debian.org/debian experimental/main amd64 Packages
     release o=Debian,a=experimental,n=experimental,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 100 http://ftp.fr.debian.org/debian unstable/non-free amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 100 http://ftp.fr.debian.org/debian unstable/contrib amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
     release o=Debian,a=unstable,n=sid,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/non-free amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/contrib amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch-updates/main amd64 Packages
     release o=Debian,a=testing-updates,n=stretch-updates,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
 500 http://security.debian.org stretch/updates/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=non-free,b=amd64
     origin security.debian.org
 500 http://security.debian.org stretch/updates/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=contrib,b=amd64
     origin security.debian.org
 500 http://security.debian.org stretch/updates/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian-Security,c=main,b=amd64
     origin security.debian.org
 500 http://ftp.fr.debian.org/debian stretch/non-free amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=non-free,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/contrib amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=contrib,b=amd64
     origin ftp.fr.debian.org
 500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
     release o=Debian,a=testing,n=stretch,l=Debian,c=main,b=amd64
     origin ftp.fr.debian.org
Pinned packages:

Hors ligne

#120 04-03-2016 22:06:04

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Bon, c'est correct.  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#121 04-03-2016 22:29:42

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Est-ce qu'au mmoins tu as le droit à :

apt-get install linux-headers-4.3.0-1-amd64


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#122 04-03-2016 22:36:10

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Il le semble que oui smile

apt-get install linux-headers-4.3.0-1-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  linux-headers-4.3.0-1-common linux-kbuild-4.3
The following NEW packages will be installed:
  linux-headers-4.3.0-1-amd64 linux-headers-4.3.0-1-common linux-kbuild-4.3
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 5,594 kB of archives.
After this operation, 32.8 MB of additional disk space will be used.
Do you want to continue? [Y/n]

Hors ligne

#123 04-03-2016 22:37:34

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Stretch/Sid | Plus de wifi !

Ok, vas-y, en espérant que ça déclenche dkms ...

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#124 04-03-2016 22:40:00

Rockmyu
Membre
Distrib. : Debian stretch/sid | Kali rolling
Noyau : 4.3.0-1-amd64 | 4.4.0-kali1-amd64
(G)UI : Gnome 3.18.2
Inscription : 17-02-2016

Re : [Résolu] Stretch/Sid | Plus de wifi !

Espérons... :

apt-get install linux-headers-4.3.0-1-amd64


Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  linux-headers-4.3.0-1-common linux-kbuild-4.3
The following NEW packages will be installed:
  linux-headers-4.3.0-1-amd64 linux-headers-4.3.0-1-common linux-kbuild-4.3
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 5,594 kB of archives.
After this operation, 32.8 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://ftp.fr.debian.org/debian stretch/main amd64 linux-headers-4.3.0-1-common amd64 4.3.5-1 [4,935 kB]
Get:2 http://ftp.fr.debian.org/debian stretch/main amd64 linux-kbuild-4.3 amd64 4.3.1-2 [178 kB]
Get:3 http://ftp.fr.debian.org/debian stretch/main amd64 linux-headers-4.3.0-1-amd64 amd64 4.3.5-1 [480 kB]
Fetched 5,594 kB in 7s (703 kB/s)
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Selecting previously unselected package linux-headers-4.3.0-1-common.
(Reading database ... 154134 files and directories currently installed.)
Preparing to unpack .../linux-headers-4.3.0-1-common_4.3.5-1_amd64.deb ...
Unpacking linux-headers-4.3.0-1-common (4.3.5-1) ...
Selecting previously unselected package linux-kbuild-4.3.
Preparing to unpack .../linux-kbuild-4.3_4.3.1-2_amd64.deb ...
Unpacking linux-kbuild-4.3 (4.3.1-2) ...
Selecting previously unselected package linux-headers-4.3.0-1-amd64.
Preparing to unpack .../linux-headers-4.3.0-1-amd64_4.3.5-1_amd64.deb ...
Unpacking linux-headers-4.3.0-1-amd64 (4.3.5-1) ...
Setting up linux-headers-4.3.0-1-common (4.3.5-1) ...
Setting up linux-kbuild-4.3 (4.3.1-2) ...
Setting up linux-headers-4.3.0-1-amd64 (4.3.5-1) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 4.3.0-1-amd64
Processing triggers for initramfs-tools (0.123) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-1-amd64

Hors ligne

#125 04-03-2016 22:53:44

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu] Stretch/Sid | Plus de wifi !

Salut les gars,
ça bine sec ici; on est là pas loin et on vous soutient...en buvant une p'tite mousse

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

Pied de page des forums