Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-03-2016 11:22:54

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 9 / ubuntu 18.04
(G)UI : mate
Inscription : 01-03-2016
Site Web

pare feu de la graphique kde ?

bonjour

je ne sait pas comment s'appeler une graphique pare feu sous la kde ?

ufw ne support pas sous kde

et voila je ne sait pas pourquoi cherché smile

Rodrigue7000

bonsoir, vous veuillez une excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409

Hors ligne

#2 08-03-2016 11:53:43

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : pare feu de la graphique kde ?

la partie graphique de ufw c'est gufw

et si je ne me trompe pas, il y a une option dans /usr/share/applications/gufw.desktop qui empêche l'affichage du lanceur dans les menus autre qu'unity

soit tu te créé un lanceur que tu met dans /home/ton-user/.local/share/applications/
du type

nano ~/.local/share/applications/gufw.desktop


[Desktop Entry]
Version=1.0
Type=Application
Terminal=false
Exec=gufw
Name=Firewall Configuration
Name[fr]=Configuration du pare-feu
Comment=Allows you to configure ufw firewall
Comment[fr]=Vous permet de configurer le pare-feu « ufw »
Icon=gufw.png
Categories=System;Settings;X-GNOME-Settings-Panel;
X-GNOME-Settings-Panel=gufw.png



soit tu édite directement le menu d'origine

nano /usr/share/applications/gufw.desktop


et tu commente la ligne (ajout de # )

OnlyShowIn=Unity;


ce qui donne

# OnlyShowIn=Unity;


"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#3 08-03-2016 22:40:48

Mercredi
Membre
Distrib. : Testing
Noyau : 4.12
(G)UI : Gnome
Inscription : 25-09-2015

Re : pare feu de la graphique kde ?

Bonsoir,

C'est donc pour ça que je n'ai pas de lanceur "icône" de gufw sous Gnome ... ben y'a plus qu'à tester la soluce tongue

Edit : testé et approuvé, ça roule smile merci Severian, et aussi Rodrigue d'avoir posé la question cool

Jusqu'ici je le lançait via le terminal avec la commande

gksu gufw

Dernière modification par Mercredi (08-03-2016 22:47:45)


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

Pied de page des forums