Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-03-2016 15:37:14

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

(résolu) Hplip a tombé un erreur

salut

je n 'ai rien touché que j'ai juste installer une package de hplip* et ben ça j'ai installé

mais par contre quand je tape

hp-setup


root@maximusgene5-jessie:~# hp-setup

Traceback (most recent call last):
  File "/usr/bin/hp-setup", line 45, in <module>
    from base import device, utils, tui, models, module, services, os_utils
  File "/usr/share/hplip/base/device.py", line 42, in <module>
    import status
  File "/usr/share/hplip/base/status.py", line 59, in <module>
    import hpmudext
ImportError: /usr/lib/python2.7/dist-packages/hpmudext.so: undefined symbol: hpmud_make_par_uri
 



et ma version du hplip 3.14.16-1+b2 et  j'ai une imprimante hp photosmart c4580 usb/wifi

Dernière modification par rodrigue7000 (21-03-2016 20:27:02)


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#2 19-03-2016 15:37:34

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

et nous avons une meme problème au jessie ?

je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#3 19-03-2016 17:02:05

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : (résolu) Hplip a tombé un erreur

Bonjour Rodrigue,

Sur ma Jessie hplip fonctionne bien avec la même version que toi.
Essaye peut-être de le ré-installer.

De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#4 19-03-2016 17:05:18

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

Bonjour smile
Chez moi aussi Jessie 8.3+KDE 4.14.2, ça fonctionne.
J'ai ajouté le paquet hplip-gui qui n'était pas installé au départ

Dernière modification par chalu (19-03-2016 17:05:43)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#5 19-03-2016 17:21:25

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

Mercredi a écrit :

Bonjour Rodrigue,

Sur ma Jessie hplip fonctionne bien avec la même version que toi.
Essaye peut-être de le ré-installer.




purge = déinstaller ?

????? : réinstaller que je fais comment qu'on taper une commande konsole ?

merci ton prévue car j'ai pas comment faire pour réinstaller ?


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#6 19-03-2016 18:23:34

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

Par exemple, tu supprimes hplip et tu ré-installes celui des dépots.
Tu n'avais pas besoin de télécharger le pilote hplip. Celui de Jessie est suffisant.

Dernière modification par chalu (19-03-2016 18:25:13)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#7 19-03-2016 18:51:03

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

j'ai déjà tout déinstaller et réinstaller ok mais meme message avec ca



root@maximusgene5-jessie:/home/rodrigue7000#

root@maximusgene5-jessie:/home/rodrigue7000#

hp-check



Saving output in log file: /home/rodrigue7000/hp-check.log

HP Linux Imaging and Printing System (ver. 3.16.2)
Dependency/Version Check Utility ver. 15.1

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling the HPLIP supplied tarball (.tar.gz or  
.run) to determine if the proper dependencies are installed to successfully compile HPLIP.                            
2. Run-time check mode (-r or --run): Use this mode to determine if a distro supplied package (.deb, .rpm, etc) or an
already built HPLIP supplied tarball has the proper dependencies installed to successfully run.                      
3. Both compile- and run-time check mode (-b or --both) (Default): This mode will check both of the above cases (both
compile- and run-time dependencies).                                                                                  

Check types:                                                                                                          
a. EXTERNALDEP - External Dependencies                                                                                
b. GENERALDEP - General Dependencies (required both at compile and run time)                                          
c. COMPILEDEP - Compile time Dependencies                                                                            
d. [All are run-time checks]                                                                                          
PYEXT SCANCONF QUEUES PERMISSION                                                                                      

Status Types:
    OK
    MISSING       - Missing Dependency or Permission or Plug-in
    INCOMPAT      - Incompatible dependency-version or Plugin-version

/No protocol specified
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:57: GtkWarning: could not open display
  warnings.warn(str(e), _gtk.Warning)
-No protocol specified

(xsane:30107): Gtk-WARNING **: cannot open display: :0
warning: debian-8.3 version is not supported. Using debian-7.5 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

 Kernel: 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u4 (2016-02-29) GNU/Linux
 Host: maximusgene5-jessie
 Proc: 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u4 (2016-02-29) GNU/Linux
 Distribution: debian 8.3
 Bitness: 64 bit


-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.16.2
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for debian distro  8.3 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.16.2

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip-3.16.2
html=/usr/share/doc/hplip-3.16.2
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=no
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=no
foomatic-drv-install=no
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.16.2
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=no
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=yes


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: Aucun fichier ou dossier de ce type

Current contents of '~/.hplip/hplip.conf' file:
warning: Could not access file: Aucun fichier ou dossier de ce type
 <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

--------------------------
|  External Dependencies |
--------------------------

 policykit            Admin-Policy-framework    OPTIONAL        -               0.105           OK         -
 gs                   Ghostscript               REQUIRED        7.05            9.06            OK         -
 network              Network-wget              OPTIONAL        -               1.16            OK         -
 scanimage            Shell-Scanning            OPTIONAL        1.0             1.0.24          OK         -
 avahi-utils          avahi-utils               OPTIONAL        -               0.6.31          OK         -
 dbus                 DBus                      REQUIRED        -               1.8.20          OK         -
 cups                 CUPS                      REQUIRED        1.1             1.7.5           OK         'CUPS Scheduler is running'
No protocol specified

(xsane:30286): Gtk-WARNING **: cannot open display: :0
No protocol specified

(xsane:30287): Gtk-WARNING **: cannot open display: :0
 error: xsane         SANE-GUI                  OPTIONAL        0.9             -               MISSING    'xsane needs to be installed'

-------------------------
|  General Dependencies |
-------------------------

 error: reportlab     Python-PDF-Lib            OPTIONAL        2.0             3.1.8           MISSING    'reportlab needs to be installed'
 libcrypto            OpenSSL-Crypto-Lib        REQUIRED        -               1.0.1           OK         -
 pil                  Python-Image-Lib          OPTIONAL        -               1.1.7           OK         -
 pyqt4-dbus           PyQt4-DBUS                REQUIRED        4.0             4.11.2          OK         -
 libjpeg              JPEG-Lib                  REQUIRED        -               -               OK         -
 libpthread           POSIX-Threads-Lib         REQUIRED        -               2.19            OK         -
 python-dbus          Python-DBUS               REQUIRED        0.80.0          1.2.0           OK         -
 python-devel         Python-SDK                REQUIRED        2.2             2.7.9           OK         -
 pyqt4                Python-Qt4                REQUIRED        4.0             4.11.2          OK         -
 cups-devel           CUPS-SDK                  REQUIRED        -               1.7.5           OK         -
 sane-devel           SANE-SDK                  REQUIRED        -               1.0.24          OK         -
 libusb               USB-Lib                   REQUIRED        -               1.0             OK         -
 sane                 Scan-Lib                  REQUIRED        -               1.0.24          OK         -
 cups-image           CUPS-Image-Lib            REQUIRED        -               1.7.5           OK         -
 libnetsnmp-devel     SNMP-Networking-SDK       REQUIRED        5.0.9           5.7.2           OK         -
 python-xml           Python-XML-Lib            REQUIRED        -               2.1.0           OK         -
 python-notify        Desktop-notifications     OPTIONAL        -               -               OK         -

------------------------------
|  Compile Time Dependencies |
------------------------------

 gcc                  gcc-Compiler              REQUIRED        -               4.9.2           OK         -
 libtool              Build-tools               REQUIRED        -               2.4.2           OK         -
 make                 GNU-Build-tools           REQUIRED        3.0             4.0             OK         -

----------------------
|  Python Extentions |
----------------------

 cupsext              CUPS-Extension            REQUIRED        -               3.16.2          OK         -
 pcardext             PhotoCard-Extension       REQUIRED        -               3.16.2          OK         -
error: NOT FOUND OR FAILED TO LOAD! Please reinstall HPLIP and check for the proper installation of hpmudext.
 error: hpmudext      IO-Extension              REQUIRED        -               3.16.2          MISSING    'Not Found or Failed to load, Please reinstall HPLIP'

-----------------------
|  Scan Configuration |
-----------------------

 hpaio                HPLIP-SANE-Backend        REQUIRED        -               3.16.2          OK         'hpaio found in /etc/sane.d/dll.conf'
 scanext              Scan-SANE-Extension       REQUIRED        -               3.16.2          OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

device `hpaio:/usb/Photosmart_C4500_series?serial=CN87S140BN057K' is a Hewlett-Packard Photosmart_C4500_series all-in-one
device `v4l:/dev/video0' is a Noname UVC Camera (046d:0825) virtual device


--------------
| PERMISSION |
--------------

 
-----------
| SUMMARY |
-----------

Missing Required Dependencies
-----------------------------
None

Missing Optional Dependencies
-----------------------------
error: 'xsane' package is missing/incompatible
error: 'python-reportlab' package is missing/incompatible

Total Errors: 3
Total Warnings: 1

Run 'hp-doctor' command to prompt and fix the issues.

Done.


root@maximusgene5-jessie:/home/rodrigue7000#

hp-doctor



Traceback (most recent call last):
  File "/usr/bin/hp-doctor", line 37, in <module>
    from base import utils, tui, module,queues, os_utils, services, smart_install
  File "/usr/share/hplip/base/module.py", line 30, in <module>
    import tui, utils, device
  File "/usr/share/hplip/base/device.py", line 42, in <module>
    import status
  File "/usr/share/hplip/base/status.py", line 59, in <module>
    import hpmudext
ImportError: /usr/lib/python2.7/dist-packages/hpmudext.so: undefined symbol: hpmud_make_par_uri


root@maximusgene5-jessie:/home/rodrigue7000#

exit






je pense qu'il faut pyhton car je ne touche pas alors un amis va venir au Teamview 
nous pensions sur ça  : http://hplipopensource.com/node/323

hp-setup



Edit à jojo :
Mis les commandes en root séparées les unes des autres ainsi que leurs retours respectifs. Et ça a été compliqué !

Dernière modification par rodrigue7000 (19-03-2016 19:04:47)


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#8 19-03-2016 19:04:01

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

désolé j'ai doublons topic big_smile

Dernière modification par rodrigue7000 (19-03-2016 19:05:05)


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#9 19-03-2016 23:13:02

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : (résolu) Hplip a tombé un erreur

En principe ça aurait du installer aussi les dépendances nécessaires non ?

Tu as procédé de quelle façon pour installer hplip ?

As tu essayer de brancher ton imprimante en usb pour voir si elle fonctionne quand même.

Dernière modification par Mercredi (19-03-2016 23:13:44)


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#10 20-03-2016 16:28:00

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

Mercredi a écrit :

En principe ça aurait du installer aussi les dépendances nécessaires non ?

Tu as procédé de quelle façon pour installer hplip ?

As tu essayer de brancher ton imprimante en usb pour voir si elle fonctionne quand même.




toujours erreur hplip je pense car une problème une manque pannedumachin.so

oui  brancher automatique sous debian ca marché imprimé smile


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#11 20-03-2016 19:33:08

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

Comme tu as KDE, vérifie avec apper la version des paquets hplip
1458495020.png
et la version de libhpmud0
1458495166.png

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#12 20-03-2016 19:34:53

seb95deMLO
Invité

Re : (résolu) Hplip a tombé un erreur

Pareil chez moi pas de soucis avec hplip, cela sur plusieurs machine(3 pc) avec 3 imprimantes hp differente.
Debian jessie, kde4.14.2
hplip 3.14.6-1+b2

Dernière modification par seb95deMLO (20-03-2016 19:36:43)

#13 20-03-2016 19:46:51

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

1458495992.png

je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#14 20-03-2016 22:24:26

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

Le paquet printer-dfriver-pxljr n'est pas dans les dépôts Jessie.
C'est sans doute lui le problème.
Supprime printer-dfriver-pxljr

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#15 21-03-2016 13:42:11

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

chalu a écrit :

Le paquet printer-dfriver-pxljr n'est pas dans les dépôts Jessie.
C'est sans doute lui le problème.
Supprime printer-dfriver-pxljr




1) Le paquet printer-dfriver-pxljr n'est pas dans les dépôts Jessie.
C'est sans doute lui le problème ?

tout seule automatique s'installé que hplip va installé tous les packages que comme ça

2) Supprime printer-dfriver-pxljr
t'es sure ? car sinon pas foonctionné l'imprimé smile


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#16 21-03-2016 14:06:41

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

c'est le système debian qui l'a installé ce paquet alors garde le paquet

Dernière modification par chalu (21-03-2016 17:41:07)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#17 21-03-2016 14:12:05

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : (résolu) Hplip a tombé un erreur

chalu a écrit :

Le paquet printer-dfriver-pxljr n'est pas dans les dépôts Jessie.
C'est sans doute lui le problème.
Supprime printer-dfriver-pxljr



Pourtant je n'ai que des dépôts Jessie (avec contrib et non-free) et j'ai le paquet printer-driver-pxljr.

Une capture d'écran de mes paquets :
1458561817.png

Dernière modification par Mercredi (21-03-2016 14:14:12)


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#18 21-03-2016 17:37:58

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

Ah oui je l'ai trouvé aujourd'hui
Heureusement que j'ai indiqué à rodrigue7000 de le désinstaller seulement s'il l'avait téléchargé lui même
Rodrigue7000 : ne désinstalle pas le paquet printer-driver-pxljr

Tu as le paquet printer-driver-hpijs et pas rodrique7000, c'est peut-être ça le problème ?

Dernière modification par chalu (21-03-2016 17:38:37)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#19 21-03-2016 18:06:37

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

chalu a écrit :

Ah oui je l'ai trouvé aujourd'hui
Heureusement que j'ai indiqué à rodrigue7000 de le désinstaller seulement s'il l'avait téléchargé lui même
Rodrigue7000 : ne désinstalle pas le paquet printer-driver-pxljr

Tu as le paquet printer-driver-hpijs et pas rodrique7000, c'est peut-être ça le problème ?




oui j'installer printer-driver-hpijs 3.14.6.1-b2 smile

non rien de problème yikes


rodrigue7000@maximusgene5-jessie:~$ hp-check
Saving output in log file: /home/rodrigue7000/hp-check.log

HP Linux Imaging and Printing System (ver. 3.16.2)
Dependency/Version Check Utility ver. 15.1

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling the HPLIP supplied tarball (.tar.gz or  
.run) to determine if the proper dependencies are installed to successfully compile HPLIP.                            
2. Run-time check mode (-r or --run): Use this mode to determine if a distro supplied package (.deb, .rpm, etc) or an
already built HPLIP supplied tarball has the proper dependencies installed to successfully run.                      
3. Both compile- and run-time check mode (-b or --both) (Default): This mode will check both of the above cases (both
compile- and run-time dependencies).                                                                                  

Check types:                                                                                                          
a. EXTERNALDEP - External Dependencies                                                                                
b. GENERALDEP - General Dependencies (required both at compile and run time)                                          
c. COMPILEDEP - Compile time Dependencies                                                                            
d. [All are run-time checks]                                                                                          
PYEXT SCANCONF QUEUES PERMISSION                                                                                      

Status Types:
    OK                                                                                                                
    MISSING       - Missing Dependency or Permission or Plug-in                                                      
    INCOMPAT      - Incompatible dependency-version or Plugin-version                                                

warning: debian-8.3 version is not supported. Using debian-7.5 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

 Kernel: 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u4 (2016-02-29) GNU/Linux
 Host: maximusgene5-jessie
 Proc: 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u4 (2016-02-29) GNU/Linux
 Distribution: debian 8.3
 Bitness: 64 bit


-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.16.2
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for debian distro  8.3 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.16.2

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip-3.16.2
html=/usr/share/doc/hplip-3.16.2
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=no
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=no
foomatic-drv-install=no
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.16.2
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=no
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=yes


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: Aucun fichier ou dossier de ce type

Current contents of '~/.hplip/hplip.conf' file:
[installation]
date_time = 21/03/16 17:08:14
version = 3.16.2


 <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

--------------------------
|  External Dependencies |
--------------------------

 policykit            Admin-Policy-framework    OPTIONAL        -               0.105           OK         -
 gs                   Ghostscript               REQUIRED        7.05            9.06            OK         -
 network              Network-wget              OPTIONAL        -               1.16            OK         -
 scanimage            Shell-Scanning            OPTIONAL        1.0             1.0.24          OK         -
 avahi-utils          avahi-utils               OPTIONAL        -               0.6.31          OK         -
 dbus                 DBus                      REQUIRED        -               1.8.20          OK         -
 cups                 CUPS                      REQUIRED        1.1             1.7.5           OK         'CUPS Scheduler is running'
 xsane                SANE-GUI                  OPTIONAL        0.9             0.998           OK         -

-------------------------
|  General Dependencies |
-------------------------

 error: reportlab     Python-PDF-Lib            OPTIONAL        2.0             3.1.8           MISSING    'reportlab needs to be installed' <<<<<<< c quoi ca python pdf ? <.<
 libcrypto            OpenSSL-Crypto-Lib        REQUIRED        -               1.0.1           OK         -
 pil                  Python-Image-Lib          OPTIONAL        -               1.1.7           OK         -
 pyqt4-dbus           PyQt4-DBUS                REQUIRED        4.0             4.11.2          OK         -
 libjpeg              JPEG-Lib                  REQUIRED        -               -               OK         -
 libpthread           POSIX-Threads-Lib         REQUIRED        -               2.19            OK         -
 python-dbus          Python-DBUS               REQUIRED        0.80.0          1.2.0           OK         -
 python-devel         Python-SDK                REQUIRED        2.2             2.7.9           OK         -
 pyqt4                Python-Qt4                REQUIRED        4.0             4.11.2          OK         -
 cups-devel           CUPS-SDK                  REQUIRED        -               1.7.5           OK         -
 sane-devel           SANE-SDK                  REQUIRED        -               1.0.24          OK         -
 libusb               USB-Lib                   REQUIRED        -               1.0             OK         -
 sane                 Scan-Lib                  REQUIRED        -               1.0.24          OK         -
 cups-image           CUPS-Image-Lib            REQUIRED        -               1.7.5           OK         -
 libnetsnmp-devel     SNMP-Networking-SDK       REQUIRED        5.0.9           5.7.2           OK         -
 python-xml           Python-XML-Lib            REQUIRED        -               2.1.0           OK         -
 python-notify        Desktop-notifications     OPTIONAL        -               -               OK         -

------------------------------
|  Compile Time Dependencies |
------------------------------

 gcc                  gcc-Compiler              REQUIRED        -               4.9.2           OK         -
 libtool              Build-tools               REQUIRED        -               2.4.2           OK         -
 make                 GNU-Build-tools           REQUIRED        3.0             4.0             OK         -

----------------------
|  Python Extentions |
----------------------

 cupsext              CUPS-Extension            REQUIRED        -               3.16.2          OK         -
 pcardext             PhotoCard-Extension       REQUIRED        -               3.16.2          OK         -
error: NOT FOUND OR FAILED TO LOAD! Please reinstall HPLIP and check for the proper installation of hpmudext.              <<<<<<<<<<<<<<<  manque .so :(
 error: hpmudext      IO-Extension              REQUIRED        -               3.16.2          MISSING    'Not Found or Failed to load, Please reinstall HPLIP'  <<<< ca faire grave ^.^

-----------------------
|  Scan Configuration |
-----------------------

 hpaio                HPLIP-SANE-Backend        REQUIRED        -               3.16.2          OK         'hpaio found in /etc/sane.d/dll.conf'
 scanext              Scan-SANE-Extension       REQUIRED        -               3.16.2          OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

device `hpaio:/usb/Photosmart_C4500_series?serial=CN87S140BN057K' is a Hewlett-Packard Photosmart_C4500_series all-in-one
device `v4l:/dev/video0' is a Noname UVC Camera (046d:0825) virtual device


--------------
| PERMISSION |
--------------

 
-----------
| SUMMARY |
-----------

Missing Required Dependencies
-----------------------------
None

Missing Optional Dependencies
-----------------------------
error: 'python-reportlab' package is missing/incompatible

Total Errors: 2
Total Warnings: 0

Run 'hp-doctor' command to prompt and fix the issues.

Done.
 





moi pas toucher python  que j'ai voir une site solution
http://hplipopensource.com/node/323

http://linuxforums.org.uk/index.php?topic=9712.0

https://www.debian-fr.org/t/probleme-hp-toolbox/59541 = > un fichier hplip.run a installé une auto non ?

http://hplipopensource.com/hplip-web/in … index.html

Dernière modification par rodrigue7000 (21-03-2016 18:24:49)


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#20 21-03-2016 19:19:36

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

rodrigue7000 : quels problème as-tu en dehors de hp-check car hp-chek n'est pas compatible avec debian jessie

warning: debian-8.3 version is not supported. Using debian-7.5 versions dependencies to verify and install...



Peux-tu imprimer ?
Il y a un scanner sur l'imprimante et si oui peux-tu scanner ?


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#21 21-03-2016 19:57:16

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

chalu a écrit :

rodrigue7000 : quels problème as-tu en dehors de hp-check car hp-chek n'est pas compatible avec debian jessie

warning: debian-8.3 version is not supported. Using debian-7.5 versions dependencies to verify and install...



Peux-tu imprimer ?
Il y a un scanner sur l'imprimante et si oui peux-tu scanner ?




oui

oui

ou trouvé  ça pour "warning: debian-8.3 version is not supported. Using debian-7.5 versions dependencies to verify and install..."

Dernière modification par rodrigue7000 (21-03-2016 19:58:14)


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#22 21-03-2016 20:20:06

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : (résolu) Hplip a tombé un erreur

Il ne faut pas utiliser hp-check avec debian jessie.
Tu peux imprimer et scanner donc ton problème est résolu smile

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#23 21-03-2016 20:26:36

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur

ok smile

je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#24 25-03-2016 21:14:55

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : (résolu) Hplip a tombé un erreur


je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#25 26-03-2016 15:51:41

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : (résolu) Hplip a tombé un erreur

Salut

Très mauvaise idée d'avoir installé un .run pour faire cette mise à jour. Là ton gestionnaire de paquets ne sait pas que cette version de hplip est installé. Maintenant ça fonctionne mais tôt au tard ça va finir par poser des problèmes. Bon, les mises à jour sont assez rare avec jessie, mais quand même. Là ton système est déjà un peu moins stable.

La version 3.16.3 de hplip est dans le dépôt jessie-backports. C'est elle qu'il fallait prendre pour avoir une version plus récente.

Enfin, c'est mon opinion, tu fais bien ce que tu veux avec ton ordi smile

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

Pied de page des forums