Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-03-2016 19:22:28

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

( RESOLU) pas de son

Quelques infos :

nicolas@nicolas:~$

lspci -v



00:00.0 Host bridge: Intel Corporation 82845 845 [Brookdale] Chipset Host Bridge (rev 04)
  Subsystem: Gigabyte Technology Co., Ltd Device 1a30
  Flags: bus master, fast devsel, latency 0
  Memory at e0000000 (32-bit, prefetchable) [size=128M]
  Capabilities: <access denied>
  Kernel driver in use: agpgart-intel

00:01.0 PCI bridge: Intel Corporation 82845 845 [Brookdale] Chipset AGP Bridge (rev 04) (prog-if 00 [Normal decode])
  Flags: bus master, 66MHz, fast devsel, latency 64
  Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
  I/O behind bridge: 00009000-00009fff
  Memory behind bridge: e8000000-e9ffffff
  Prefetchable memory behind bridge: d0000000-dfffffff

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 05) (prog-if 00 [Normal decode])
  Flags: bus master, fast devsel, latency 0
  Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
  I/O behind bridge: 0000a000-0000afff
  Memory behind bridge: ea000000-ea0fffff

00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 05)
  Flags: bus master, medium devsel, latency 0
  Kernel driver in use: lpc_ich

00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller (rev 05) (prog-if 80 [Master])
  Subsystem: Gigabyte Technology Co., Ltd Device 2442
  Flags: bus master, medium devsel, latency 0
  [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [size=8]
  [virtual] Memory at 000003f0 (type 3, non-prefetchable)
  [virtual] Memory at 00000170 (32-bit, non-prefetchable) [size=8]
  [virtual] Memory at 00000370 (type 3, non-prefetchable)
  I/O ports at f000 [size=16]
  Kernel driver in use: ata_piix

00:1f.2 USB controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 05) (prog-if 00 [UHCI])
  Subsystem: Gigabyte Technology Co., Ltd Device 2442
  Flags: bus master, medium devsel, latency 0, IRQ 19
  I/O ports at b000 [size=32]
  Kernel driver in use: uhci_hcd

00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus Controller (rev 05)
  Subsystem: Gigabyte Technology Co., Ltd Device 2442
  Flags: medium devsel, IRQ 17
  I/O ports at 5000 [size=16]
  Kernel driver in use: i801_smbus

00:1f.4 USB controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 05) (prog-if 00 [UHCI])
  Subsystem: Gigabyte Technology Co., Ltd Device 2442
  Flags: bus master, medium devsel, latency 0, IRQ 23
  I/O ports at b800 [size=32]
  Kernel driver in use: uhci_hcd

00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio Controller (rev 05)
  Subsystem: Gigabyte Technology Co., Ltd Device a002
  Flags: bus master, medium devsel, latency 0, IRQ 17
  I/O ports at bc00 [size=256]
  I/O ports at c000 [size=64]
  Kernel driver in use: snd_intel8x0

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV620 LE [Radeon HD 3450 AGP] (prog-if 00 [VGA controller])
  Subsystem: ASUSTeK Computer Inc. Device 0028
  Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 16
  Memory at d0000000 (32-bit, prefetchable) [size=256M]
  I/O ports at 9000 [size=256]
  Memory at e9000000 (32-bit, non-prefetchable) [size=64K]
  [virtual] Expansion ROM at e8000000 [disabled] [size=128K]
  Capabilities: <access denied>
  Kernel driver in use: radeon

01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RV620 HDMI Audio [Radeon HD 3400 Series]
  Subsystem: ASUSTeK Computer Inc. Device aa28
  Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
  Memory at e9010000 (32-bit, non-prefetchable) [size=16K]
  Capabilities: <access denied>
  Kernel driver in use: snd_hda_intel

02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8100/8101L/8139 PCI Fast Ethernet Adapter (rev 10)
  Subsystem: Realtek Semiconductor Co., Ltd. RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
  Flags: bus master, medium devsel, latency 32, IRQ 21
  I/O ports at a000 [size=256]
  Memory at ea000000 (32-bit, non-prefetchable) [size=256]
  Capabilities: <access denied>
  Kernel driver in use: 8139too
 


nicolas@nicolas:~$



icolas@nicolas:~$

cat /proc/cpuinfo



processor : 0
vendor_id : GenuineIntel
cpu family  : 15
model   : 2
model name  : Intel(R) Celeron(R) CPU 2.50GHz
stepping  : 9
microcode : 0x11
cpu MHz   : 2549.924
cache size  : 128 KB
physical id : 0
siblings  : 1
core id   : 0
cpu cores : 1
apicid    : 0
initial apicid  : 0
fdiv_bug  : no
f00f_bug  : no
coma_bug  : no
fpu   : yes
fpu_exception : yes
cpuid level : 2
wp    : yes
flags   : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe pebs bts cid xtpr
bogomips  : 5099.84
clflush size  : 64
cache_alignment : 128
address sizes : 36 bits physical, 32 bits virtual
power management:

nicolas@nicolas:~$
 



nicolas@nicolas:~$

cat /proc/asound/cards



 0 [I82801BAICH2   ]: ICH - Intel 82801BA-ICH2
                      Intel 82801BA-ICH2 with ALC200,200P at irq 17
 1 [UART           ]: MPU-401 UART - MPU-401 UART
                      MPU-401 UART at 0x330, irq 10
 2 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xe9010000 irq 17
nicolas@nicolas:~$

 



Un grand merci d'avance

Nicolas

Edit à toto :
Mis en conformité les commandes isolées et séparées de leurs retours respectifs, ainsi c'est beaucoup plus zoli et lisible pour tous.

Dernière modification par calixtus06 (27-03-2016 14:18:08)

Hors ligne

#2 25-03-2016 19:42:20

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : ( RESOLU) pas de son


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 26-03-2016 19:16:25

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : ( RESOLU) pas de son

merci pour les rectifications je ne connaissais pas ce protocole sur le forum. Je suis un débutant en informatique et en linux.

J'ai installé pavucontrole mais toujours pas de son.

merci pour votre aide

Hors ligne

#4 26-03-2016 20:07:13

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : ( RESOLU) pas de son

Il est probable qu'il te faille utiliser les outils de l'application alsamixer :
https://debian-facile.org/doc:media:alsamixer smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 27-03-2016 14:19:56

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : ( RESOLU) pas de son

en lisant le petit article sur alsamixer j'ai pigé que les MM en dessous de master et pcm devait être en 00 en touchant la touche M du clavier , ce qui permet de ne plus être en sourdine

Hors ligne

Pied de page des forums