Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-03-2016 10:16:38

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

[RESOLU]apt upgrade me fait une réponse bizarre.

Bonjour la communauté.

root@990FX6100:/home/andre# apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 hunspell-fr-classical : Est en conflit avec: myspell-fr mais 1.4-27 devra être installé
E: Paquets défectueux
root@990FX6100:/home/andre#


Or : myspell-fr n'est pas installé sur mon système, donc je ne vois pas bien comment hunspell-fr-classical pourrait être en conflit avec lui.

Toutefois j'ai résolu le problème en installant myspell-fr, ce qui désinstalle hunspell-fr-classical .
Pourquoi pas...
Sauf que myspell-fr est un dictionnaire français pour myspell, version Hydro-Quebec.
Donc je ne vois pas ce que j'ai à en faire, je suis bien français moi ! big_smile

Z'en pensez quoi les amis ?

Dernière modification par taureau89_9 (30-03-2016 11:52:55)


CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

#2 30-03-2016 10:52:02

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [RESOLU]apt upgrade me fait une réponse bizarre.

relancer apt update.

Hors ligne

#3 30-03-2016 11:52:30

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

Re : [RESOLU]apt upgrade me fait une réponse bizarre.

Je l'avais fait, pareil.

J'ai aussi tenté un ancien conseil du capitaine :

captnfab a écrit :

rm /var/lib/apt/lists/*
rm /var/lib/apt/lists/partial/*


Puis un update bien sûr.

Pareil.

Finalement, ayant pu faire mon upgrade suite à la ruse que j'ai utilisée, j'ai redésinstallé myspell-fr, et réinstallé à nouveau hunspell-fr-classical.
Qui a sa réinstallation ne m'a pas indiqué qu'il était en conflit avec quoi que ce que ce soit.

Donc apt upgrade détectait un faux conflit, on se demande bien pourquoi.
Ce n'est en tout cas pas normal de faire une telle gymnastique pour réussir à faire une mise à jour.

Merci en tout cas, je passe en résolu.

Dernière modification par taureau89_9 (30-03-2016 11:59:03)


CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

Pied de page des forums