Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-05-2009 16:34:00

ldcn
Membre
Inscription : 09-02-2009

[Pseudo résolu] xampp - impossible de démarrer le serveur apache

Bonjour à tous,

Je souhaite héberger en local un site. J'ai donc installer xampp.
Pour lancer, j'utilise la commande : /opt/lampp/lampp start

J'obtiens ceci :

Starting XAMPP for Linux 1.5.3a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: XAMPP-MySQL is already running.
XAMPP: XAMPP-ProFTPD is already running.
XAMPP for Linux started.


Afin de vérifier, j'ai mis l'adresse http://localhost/xampp (et toutes les variantes ppossibles) dans firefox.

J'obtiens une erreur me disant qu'il n'y a pas de serveur trouvé à cette adresse.

Visiblement, mon serveur apache ne démarre pas car j'ai l'erreur suivante lorsque j'arrête :

/opt/lampp/lampp stop
Stopping XAMPP for Linux 1.5.3a...
XAMPP: XAMPP-Apache is not running.
XAMPP: Stopping MySQL...
XAMPP: Stopping ProFTPD...
XAMPP stopped.


Est-ce que quelqu'un aurait déjà rencontré ce soucis ? Comment le résoudre ?

Dernière modification par ldcn (20-05-2009 17:07:48)

Hors ligne

#2 19-05-2009 22:27:06

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [Pseudo résolu] xampp - impossible de démarrer le serveur apache

Salut

Jamais testé xampp, j'installe tout ce qu'il me faut directement via apt (apache2, php5 etc...).

Vu que je ne connais pas je vais peut être dire une bétise mais dans le doute, après le start de xampp as tu essayé un /etc/init.d/apache2 start? (j'ai un doute vu que ca passe par xampp).


Ce qui est bizarre c'est qu'au lancement il n'y a pas de message d'erreur...

Localhost ou 127.0.0.1 (simplement) dans ton navigateur ne te donne rien non plus?

Hors ligne

#3 20-05-2009 01:11:01

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : [Pseudo résolu] xampp - impossible de démarrer le serveur apache

Salut,

Dis-nous si tu as suivi strictement le tutoriel sur le site de Xammp ? En général c'est assez facile de le démarrer. Sinon, tu pourrais installer les composants séparés et configurer ça de manière classique, comme dit palmito.

le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#4 20-05-2009 16:46:35

ldcn
Membre
Inscription : 09-02-2009

Re : [Pseudo résolu] xampp - impossible de démarrer le serveur apache

Oui, j'ai suivi le tuto. Je ne comprends pas du tout pkoi le serveur ne démarre pas ...

Je suis passé à une installation des composants un à un. J'avais pas envi de perdre trop de temps avec ça. Dommage car j'étais très satisfait de xampp sous mac.

En tt cas, ça fonctionne maintenant ...

Dernière modification par ldcn (20-05-2009 17:07:19)

Hors ligne

Pied de page des forums