Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-04-2016 12:57:55

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

(résolu) xscreensaver 5.34

Bonjour,
Petit  probleme avec le placement  de l'info concernant xscreensaver 5.30 qui deviendra la version 5.34... Ce fichier est en tar.gz uninstalable dans debian a cause de ce fichier en tar.gz..... Y-a t-il une solution pour que ce fichier "économiseur d'écran" xscreensaver  soit installé sans que l'ancienne version hérite de PB de changement ? ?
Dans apper ou synaptic, xscreensaver n'existe pas au delà de la version  5.30 C'est tout.... Merci pour l'astuce d'installation dans un OS voyager X8 debian ce ce fichier qui devrait être ouvert avec "Xarchiver" ou d'une autre façon , merci cordialement sad

Dernière modification par jibel (04-04-2016 06:39:54)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#2 02-04-2016 14:17:41

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

bonjour.

concernant xscreensaver 5.34 je viens de l'installer sur ma jessie en installant le paquet deb pris dans stretch, les dépendances sont les mêmes.

  https://packages.debian.org/stretch/amd … r/download

sinon vous pouvez le compiler.

Dernière modification par avram (02-04-2016 14:23:30)

Hors ligne

#3 02-04-2016 14:45:18

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (résolu) xscreensaver 5.34

Bonjour

soit tu l'installe a partir d'un ".deb" avec gdebi par exemple (installateur graphique de gnome de .deb) mais peut etre pas judicieux avec ta debian (risque de t installer un tas de paquet inutile )
je n'en connais pas d'autres

soit par l option -t avec la modification de ton apt-sources.list
tu rajoute la ligne dans ton sources.list:

deb http://ftp.fr.debian.org/debian stretch main


tu met a jour ton cache

apt-get update


il y a un paquet screensaver et screensaver-data (une dépendence je pense )


apt-get install -t stretch xscreensaver
 


si tu veut juste simuler (pour vérifier)


apt-get -s install -t stretch xscreensaver
 


ensuite tu commente la ligne de sources.list par un #

#http://ftp.fr.debian.org/debian stretch main


pour effacer toutes traces du cache de stretch tu fais :


apt-get clean
 


régénère ton cache


apt-get update
 


et c'est finit

Dernière modification par robert2a (02-04-2016 15:55:45)

Hors ligne

#4 02-04-2016 14:56:19

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

soit tu l'installe a partir d'un ".deb" avec gdebi par exemple (installateur graphique de gnome de .deb) mais peut etre pas judicieux avec ta debian (risque de t installer un tas de paquet inutile )



il veut mettre xscreensaver à jour,passer de sa version 5.30 à celle en 5.34; donc les dépendances sont déjà satisfaites et aucun nouveau paquet ne sera donc ajouté. Si il fallait installer  "from scratch" alors rajouter le dépôt stretch est bien la bonne solution et le diéser après.

Hors ligne

#5 02-04-2016 15:00:39

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (résolu) xscreensaver 5.34

j'ai trouvé ceci (commande dpkg  )  => https://debian-facile.org/doc:systeme:a … paquet-deb

il faut lire le wiki  wink

ça demande quelques précautions.
a partir du dossier ou ce trouve le .deb
l'etoile a remplacer par le nom du paquet (si qu un .deb)


dpkg -i *.deb
 

Dernière modification par robert2a (02-04-2016 15:06:03)

Hors ligne

#6 02-04-2016 15:04:25

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

Merci les gars,
je viens d'introduire la ligne  strecht dans la sources-list et je vais tenter la MàJ on verra ce qu'il se produit...... je laisserais le commentaire du +/- bon @+ merci wink

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#7 02-04-2016 15:07:40

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

robert2a a écrit :

j'ai trouvé ceci (commande dpkg  )  => https://debian-facile.org/doc:systeme:a … paquet-deb

il faut lire le wiki  wink




Dac-o-dac quand il s'agit de fichier deb. pas  de soucis mais s'il s'agit d'un fichier tar.gz ? la est le PB d'installation , merci  8-)

Il y a toujours un big PB lors d'une MàJ d'une app's .... Ce qui a mon avis n'est pas une necessité d'ameliorer xscreensaver au changement de la version? tout est OK avec son fonctionnement que je connais depuis plusieurs années..... Mais s'il s'agit de faire tout avec debian de l'installe  de certains fichier tar.gz ect etc
Je vais retenter cette installe grace au  lien ajouté dans la sources-list....Mais pas reconnu lors de apt-get update et le reste ..... merci j'y retourne @+  sad

Dernière modification par jibel (02-04-2016 15:29:32)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#8 02-04-2016 15:16:50

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (résolu) xscreensaver 5.34

c'est un format d archives qui contient surement un .deb wink  donc juste extraire l archive dans un dossier.

mais si la solution du sources.list ne te pose pas de problemes c est encore le mieux , juste pas faire d upgrade sinon tu passe en stretch  tongue

avec Mate j utilise "Package engrampa" sur le bureau (graphique)  pour extraire une archive

Dernière modification par robert2a (02-04-2016 15:20:59)

Hors ligne

#9 02-04-2016 15:44:09

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

@ jibel, vous avez écrit:

 

mais s'il s'agit d'un fichier tar.gz




ce fichier .tgz,c'est pas le fichier source pour compiler? Où avez vous pris ce fichier?

Hors ligne

#10 02-04-2016 15:53:37

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (résolu) xscreensaver 5.34

jibel a écrit :


Je vais retenter cette installe grace au  lien ajouté dans la sources-list....Mais pas reconnu lors de apt-get update et le reste ..... merci j'y retourne @+  sad



si tu a un probleme avec le sources.list  edite le ici (complet ) que l on regarde
si apt-get update donne une erreur pas normal

c'est ma faute hmm

ligne corrigé (oublier le deb )

deb http://ftp.fr.debian.org/debian stretch main

Dernière modification par robert2a (02-04-2016 15:57:05)

Hors ligne

#11 02-04-2016 16:15:29

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

robert2a a écrit :

jibel a écrit :


Je vais retenter cette installe grace au  lien ajouté dans la sources-list....Mais pas reconnu lors de apt-get update et le reste ..... merci j'y retourne @+  sad



si tu a un probleme avec le sources.list  edite le ici (complet ) que l on regarde
si apt-get update donne une erreur pas normal

c'est ma faute hmm

ligne corrigé (oublier le deb )

deb http://ftp.fr.debian.org/debian stretch main




deb http://http.us.debian.org/debian/ jessie main contrib non-free
# deb-src http://http.us.debian.org/debian/ jessie non-free main contrib
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
# deb-src http://httpredir.debian.org/debian/ jessie main
deb http://security.debian.org/ jessie/updates main
# deb-src http://security.debian.org/ jessie/updates main
# deb-src http://httpredir.debian.org/debian/ jessie-updates main
deb http://httpredir.debian.org/debian jessie-backports main
# deb-src http://httpredir.debian.org/debian jessie-backports main
  http://ftp.fr.debian.org/debian stretch main  



@avram en plus......
pour signaler QQchose en plus , j'ai téléchargé ce fichier chez jamie ici :  http://www.jwz.org/xscreensaver/
ce qui doit , en principe, fournir ce fichier tar.gz installable


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#12 02-04-2016 16:44:16

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (résolu) xscreensaver 5.34

Ajoute "deb"  devant http , je l'ai oublié et corrigé en post #3

et l update fonctionnera mieux wink

Hors ligne

#13 02-04-2016 17:10:31

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

robert2a a écrit :

Ajoute "deb"  devant http , je l'ai oublié et corrigé en post #3

et l update fonctionnera mieux wink



Olé, olé , je tente encore le update && upgrade ....Je verrais bien si c'est OK... a chaque fois ou j'ai ce style" de trucs/machins" avec debian" je ne vais pas rentrer dans le détail de certaines manips pour faire des modifs avec surprises.....
Bon de toutes façons il y a  un gros probleme avec mozilla/firefox( ce qui n'a rien a voir)et debian ce qui va changer iceweasel 38 pour la firefox 45... bling, bling wink
Ce qui n'est pas encore fait dans ce voyager X8, merci de toute façon @+


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#14 02-04-2016 17:51:38

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

Salut , rebenvoila wink
http://pix.toile-libre.org/?img=1459611652.png
juste après les updates etc au restart de la bécane, toujours cette alerte de la mise a jour de xscreensaver...... Bon je ne vais pas encombrer le fofo, je vais essayer de trouver  ou se situe l'astuce pour que cette MàJ de xscreensaver prenne l'état normal....Mais ce qui est normal c'est que dans mes autres OSs debian, xubuntu, voyager, emmabuntus3, handy-linux 2.2, linux-mint 17.3 le xscreensaver est en fonction OK partout.... Aie,aie,aie
J'vais attendre l'astuce d'installer ce 5.34 en questionnant jamie zazpsfrfjhky ? ? wink sur comment reinstaller ça dans la version de xscreensaver ? ? ? roll

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#15 02-04-2016 18:06:03

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

jibel a écrit :

Bonjour,
Petit  probleme avec le placement  de l'info concernant xscreensaver 5.30 qui deviendra la version 5.34... Ce fichier est en tar.gz uninstalable dans debian a cause de ce fichier en tar.gz..... Y-a t-il une solution pour que ce fichier "économiseur d'écran" xscreensaver  soit installé sans que l'ancienne version hérite de PB de changement ? ?
Dans apper ou synaptic, xscreensaver n'existe pas au delà de la version  5.30 C'est tout.... Merci pour l'astuce d'installation dans un OS voyager X8 debian ce ce fichier qui devrait être ouvert avec "Xarchiver" ou d'une autre façon , merci cordialement sad



de quel info parle tu ? (si tu as un lien)
que donne

apt-cache policy xscreensaver


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#16 02-04-2016 18:15:14

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

Olé, olé , je tente encore le update && upgrade ....



il fallait seulement faire update et pas upgrade pour ne pas basculer votre système en stretch.Si vous avez upgradé votre système il risque fort de devenir bancal maintenant.

Hors ligne

#17 02-04-2016 18:16:06

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

avram a écrit :

Olé, olé , je tente encore le update && upgrade ....



il fallait seulement faire update et pas upgrade pour ne pas basculer votre système en stretch.Si vous avez upgradé votre système il risque fort de devenir bancal maintenant.




le fichier .tgz est bien le fichier source pour compiler.

Hors ligne

#18 02-04-2016 18:20:25

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

@Severian,
a la com avec le #14 on voit qu'au lancement de"l'économiseur d'écran" s'affiche avec une alerte de MàJ de xscreensaver.... Qui marche quand même... sans PB avec la version 5.30 et rebelote au redemarrage le PB avec une fenêtre dans laquelle il y a une alerte de démarrage..... Bon , pour moi ça n'est pas grave, juste gênant et en plus pour le moment je suis sortis de Voyager X8 et passer dans une debian 8.2 ou ne figure pas xscreensaver lol y-a plus qu'a y retourner

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#19 02-04-2016 18:29:00

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

avram a écrit :

avram a écrit :

Olé, olé , je tente encore le update && upgrade ....



il fallait seulement faire update et pas upgrade pour ne pas basculer votre système en stretch.Si vous avez upgradé votre système il risque fort de devenir bancal maintenant.




le fichier .tgz est bien le fichier source pour compiler.



Avec la update rien n'en est sorti, j'ai juste fais upgrade parce que je ne l'avais pas effectué depuis quelques semaines...... Tout est OK, pas de bancalité, sauf, hélas, ce truc de MàJ de xscreensaver .... Comme je l'ai signalé tout est OK sur tout mes OSs installés qui dépendent de xscreensaver sauf chez debian 8.2 et 3
J'viens juste de voir QQchose  qui concerne la compile de ce fameux fichier qui m'agace wink


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#20 02-04-2016 18:32:25

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

jibel a écrit :

@Severian,
a la com avec le #14 on voit qu'au lancement de"l'économiseur d'écran" s'affiche avec une alerte de MàJ de xscreensaver.... Qui marche quand même... sans PB avec la version 5.30 et rebelote au redemarrage le PB avec une fenêtre dans laquelle il y a une alerte de démarrage..... Bon , pour moi ça n'est pas grave, juste gênant et en plus pour le moment je suis sortis de Voyager X8 et passer dans une debian 8.2 ou ne figure pas xscreensaver lol y-a plus qu'a y retourner



c'est justement ce que je ne comprends pas, j'ai xscreensaver et je n'ai jamais vu ce message ... pour ça que je te demandais la version exacte que tu avais.


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#21 02-04-2016 18:38:18

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

Avec la update rien n'en est sorti, j'ai juste fais upgrade parce que je ne l'avais pas effectué depuis quelques semaines......



il ne sort rien à update, c'est le cache qui est simplement mis à jour pour tenir compte du nouveau dépôt stretch qui vient d'être ajouté au sources.list. Quand vous avez fait l'upgrade vous avez dû voir un tas de paquet mis à jour vers stretch.
Pour mettre jessie à jour, vous auriez dû faire l'upgrade avant de rajouter stretch au sources.list.

Hors ligne

#22 02-04-2016 18:43:31

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

@Severian:

c'est justement ce que je ne comprends pas, j'ai xscreensaver et je n'ai jamais vu ce message ... pour ça que je te demandais la version exacte que tu avais.



j'ai aussi eu ce message  dans ma jessie et j'ai installé xscreensaver 5.34 de stretch et tout est rentré dans l'ordre, installation en utilisant simplement le.deb de xscreensaver issu de stretch. La version xscreensaver de jessie est la 5.30

Dernière modification par avram (02-04-2016 18:45:34)

Hors ligne

#23 02-04-2016 18:45:00

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) xscreensaver 5.34

@severian, & avram
Pas de PB c'est la version que j'utilise 5.30 OK ou il est mentionné que la version 5.34 devrait  être installée.....
@avram,
Apparemment pas de soucis avec ces update & upgrade un par un, il est possible que ce que tu as dis n'a pas  été fait ?? correctement  sad  tout a été OK sauf avec la MàJ de xscreensaver

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#24 02-04-2016 18:50:57

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : (résolu) xscreensaver 5.34

Apparemment pas de soucis avec ces update & upgrade un par un, il est possible que ce que tu as dis n'a pas  été fait ?? correctement  sad  tout a été OK sauf avec la MàJ de xscreensaver



si vous aviez encore la ligne  "http://ftp.fr.debian.org/debian stretch main "  au lieu de  "deb http://ftp.fr.debian.org/debian stretch main "

alors effectivement stretch n'a pas été prise en compte.

Quel est donc votre sources.list actuel?

Hors ligne

#25 02-04-2016 18:57:25

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : (résolu) xscreensaver 5.34

@ Jibel
peux tu faire la commande et nous donner la version exacte s'il te plait smile
version 5.30 ne veux rien dire ...

apt-cache policy xscreensaver


xscreensaver:
  Installé : 5.30-1+deb8u1
  Candidat : 5.30-1+deb8u1
 Table de version :
     5.34-1 0
         50 http://httpredir.debian.org/debian/ stretch/main amd64 Packages
 *** 5.30-1+deb8u1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages
        100 /var/lib/dpkg/status
 


comme tu le vois la version 5.34-1 0 est présente sur stretch; et la version
5.30-1+deb8u1 est présente pour security.debian.org/ jessie/updates/main amd64 Packages
et visiblement la version de base de xscreensaver est la
5.30-1+b1 pour httpredir.debian.org/debian/ jessie/main amd64 Packages

donc 2 version de 5.30 suivant....

enfin bon voici un lien interessant (merci Bendia smile)
https://bugs.debian.org/cgi-bin/bugrepo … bug=819703


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

Pied de page des forums