Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-04-2016 15:58:16

thiasou
Membre
Inscription : 07-04-2016

Problème de connexion

Bonjour,

Aujourd'hui j'ai voulu me connecter à mon debian. Malgré le bon mot de passe il revient sur la mire de connexion.
Je ne peux donc plus rien faire.
J'ai un GLPI d'installé qui ne fonctionne plus, la base sql est inaccessible .

Voici des photo de l'écran juste avant la mire de connexion:
http://zupimages.net/viewer.php?id=16/14/xlxd.jpg
Le message est le suivant : Failed to start LSB: NFS support files common to client and server.
See 'systemctl status nfs-common.service' for détails.


Voici la photo debian en mode debug:
http://zupimages.net/viewer.php?id=16/14/xnwf.jpg

Message:
Failed at step EXEC spawning /bin/Plymouth: No such file or directory

Je vous remercie par avance de votre aide

Hors ligne

#2 07-04-2016 18:43:58

Antic Bomber
Adhérent(e)
Lieu : O.P-O.66
Distrib. : jessie 8.6 & backports
Noyau : Linux 3.16.0.4 amd64
(G)UI : xfce
Inscription : 10-08-2014

Re : Problème de connexion

Salut thiasou,

tes écrans sont illisibles,si tu veux poster des photos, images, ou autre,  passes par des hébergeurs appropriés « toile libre » « framapic » etc.….

parce que la pub de ce genre sur ton hébergeur et de mauvais goût !

Essaies de faire une capture d'écran que tu places entre les balises  IMG dans le forum avec ton commentaire.

À bientôt de te lire. smile

Si le problème a une solution, il ne sert à rien de s’inquiéter. Mais s'il n'en a pas, alors s'inquiéter ne change rien. (Proverbe Tibétain)

La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.  Albert Einstein

Hors ligne

#3 08-04-2016 09:26:34

thiasou
Membre
Inscription : 07-04-2016

Re : Problème de connexion

mBxFjUBvgVyO.jpg
TBnYf3vFFTbD.jpg
rw5xkszL3qoh.jpg

Hors ligne

#4 08-04-2016 10:05:11

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Problème de connexion

Salut,
Je ne pense pas que le problème vienne de plymouth qui n'est qu'un splash screen (et donc inutile sur un serveur (my 2 cents)).
Il s'est passé quelque chose entre l'état fonctionnel et cet état dysfonctionnel ? (mise à jour, installation de paquets nouveaux, hors dépôts, modif de configuration).
Si je comprends bien tu n'as même pas la possibilité de passer en mode maintenance ? as-tu éventuellement essayé de taper ton mot de passe root comme si le clavier était en qwerty ?

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#5 08-04-2016 11:35:00

thiasou
Membre
Inscription : 07-04-2016

Re : Problème de connexion

Bonjour,

Ce n'est pas un problème de mot de passe, le mot de passe fonctionne bien, en plus c'est un mot de passe qui fonctionne en azerty et en querty.

Quand le mot de passe est erroné il me le dit, mais quand je met le bon mot de passe, il fait comme si il se connectait et revient systématiquement sur la mire de connexion.

Hors ligne

#6 08-04-2016 12:09:20

raleur
Membre
Inscription : 03-10-2014

Re : Problème de connexion

As-tu essayé d'ouvrir une session utilisateur en mode console texte (Ctrl+Alt+F1 pour basculer vers la console n°1) ?

Je ne peux pas afficher les images, mais voici quelques raisons qui peuvent causer l'échec de l'ouverture de session :
- manque d'espace disque libre (df -h)
- manque d'inodes libres (df -i)
- /home séparé non monté (vérifier /etc/fstab, le contenu de /home)
- propriétaire/permissions modifées sur /home/<login>
- corruption du profil utilisateur (créer un autre compte pour tester)

Hors ligne

Pied de page des forums