Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-04-2016 21:21:39

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Scanner Canon LIDE 220

Bonjour
J'ai fait l'acquisition d'un magnifique scanner Canon LIDE 220, en me fiant au site officiel de sane
http://www.sane-project.org/cgi-bin/dri … =any&v=&p=  ,
il y est référencé comme étant reconnu (sur d'autres sites aussi) mais chez moi il fait le mort.

Après diverses recherches j'ai utilisé ce tuto

http://gsusmonzon.blogspot.fr/2015/06/c … -1404.html


... mais ça ne colle pas, j'ai trouvé cette autre méthode qui propose de tout compiler à partir des sources :

https://help.ubuntu.com/community/CompileSaneFromSource

mais elle me semble assez complexe et je me demande si elle ne date pas un peu, aussi  je ne l'ai pas testée, de retour le site de sane j'ai vu qu'il était question des librairies sane-genesys , mais je ne les trouve pas dans synaptic...

Que faire ????

Dernière modification par Cyber-Gedeon (18-04-2016 21:22:03)

Hors ligne

#2 25-04-2016 23:51:29

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Scanner Canon LIDE 220

Bonsoir
Je reviens sur le sujet car je n'ai pas beaucoup progressé ;

Ce scanner Canon LIDE 220, est donné comme supporté par sane, il est d'ailleurs signalé par la commande

lsusb
Bus 002 Device 003: ID 04a9:190f Canon, Inc


... MAIS si j'en crois cette page ; 
http://www.sane-project.org/sane-mfgs.html#Z-CANON
il me faut  genesys (1.0-63), et Je ne vois pas trop comment trouver cette librairie  genesys qui n'apparaît nulle part dans mon système, malgré un sources.list assez fourni.
Cette page de sane :
http://www.sane-project.org/man/sane-genesys.5.html
...me renvoie vers un tas d'explications dans lesquelles je me perd, mes précédentes manips n'ayant pas donné de résultats et ne voulant pas mettre la zone dans mes paquets j'hésite à me lancer dans l'aventure (je ne sais pas trop à quel tuto me fier).
Quelqu'un aurait une méthode simple (et sans risques) pour installer cette librairie ?
Merci d'avance

Hors ligne

Pied de page des forums