Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-05-2009 17:08:35

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

[Résolu] gimp sur sid

j'ai réinstallé tout sur mon petit eee en passant par une install minimaliste en installant que les logiciels nécessaires pour moi & lxde

seul souci : GIMP
lepetit:/home/mouloud# aptitude install gimp
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu     
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait 
Les paquets suivants sont CASSÉS :
  gimp
Les NOUVEAUX paquets suivants vont être installés :
  gimp-data{a} libbabl-0.0-0{a} libblas3gf{a} libexif12{a} libffi5{a}
  libgegl-0.0-0{a} libgfortran3{a} libgimp2.0{a} liblapack3gf{a}
  libpoppler-glib4{a} libwmf0.2-7{a} python-cairo{a} python-gobject{a}
  python-gtk2{a} python-numpy{a} python-support{a}
0 paquets mis à jour, 17 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 23,7Mo d'archives. Après dépaquetage, 73,4Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
  gimp: Dépend: libwebkit-1.0-1 (>= 1.0.1) qui est un paquet virtuel
Les actions suivantes permettront de résoudre ces dépendances :

Conserver les paquets suivants dans leur version actuelle :
gimp [Non installé]

Laisser les dépendances suivantes non satisfaites :
gimp-data recommande gimp
libgimp2.0 recommande gimp
Le score est de -10281

Accepter cette solution ? [Y/n/q/?] q
Abandon de tous les efforts pour rechercher une solution à ces dépendances.
Abandon.

quelqu'un a-t-il une idée ? par avance merci

Dernière modification par mouloud7 (24-05-2009 23:49:30)


La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#2 24-05-2009 20:09:30

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] gimp sur sid

Salut

Le paquet libwebkit-1.0-1 se trouve dans testing.

martin@debian:~$ apt-cache policy libwebkit-1.0-1
libwebkit-1.0-1:
  Installé : 1.0.1-4+b1
  Candidat : 1.0.1-4+b1
Table de version :
*** 1.0.1-4+b1 0
        500 http://ftp.fr.debian.org testing/main Packages
        100 /var/lib/dpkg/status
     1.0.1-4 0
        500 http://ftp.fr.debian.org stable/main Packages


Dans un autre fil, j'ai écris des remarques à propos de tes fichiers sources.list et preferences. Je te suggère de commencer par revoir tes fichiers. Puis fait un

$apt-cache policy


pour vérifier que les priorités sont bien prises en compte.

Ensuite tente à nouveau d'installer gimp. Il doit pouvoir s'installer correctement. Pour le moment ton problème provient de tes fichiers sources.list et preferences. C'est pour cela que l'installation ne passe pas.


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#3 24-05-2009 23:48:27

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] gimp sur sid

fichier sources.list & préférences modifié
Installation gimp sans souci
merci !

La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

Pied de page des forums