Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-04-2016 18:22:34

potemkine17
Membre
Distrib. : Jessie 8.3
Noyau : i386
(G)UI : KDE
Inscription : 17-09-2014

[Résolu] probléme flash (suite à une discution sur Blog D.F.)

Bonjour,
N'ayant pas réussi à installer pepperflash-plugin, je n'ai plus accès aux videos de Youtube - failed to load "libpepflashplayer.so". J'avais tenté l'installation en suivant les instructions données sur le site.mais après compilation, il m'a manqué un fichier "libfreshwrapper-pepperflash.so"    alors que  dans le dossier où il était prévu que le déplace, j'y trouve le fichier "libfreshwrapper-flashplayer.so"; bref, c'est la zone et je ne sais pas trop comment purgé tout ça et restaurer la lecture (video) par défaut.
si vous pouvez m'aider..merci d'avance;

Dernière modification par potemkine17 (26-04-2016 09:20:14)

Hors ligne

#2 24-04-2016 19:20:46

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : [Résolu] probléme flash (suite à une discution sur Blog D.F.)

Salut,

Pour remettre le lecteur html5 qui bien souvent est suffisant pour youtube : https://www.youtube.com/html5

libfreshwrapper-flashplayer.so, ça doit correspondre à flashplugin-nonfree .
Recommence la compilation de Flash-Pepper, tu dois obtenir un libfreshwrapper-pepperflash.so
https://debian-facile.org/doc:media:fla … ayerplugin

smile

Dernière modification par nono47 (24-04-2016 19:31:23)

Hors ligne

#3 24-04-2016 19:38:14

potemkine17
Membre
Distrib. : Jessie 8.3
Noyau : i386
(G)UI : KDE
Inscription : 17-09-2014

Re : [Résolu] probléme flash (suite à une discution sur Blog D.F.)

bonsoir,
Merci de m'avoir répondu; la solution que tu m'as proposé a l'air de fonctionné; j'espére que ce sera suffisant- j'ai pas encore regardé sur d'autres sites; Pour pepperflash, je viens d'echouer pour la 3° fois. je n'arrive pas avoir ce satané fichier .so en fin de compilation. alors que tout semble o.k; et que les dépendances sont réglées; Y-a-t-il un moyen de restaurer la configuration initiale du lecteur ?

Hors ligne

#4 24-04-2016 19:57:12

potemkine17
Membre
Distrib. : Jessie 8.3
Noyau : i386
(G)UI : KDE
Inscription : 17-09-2014

Re : [Résolu] probléme flash (suite à une discution sur Blog D.F.)

Aie ! la solution youtube ne marche pas partout ; mais le lien que tu as donné m'a permis de voir que j'avais pas télécharger pepperflashplugin-nonfree car il n'apparaît pas dans les dépôts
de mes sources;

Hors ligne

#5 26-04-2016 08:53:56

potemkine17
Membre
Distrib. : Jessie 8.3
Noyau : i386
(G)UI : KDE
Inscription : 17-09-2014

Re : [Résolu] probléme flash (suite à une discution sur Blog D.F.)

Je viens de régler le problème en virant pepperflash (dommage!) ; les compilations qui sont proposées ne m'ont pas permis d'obtenir le "libfreshwrapper-pepperflash.so" mais ,à chacun de mes 5 essais , seulement "libfreshwrapper-flashplayer.so". Sans compilations, j'ai le même résultat . je suis revenu au réglage par défaut sur Iceweasel et je marque le sujet clos  et RÉSOLU .

Hors ligne

Pied de page des forums