Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-04-2016 23:33:48

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

[RESOLU] installer un paquet non disponible

Bonjour,

C'est une question de débutant. Imaginons que je veuille installer par exemple firefox dernière version sur une distribution quelle qu'elle soit.

1ère option:synaptic, installation du paquet tout roule

2ème option la ligne de commande sudo apt-get install.. des fois ça marche 

3ème option: ce n'est pas la dernière version de firefox qui m'est proposé chez synaptic mais c'est celle là que je veux, comment faire ? Source forge ? Ce dernier me propose une archive, je l'extrait oui mais après je lance le logiciel comment ??

Je pose la question de manière générale. ça peut être source forge ou un autre site, firefox ou un autre logiciel .En fait quand j'extrait une archive je me retrouve avec plein de dossier fichiers etc

Autre cas de figure, j'installe mint sur l'ordi de ma femme et on lui met une ancienne version de firefox. Pourquoi et comment lui installer la dernière ? J'ai beau aller dans firefox chercher la mise à jour mais rien de proposé.




merci d'avance

Nico

Dernière modification par calixtus06 (28-04-2016 23:45:13)

Hors ligne

#2 26-04-2016 00:51:58

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : [RESOLU] installer un paquet non disponible

Bonjour,

https://www.mozilla.org/en-US/firefox/all/

32
https://download.mozilla.org/?product=f … ux&lang=fr

64
https://download.mozilla.org/?product=f … 64&lang=fr

Tu extrais l'archive et dans ce dossier tu double-clic sur le script firefox  wink

1461625098.png

En rouge sur mon screen.
Ta version se mettra à jour au lancement de firefox si mise à jour il y a. smile

Dernière modification par golgot200 (26-04-2016 00:59:34)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#3 26-04-2016 05:12:58

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : [RESOLU] installer un paquet non disponible

Salut,

Les recommandations de debian pour installer un paquet non disponible dans les dépôts et autres conseils :
Conseils aux nouveaux arrivants pour ne pas endommager leur système Debian - https://wiki.debian.org/fr/DontBreakDebian
1461640280.jpg

édition : pour firefox, il y a la " Debian Mozilla team " qui propose un pas à pas pour avoir la dernière version de firefox sous debian ( pas sûr que ça marche avec mint debian edition )
-> http://mozilla.debian.net/

édition2
:

calixtus06 a écrit :

Je pose la question de manière générale. ça peut être source forge ou un autre site, firefox ou un autre logiciel .En fait quand j'extrait une archive je me retrouve avec plein de dossier fichiers etc


Dans ce cas là, il faut regarder si parmi les fichiers, il y un fichier INSTALL ou README, qui explique comment l'installer, les dépendances nécessaires  ...

Et si dans les instructions, il y a un make install, tu peux le remplacer par un checkinstall ( en faire un paquet ),
ainsi apt - apt-get - synaptic pourra le supprimer .
La documentation -> https://wiki.debian.org/fr/CheckInstall

Dernière modification par nono47 (26-04-2016 06:30:16)

Hors ligne

#4 27-04-2016 09:35:22

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : [RESOLU] installer un paquet non disponible

Hello et merci pour vos réponses .

J'ai un exemple ce matin: tuxguitar. Je veux la dernière version mais update et upgrade n'y change rien . J'ai toujours la version 1.3.1 et non la 1.3.2.

Je télécharge l'archive de la 1.3.2, l'extrait et là je jette un coup d'oeil sur read me ( en anglais et dur à comprendre ces histoires de compiler...)
mini_751895commentexecuterunearchive4.png

mini_361535commentexcuterunearchive1.png

mini_133690commentexcuterunearchive2.png

mini_723796commentexcuterunearchive3.png

Si quelqu'un voit un fichier install...

Merci d'avance

Hors ligne

#5 27-04-2016 10:26:41

Kusajika
Membre
Inscription : 08-04-2015

Re : [RESOLU] installer un paquet non disponible

Bonjour, tuxguitar se trouve dans les dépôts officiels.

aptitude install tuxguitar


Les NOUVEAUX paquets suivants vont être installés :    
  libbcmail-java{a} libbcpkix-java{a} libbcprov-java{a} libitext-java{a} libmail-java{a} libswt-cairo-gtk-3-jni{a} libswt-gtk-3-java{a} libswt-gtk-3-jni{a} libswt-webkit-gtk-3-jni{a}
  oss-compat{a} tuxguitar tuxguitar-alsa{a} tuxguitar-oss{a}
0 paquets mis à jour, 13 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 9 314 ko d'archives. Après dépaquetage, 14,4 Mo seront utilisés.
Voulez-vous continuer ? [Y/n/?]
 


Pour répondre à la question du post initial, peux tu nous donner le lien de téléchargement pour qu'on puisse parcourir le dossier svp ?

Hors ligne

#6 27-04-2016 10:33:52

kawer
Adhérent(e)
Lieu : Académie de la Croix-Vraie
Distrib. : Debian stable / ArchLinux
Noyau : Current
(G)UI : xfwm4
Inscription : 08-10-2013
Site Web

Re : [RESOLU] installer un paquet non disponible

si tu veux les dernières versions de logiciels, tu devrais être sur testing/sid plutot que jessie

Rendez à César ce qui est à César et à Dieu ce qui est à Dieu -Cit. J.C.
La persévérance, c'est ce qui rend l'impossible possible, le possible probable et le probable réalisé. -Cit. Robert Half.
Dans toutes les situations, le piège c'était avant, car tu ne voyais pas les murs -Cit. Crevette

Hors ligne

#7 27-04-2016 10:59:35

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [RESOLU] installer un paquet non disponible

kawer a écrit :

si tu veux les dernières versions de logiciels, tu devrais être sur testing/sid plutot que jessie


bon en même temps
https://packages.debian.org/search?keyw … ection=all

Paquet tuxguitar

    wheezy (oldstable) (sound): Éditeur et lecteur multipistes de tablatures de guitare (gp3 à gp5)
    1.2-13+deb7u1: all
    jessie (stable) (sound): Éditeur et lecteur multipistes de tablatures de guitare (gp3 à gp5)
    1.2-20: all
    stretch (testing) (sound): Éditeur et lecteur multipistes de tablatures de guitare (gp3 à gp5)
    1.2-21: all
    sid (unstable) (sound): Éditeur et lecteur multipistes de tablatures de guitare (gp3 à gp5)
    1.2-21: all



pour la version 1.32 faut aller la chercher hors dépôts tongue


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#8 27-04-2016 11:05:44

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [RESOLU] installer un paquet non disponible

question :
pourquoi ne pas avoir directement téléchargé le .deb correspondant à ton architecture (x86 ou x86_64) ?
https://sourceforge.net/projects/tuxgui … tar-1.3.2/

ensuite il me semble qu'il suffit de faire un dpkg

dpkg -i /chemin vers ton fichier téléchargé/nom du paquet .deb



enfin ça demande confirmation par les utilisateurs plus avancé que moi smile


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#9 27-04-2016 11:31:40

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : [RESOLU] installer un paquet non disponible

oula j'ai de la lecture...

Alors en fait je suis venu sur ce forum par habitude parce que j'ai un de mes ordis sous debian. Mais l'exemple de tuxguitar, c'est un problème que j'ai sur un autre ordi qui est sous ubuntu studio.

J'ai envie de dire qu'importe car c'est davantage la logique à suivre qui m'intéresse.

Du coup j'ai une archive  de tux guitar 1.3.2 sur ma ubuntu, je l'ai extrait et là ?? comment l'installer ? Avec dpkg -i ?

je suis au boulot, je reprends ça ce soir

A toutes

Hors ligne

#10 27-04-2016 12:00:27

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [RESOLU] installer un paquet non disponible

Bjr,
Ton archive extraite c'est un .deb ? Si oui alors > dpkg -i ton.deb

Si tu as souvent le cas des paquets pas dispo dans ta distrib de base, je renouvelle un conseil; faire une partition chroot, par exemple avec une Sid. On lance les applis avec schroot et c'est "transparent"

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#11 27-04-2016 13:44:24

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [RESOLU] installer un paquet non disponible

Salut smile

calixtus06 a écrit :

J'ai envie de dire qu'importe car c'est davantage la logique à suivre qui m'intéresse.

La logique dépend du programme.

Si un paquet debian existe, si un dépôt existe.

Si ce n'est pas le cas, est-il écrit dans un langage compilé, interprété. Dans le premier cas, est-il déjà compilé pour ton architecture ...

Bref, il me semble difficile d'établir une méthode universelle applicable sans se poser de question smile


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#12 27-04-2016 21:36:34

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : [RESOLU] installer un paquet non disponible

Tiens j'ai tout connement essayer ça

sudo apt-get install tuxguitar 1.3.2


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Note : sélection de libgfs-mpi-1.3-2 pour l'expression rationnelle « 1.3.2 »
Note : sélection de liblinbox-1.3.2-0 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-wai-websockets-dev-1.3.2.1-109b8 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-wai-app-static-prof-1.3.2.1-f0723 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libcuda1-352 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libgfs-1.3-2 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-wai-websockets-prof-1.3.2.1-109b8 pour l'expression rationnelle « 1.3.2 »
Note : sélection de liblinboxsage-1.3.2-0 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-authenticate-prof-1.3.2.6-9d10c pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-hspec-expectations-prof-0.5.0.1-3b2f1 pour l'expression rationnelle « 1.3.2 »
Note : sélection de nvidia-libopencl1-352 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-parseargs-prof-0.1.3.2-a10e1 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-authenticate-dev-1.3.2.6-9d10c pour l'expression rationnelle « 1.3.2 »
Note : sélection de nvidia-libopencl1-352-updates pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-parseargs-dev-0.1.3.2-a10e1 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-wai-app-static-dev-1.3.2.1-f0723 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libghc-hspec-expectations-dev-0.5.0.1-3b2f1 pour l'expression rationnelle « 1.3.2 »
Note : sélection de libcuda1-352-updates pour l'expression rationnelle « 1.3.2 »
Note : sélection de « libghc-authenticate-dev » au lieu de « libghc-authenticate-dev-1.3.2.6-9d10c »
Note : sélection de « libghc-authenticate-prof » au lieu de « libghc-authenticate-prof-1.3.2.6-9d10c »
Note : sélection de « libghc-hspec-expectations-dev » au lieu de « libghc-hspec-expectations-dev-0.5.0.1-3b2f1 »
Note : sélection de « libghc-hspec-expectations-prof » au lieu de « libghc-hspec-expectations-prof-0.5.0.1-3b2f1 »
Note : sélection de « libghc-parseargs-dev » au lieu de « libghc-parseargs-dev-0.1.3.2-a10e1 »
Note : sélection de « libghc-parseargs-prof » au lieu de « libghc-parseargs-prof-0.1.3.2-a10e1 »
Note : sélection de « libghc-wai-app-static-dev » au lieu de « libghc-wai-app-static-dev-1.3.2.1-f0723 »
Note : sélection de « libghc-wai-app-static-prof » au lieu de « libghc-wai-app-static-prof-1.3.2.1-f0723 »
Note : sélection de « libghc-wai-websockets-dev » au lieu de « libghc-wai-websockets-dev-1.3.2.1-109b8 »
Note : sélection de « libghc-wai-websockets-prof » au lieu de « libghc-wai-websockets-prof-1.3.2.1-109b8 »
tuxguitar est déjà la plus récente version disponible.
Certains paquets ne peuvent pas être installés. Ceci peut signifier que
vous avez demandé une configuration impossible, ou bien, si vous utilisez
la distribution « unstable », que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'« Incoming ».
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libcuda1-352 : Casse: libcuda-5.0-1
                Casse: libcuda-5.5-1
                Casse: libcuda-6.0-1
                Casse: libcuda-6.5-1
                Casse: libcuda-7.0-1
                Casse: libcuda-7.5-1
 libcuda1-352-updates : Casse: libcuda-5.0-1
                        Casse: libcuda-5.5-1
                        Casse: libcuda-6.0-1
                        Casse: libcuda-6.5-1
                        Casse: libcuda-7.0-1
                        Casse: libcuda-7.5-1
 libgfs-1.3-2 : Est en conflit avec: libgfs-mpi-1.3-2 mais 20110329-dfsg.2-1build2 devra être installé
 libgfs-mpi-1.3-2 : Est en conflit avec: libgfs-1.3-2 mais 20110329-dfsg.2-1build2 devra être installé
 nvidia-libopencl1-352 : Est en conflit avec: libopencl1
 nvidia-libopencl1-352-updates : Est en conflit avec: libopencl1
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
nicolas@nicolas-A7Sv:~$
 



Mais je lis qu'il faut des lib en plus, qu'il y a des paquets défectueux, des conflits...Est-ce que la commande est allé bizarrement installer mon archive ??

Je n'ai pas vu de .deb dans l'archive décompressée et à la base c'était un tar.gz (tuxguitar-1.3.2-src.tar.gz)...

Si tu as souvent le cas des paquets pas dispo dans ta distrib de base, je renouvelle un conseil; faire une partition chroot, par exemple avec une Sid. On lance les applis avec schroot et c'est "transparent"

...je suis débutant j'ai compris "partition", "sid" un version mais le reste c'est du chinois

Si ce n'est pas le cas, est-il écrit dans un langage compilé, interprété. Dans le premier cas, est-il déjà compilé pour ton architecture ...

désolé: rien compris

Hors ligne

#13 27-04-2016 21:54:05

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [RESOLU] installer un paquet non disponible

moi je dis aïe hmm

j'ai l'impression qu'en faisant ta commande, tu as installé des paquets contenant "1.3.2" dans leur nom qui n'ont aucun rapport avec tuxguitar neutral

-----------

un usagé plus informé que moi devrait pouvoir confirmer, mais il me semble que le fichier tuxguitar-1.3.2-src.tar.gz contient les sources de tuxguitar (src) dans un conteneur (tar) compressé (gz)
donc avec une telle archive, tu dois compiler toit même ton paquet avant de pouvoir l'installer.

regarde à l'adresse que je t'ai donné post #8 tu y trouvera deux fichiers .deb (x86 ou x86_64) de tuxguitar en version 1.3.2 ... suivant si tu es en 32 ou 64 bits, tu télécharge celui qui correspond à ton architecture et l'installe avec la commande

dpkg -i /chemin vers ton fichier téléchargé/nom du paquet .deb

Dernière modification par Severian (27-04-2016 21:54:36)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#14 27-04-2016 21:57:00

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [RESOLU] installer un paquet non disponible

je sais pas ce que tu veut faire mais d'aprés ton retour tu casse le driver "cuda" du driver nvidia non free

les paquets libcuda1-352 et libcuda1-352-updates je ne connais pas (je sais pas quel driver tu a d'installé , constructeur , dépots debian ou autres )

la version tuxguitar de jessie ne te convient pas ?
tu va fragiliser voir casser  ta debian  hmm

Dernière modification par robert2a (27-04-2016 21:59:40)

Hors ligne

#15 27-04-2016 21:58:44

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [RESOLU] installer un paquet non disponible

calixtus06 a écrit :

désolé: rien compris

C'est donc compliqué, et potentiellement dangereux pour ton système d'installer un logiciel hors des dépôts, et même, d'une autre version de Debian hmm

J'ai même oublié une catégorie dans mon laïus, qui semble correspondre au cas de tuxguitar : les langages à machine virtuelle; comme Java wink

Il y a un tuto pas mal qui donne quelques notion de programmation sur Zeste de savoir smile

En gros, ton ordinateur ne connaît qu'un langage complètement abscon pour nous et qui est propre à chaque type de microprocesseur. Il est impossible à un humain d'écrire dans ce langage (même les meilleurs programmeurs du monde).

C'est pour cela qu'ils ont inventés des langage de programmation. Il faut donc un traducteur entre ces langages et le langage machine. Le traducteur est différent selon les langages. On distingue cependant trois type de langages :

  • Les langages compilés. Le traducteur (qui s'appelle alors compilateur) traduit ça directement dans le langage de la machine et stocke ça dans un fichier executable. Ce langage étant différent pour chaque architecture de machine (par exemple, processeurs 32 bits, 64 bits, Arm...), il faut un compilateur par architecture.

  • Les langages interprétés. Le traducteur (qui s'appelle alors interpréteur) traduit à la volé (en le lisant) le code-source écrit par le programmeur. On peut donc utiliser le même interpréteur pour plusieurs programme.

  • Les langages à machine virtuelle. C'est entre les deux. Le code est compilé, mais pour être compréhensible par une machine virtuelle, qui, elle, est compilée pour le processeur



Tu comprendras donc qu'il faut savoir en quel programme langage est écrit le logiciel que tu veux installer, puis, t'assurer que tu ais les outils nécessaire pour soit le compiler toi même, soit, l'interpréter avec un interpréteur ou une machine virtuelle.

Bref, c'est pas si simple hmm

lapsus

Dernière modification par bendia (27-04-2016 22:22:57)


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#16 27-04-2016 22:17:32

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [RESOLU] installer un paquet non disponible

calixtus06 a écrit :

...je suis débutant j'ai compris "partition", "sid" un version mais le reste c'est du chinois


Oui, mille excuses.


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#17 27-04-2016 22:19:39

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [RESOLU] installer un paquet non disponible

j'ai regardé sur le net , sur sourceforge par exemple ce n est pas un .deb , il y a juste un fichier .xml et pas trop d'explication (le dossier fait 100Mo ) et utilisation de eclipse (java )
il faut etre barbu a poil long tongue  lol

Hors ligne

#18 27-04-2016 23:17:39

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : [RESOLU] installer un paquet non disponible

Qu'est-ce je fais pour rattraper ma connerie ? Sachant que sur tous les tutos débutant on nous dit de faire un "simple" apt-get install bidule..
Merci

Hors ligne

#19 28-04-2016 00:03:37

abecido
Membre
Lieu : Var
Distrib. : Debian GNU/Linux testing (stretch)
Noyau : Linux 4.4.0-1-amd64
(G)UI : KDE
Inscription : 19-09-2015

Re : [RESOLU] installer un paquet non disponible

calixtus06 a écrit :

Qu'est-ce je fais pour rattraper ma connerie ? Sachant que sur tous les tutos débutant on nous dit de faire un "simple" apt-get install bidule..
Merci



Rien, ta commande "apt-get" n'a rien installé.

Pour info la bonne commande aurait été :

sudo apt-get install tuxguitar=1.3.2


"Appréciez votre liberté, ou vous la perdrez, nous apprend l’Histoire. « Ne nous ennuyez pas avec la politique », répondent ceux qui ne veulent pas apprendre." Richard Stallman

Hors ligne

#20 28-04-2016 05:17:02

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [RESOLU] installer un paquet non disponible

calixtus06 a écrit :

sur tous les tutos débutant on nous dit de faire un "simple" apt-get install bidule


Ben on lit les tutos en entier avec les liens qui vont avec, ainsi on trouve ce que sont les sources et tout le reste et on apprend davantage qu'un copie/colle dans son coin tout seul.

Le libre est une affaire de partage entre tous et non pas du donnant donnant, aussi n'hésite pas à nous faire part en retour de ce qui t'est incompréhensible dans les tutos du wiki df par le lien mis en entête conduisant sur le forum pour chaque tuto, ainsi, avec ton aide, nous les améliorerons pour tous !

Tchibâââ... lol


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#21 28-04-2016 23:43:59

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : [RESOLU] installer un paquet non disponible

bon j'y vois un peu plus clair

Merci à tous !!:)

Hors ligne

Pied de page des forums