Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-05-2016 14:58:24

autrekrikri
Membre
Distrib. : Debian 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : wmii
Inscription : 26-01-2016

[résolu]taille des caractères applications gtk

Bonjour à tous,
J'ai un petit soucis du à la taille de mon écran et je ne sait plus quoi faire, explications :
je suis sous wmii, je n'ai pas d'autre environnement d'installé,
tout va bien sur l'écran de mon PC, mais je vais déménager et ma télévision va devenir pour quelques temps au moins mon écran de PC.
Aujourd'hui don, test. L'affichage se fait parfaitement jusqu'à ce que je lance icedove ...
Là, c'est le drame, les caractère de l'application sont tout tout tout petits, mais vraiment petits.
Par contre pas de problème avec xterm, xcas.
Chromium, iceweasel et presque tout les autres ont des caractères tout petits, au point d'en devenir illisibles ...
Pouvez-vous m'aider SVP ?

[edit 1] j'avais cherché et trouvé des info indiquant que cela se passait dans un fichier "gtkrc".
J'ai trouvé un /usr/share/themes/raleight/gtk-2.0/gtkrc, mais il y a ça dedans :

#
# This theme is the default theme if no other theme is selected.
#
 



[edit 2] d'autres recherches semblent plutôt m'indiquer que le problème vient des "dpi" comme expliqué ici https://lists.debian.org/debian-user/20 … 01102.html mais comment le modifier dans mon système, mon Xorg.conf est plutôt vide ...

C'est bien la solution, rajouter une option dans xorg.conf qui est la ligne

  Option    "DPI"  "100 x 100"
 

Dernière modification par autrekrikri (10-05-2016 16:09:02)

Hors ligne

Pied de page des forums