Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-05-2016 03:29:56

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

[Résolu] Démarrage Ubuntu lent en dual-boot

Lors de l'installation de Debian (8.4) en dual-boot avec Ubuntu 16.04, ce dernier système est devenu très lent à démarrer. J'ai installé GRUB2 (grub_pc) sur /dev/sda. Cela a donc remplacé le GRUB installé par Ubuntu.

Le système Debian est sur /dev/sda3 (/) et /dev/sda1 (/boot) alors que Ubuntu est sur /dev/sdb2 (/) et /dev/sdb1 (/boot). Le swap est sur /dev/sda3.

Debian démarre raidement. Sur mon portable cela signifie environ 60 sec. pour arriver au bureau. Par contre Ubuntu met pratiquement 2 à 3 minutes. Ce n'est pas dramatique, mais c'est quand même agaçant.

Une idée ?

Dernière modification par aramis_qc (16-05-2016 02:42:03)

Hors ligne

#2 15-05-2016 07:04:47

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Résolu] Démarrage Ubuntu lent en dual-boot

bonjour

tu as une SWAP pout les deux distributions ?

si oui, vérifie le fstab de ubuntu, à mon avis l'UUID de la swap à changé (formaté automatiquement lors de l'installation de debian)

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#3 15-05-2016 10:03:05

kawer
Adhérent(e)
Lieu : Académie de la Croix-Vraie
Distrib. : Debian stable / ArchLinux
Noyau : Current
(G)UI : xfwm4
Inscription : 08-10-2013
Site Web

Re : [Résolu] Démarrage Ubuntu lent en dual-boot

Tu met ton pc dans la machine uniseraserautomate et tu la met sur la position canonical. big_smile

Rendez à César ce qui est à César et à Dieu ce qui est à Dieu -Cit. J.C.
La persévérance, c'est ce qui rend l'impossible possible, le possible probable et le probable réalisé. -Cit. Robert Half.
Dans toutes les situations, le piège c'était avant, car tu ne voyais pas les murs -Cit. Crevette

Hors ligne

#4 16-05-2016 02:41:20

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [Résolu] Démarrage Ubuntu lent en dual-boot

Severian a écrit :

bonjour

tu as une SWAP pout les deux distributions ?

si oui, vérifie le fstab de ubuntu, à mon avis l'UUID de la swap à changé (formaté automatiquement lors de l'installation de debian)



Merci Severian. Tu as mis le doigt sur le bobo. Les UUID de la SWAP étaient différents. J'ai corrigé dans le /etc/fstab Ubuntu et tout baigne dans l'huile.

Hors ligne

Pied de page des forums