Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-05-2016 20:11:43

Hub49
Membre
Distrib. : Debian 8 Jessie Mate desktop
Noyau : linux 3.2-0-4-realtime-686-pae
(G)UI : MATE 1.81
Inscription : 11-02-2016

vidéos ne se lancent pas

Bonjour à toutes et tous,

J'ai installé il y a quelques jours Jessie. 

Premier constat: je ne peux pas avec le terminal, installer quoi que ce soit, j'ai un message d'erreur qui dit que je ne suis pas le sudoers et que le problème va être signaler. C'est "marrant" parce que j'avais le même problème (non résolu) avec whezzy qui m'obligeait à rester en root.. Ensuite, Iceweasel plante de temps en temps mais ce n'est pas grave.

Là, mon post concerne les lectures de vidéos aux formats, MPG4 OU Orgg ou AVi, etc: les lecteurs Vlc ou autres lecteurs spécifiques à Debian s'ouvrent, mais les vidéos ne se lancent pas: l'écran reste noir.

Je peux vous indiquer ma config mais je ne sais pas trop comment faire. Je pense pour un problème de codec ou de pilote.

Hors ligne

#2 18-05-2016 20:17:17

rodrigue7000
Membre
Lieu : beloeil
Distrib. : debian jessie (stable) v8.4
Noyau : Linux 4.5.0-0.bpo.2-amd64
(G)UI : kde et cinnamon Fixe pc + xfce et cinnamon laptop
Inscription : 01-03-2016

Re : vidéos ne se lancent pas

passer firefox et supprimé iceweasel smile

ça parle un webcam ? non ? ou plugin flash ?

bien à toi
Rodrigue7000

je suis malentendant car une problème du Dyslexique en français smile merci vos respect
http://debian-art.org/CONTENT/content-pre1/80977-1.png
la groupe de debiannistes sur ce facebook : https://www.facebook.com/groups/1533439706960929/
le serveur irc de linuxfriends : irc.freemind.ovh #linuxfriends

Hors ligne

#3 18-05-2016 20:27:02

Hub49
Membre
Distrib. : Debian 8 Jessie Mate desktop
Noyau : linux 3.2-0-4-realtime-686-pae
(G)UI : MATE 1.81
Inscription : 11-02-2016

Re : vidéos ne se lancent pas

Salut,
Iceweasel a l'avantage de ne pas être gourmand en mémoire, alors que Firefox...

Pour le reste je n'ai pas très bien compris tes questions. Tu me demandes si j'ai une webcam? non. Pour les lectures sur Youtube, pas de problème, même si ça rame sévère.

Hors ligne

#4 18-05-2016 21:28:57

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian Jessie 8.6
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14
Inscription : 29-04-2015

Re : vidéos ne se lancent pas

As-tu jeté un coup d’œil ici ?

https://debian-facile.org/doc:reseau:ic … _iceweasel

Hors ligne

#5 18-05-2016 21:46:18

Hub49
Membre
Distrib. : Debian 8 Jessie Mate desktop
Noyau : linux 3.2-0-4-realtime-686-pae
(G)UI : MATE 1.81
Inscription : 11-02-2016

Re : vidéos ne se lancent pas

Non. Mais pour avoir essayer les 2 navigateurs, la différence sur l'utilisation de la ram est moins avantageuse avec firefox. Bizarre, mais comme ça.

Hors ligne

#6 19-05-2016 06:33:02

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : vidéos ne se lancent pas

Salut,

Pour avoir les messages d'erreur, tu peux lancer les programmes à partir du terminal :

iceweasel



Pour sudo et la configuration de /etc/sudoers : voir le wiki facile : https://debian-facile.org/doc:systeme:sudo
Sinon, tu peux nous poster ton etc/sudoers pour avoir de l'aide .

vlc intègre ses propres codecs, lance le en ligne de commande aussi :

vlc



smile

Dernière modification par nono47 (19-05-2016 06:33:12)

Hors ligne

#7 19-05-2016 08:05:58

Hub49
Membre
Distrib. : Debian 8 Jessie Mate desktop
Noyau : linux 3.2-0-4-realtime-686-pae
(G)UI : MATE 1.81
Inscription : 11-02-2016

Re : vidéos ne se lancent pas

Salut Nono47. Voici le retour de ce que tu m'as demandé:

mand2@Host-001Mand2:~$ iceweasel

(process:1379): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

mand2@Host-001Mand2:~$ vlc
VLC media player 2.2.1 Terry Pratchett (Weatherwax) (revision 2.2.1-0-ga425c42)
[087a08f8] core libvlc: Lancement de vlc avec l'interface par défaut. Utilisez « cvlc » pour démarrer VLC sans interface.
 

Hors ligne

#8 19-05-2016 10:15:56

kawer
Adhérent(e)
Lieu : Académie de la Croix-Vraie
Distrib. : Debian stable / ArchLinux
Noyau : Current
(G)UI : xfwm4
Inscription : 08-10-2013
Site Web

Re : vidéos ne se lancent pas

Peut-être le pilote graphique, ou bien le noyau realtime ...

Rendez à César ce qui est à César et à Dieu ce qui est à Dieu -Cit. J.C.
La persévérance, c'est ce qui rend l'impossible possible, le possible probable et le probable réalisé. -Cit. Robert Half.
Dans toutes les situations, le piège c'était avant, car tu ne voyais pas les murs -Cit. Crevette

Hors ligne

#9 19-05-2016 12:13:38

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : vidéos ne se lancent pas

pour vérifier que ta carte graphique est pleinement fonctionnelle et que l'accélération graphique est active :

glxinfo | grep rendering


doit répondre

direct rendering: Yes



Si c'est pas le cas, voir sur le wiki : https://debian-facile.org/doc:materiel: … -graphique

L'erreur GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed renvoie un tas de réponses dans le moteur de recherche, mais c'est trop technique ! roll
Et c'est pas sûr que ce soit la cause des crash .

Hors ligne

#10 19-05-2016 22:03:53

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : vidéos ne se lancent pas

Bonjour,

Je t'invite à créer une autre discussion pour Iceweasel et une autre pour ton problème de root car ce sont des sujets différents.
Ainsi ce sera plus clair pour tout le monde et toi tu auras des réponses bien plus appropriées à tes problèmes.

Amitiés
Deuchdeb. smile

Pour les codecs vidéos peut être des infos ici: https://wiki.debian.org/fr/MultimediaCodecs

Hors ligne

Pied de page des forums