Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-06-2016 15:10:06

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

re probleme avec sudoers pour ouvrir root

Bonjour ,
J'avais eu +/- le même probleme il y a QQs temps... Suite a ma dernière installe de debian 8.2 KDE, j'ai tout fais pour que les MdeP root et user soit fais lors de l'installe "facile" de ce matin....Mais il y a un PB avec mon clavier.... Je ne rentre pas dans le détail sauf si on me le demande wink ... Pour pouvoir lancer la bécane avec les bonnes lettres des MdeP , habituellement je devais faire une modif dans lightdm.conf installé et
dans [seat default] je modifie avec display-setup-script=/usr/bin/ setxkbmap be cette ligne modifie le start sans devoir taper le MdeP user
Mais comme j'ai fini cette installe, je devais ouvrir en root dans le gestionnaire de fichier "general configuration" pour faire cette operation, sauf qu'il est impossible de lancer dolphin en root? ? ? Pourquoi ? Que ça soit en user ou en sudo,  voila la réponse :

jibel@debian:~$ sudo kdesu dolphin
[sudo] password for jibel:
jibel is not in the sudoers file.  This incident will be reported.
jibel@debian:~$



Encore une blague pour pouvoir avoir dolphin en root  pour que je puisse modifier ce que j'ai dis plus haut sad Je dois taper dans le terminal a chaque ouverture de l'OS ceci : setxkbmap be si je ne pouvais pas le faire voila ce que je verrais setxkb,qp be ce qui , bien sur est du au demandes des MdeP lors de l'installe... je n'ai pas mis mes MdeP habituels  ou il y avait 2,3 lettres a éviter.... Voila ou j'en suis de nouveau
je faisais ces commandes et dolphin se lançait en root..... Voila ou se situe ce big PB ... J'ai pourtant regardé dans le même PB ICI et impossible de trouver la bonne réponse de la ligne de connexion en root  ou en user d'un fichier....
Sauf quand j'installe un logiciel dans synaptic ou apper lol lol lol
Pour sudoers je suppose qu'il faut passer par le start de la bécane et être "sudoers"? non? ou autrement ? merci @+


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#2 09-06-2016 16:31:43

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : re probleme avec sudoers pour ouvrir root

Je crois que la bonne commande est:

kdesu dolphin


Entrer le mot de passe root



Pour avoir ton utilisateur avec sudo il faut configurer le fichier /etc/sudoers: https://debian-facile.org/doc:systeme:sudo

Hors ligne

#3 09-06-2016 17:10:39

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : re probleme avec sudoers pour ouvrir root

deuchdeb a écrit :

Je crois que la bonne commande est:

kdesu dolphin


Entrer le mot de passe root



Pour avoir ton utilisateur avec sudo il faut configurer le fichier /etc/sudoers: https://debian-facile.org/doc:systeme:sudo



Non, non c'est exactement ce que j'ai fais.....MdeP ect, etc,...... J'vais voir ce que tu as proposé et si ça arrive .....:) et pire encore apres cette installe , je reçois des mails en pagaille et je clique sur le lien https qui passe directement vers le nav soit iceweasel soit qupzilla soit chromium installés sans PB tout les trois... Sauf qu'il faut chercher dans icedove  a ses preferences et modifier l'accès avec les liens https c'est un bazar encore a se couper la tête pour bien modifier sur lequel https a changer... En clair j'ai du bol depuis QQs jours ... je me marre mad mad sad cool


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#4 09-06-2016 21:26:53

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : re probleme avec sudoers pour ouvrir root

jibel a écrit :

jibel is not in the sudoers file.  This incident will be reported.



En fait il faut que tu ajoute ton utilisateur (jibel) dans le fichier /etc/sudoers pour qu'il ai les droit administrateur avec sudo.

jibel a écrit :

c'est un bazar encore a se couper la tête



Ça, c'est une expression que ne connaissait pas.  lol

Hors ligne

#5 09-06-2016 21:44:38

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : re probleme avec sudoers pour ouvrir root

Okey ,encore QQchose nouveau que je n'avais pas avant,j'vais aller voir pour modifier ce sudoers , si cest possible, smile merci

En fait il faut que tu ajoute ton utilisateur (jibel) dans le fichier /etc/sudoers pour qu'il ai les droit administrateur avec sudo.


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#6 09-06-2016 22:11:15

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : re probleme avec sudoers pour ouvrir root

@deuchdeb,
Quelle histoire encore, j'arrive a ce fichier "sudoers" est-ce qu'il faut le renommer ce fichu fichier sudoers = file:///etc/sudoers.d jibel ou a l'intérieur ? C'est la première fois depuis que j'installe des debians jamais je n'ai eu ce style de cacaboum juste apres l'installe ou j'ai reussi a voir les MdeP corrects et aujourd'hui encore un amusement avec icedove et les liens https Wouarf..... Je me marrrre mad @+ merci a toi cool

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#7 09-06-2016 22:32:39

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : re probleme avec sudoers pour ouvrir root

Bon j'y suis retourné dans ce fichier sudoer.d ce que j'ai fais renommer ce fichier n'est pas bon , faut-il créer un autre fichier dans ce "sudoers.d"  avec mon _nom ?
ou si tu veux bien , donne moi ou tu as eu cette solution... sinon va y a voir QQs PBs avec en plus ce 1er probleme très embêtant
j'ai constaté que ce fichier est la, partout ou je suis aller voir dans les deux autres debians, d'ou vient ce PB de cacaboum ? mad

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

Pied de page des forums