Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-06-2016 18:14:45

shyhacker
Membre
Inscription : 07-06-2016

Problème direct rendering & pilotes carte graphique

Voici ma code sources list

deb http://ftp.us.debian.org/debian/ jessie main contrib non-free
deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb http://packages.linuxmint.com/ debian main import backport upstream romeo



Voici mon problème :
J'ai une erreur "

oh no something has gone wrong

" après avoir installé gdm3.

Pour corriger ce problème j'aimerais rendre mon "direct rendering: Yes "

C'est  à dire je veux avoir une réponse direct rendering: Yes après avoir lancer la commande

glxinfo | grep -i rendering




Pour cela il me s'avère nécéssaire d'installer les pilotes requises pour ma carte graphique qui est "

00:0f.0 VGA compatible controller: VMware SVGA II Adapter

"

J'aimerais avoir un peu de guide ou la commande requise pour installer les pilotes nécéssaire pour ma carte graphique qui est

00:0f.0 VGA compatible controller: VMware SVGA II Adapter



J'ai un upgrade de wheezy vers debian 8 (jessie) récemment

Edit à toto :
Mis les balises code et Commande user en conformitées avec le forum.

Hors ligne

#2 12-06-2016 19:37:49

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : Problème direct rendering & pilotes carte graphique

Bonsoir,

Ton système est installé dans une machine virtuelle (VMWarre  il me semble) ?

Pour nous donner un peu plus d'infos : Voir le tuto : Trop cool d'indiquer son installation dans son profil !

De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#3 13-06-2016 20:34:36

shyhacker
Membre
Inscription : 07-06-2016

Re : Problème direct rendering & pilotes carte graphique

apparemment oui..que faire?

Hors ligne

#4 13-06-2016 20:36:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Problème direct rendering & pilotes carte graphique

renseigne ton infodistri sur le forum que l'on puisse te répondre plus précisémment.

Le tuto en lien : Voir le tuto : Trop cool d'indiquer son installation dans son profil ! cool

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 13-06-2016 21:56:46

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : Problème direct rendering & pilotes carte graphique

Salut smile

Pas certain qu'il y ai beaucoup d'utilisateur de VMWare dans le coin hmm Les quelques utilisateurs de VPS doivent également être très peu nombreux à utiliser une interface graphique. Je pense qu'ils sont plus adepte de la ligne de commande pour la gestion de leur serveur (c'est mon cas tout du moins wink )

Ceci-dit, il y a quelques pistes que j'ai pû trouver en interrogeant les moteurs de recherches concernant ton problème, toutes en Anglais. Je n'en ai en tout cas aucunement l'expérience, seulement quelques essais dans VirtualBox.

Il me semble que d'une part, il faut que l'accélération 3D soit en fonction dans le système hôte (ton fournisseur de service donc). Si Gnome fonctionnait précédemment sur la même machine, c'est que cela devait être le cas.

J'ai également crû comprendre qu'il faille le paquet xserver-xorg-video-vmware soit installé (https://communities.vmware.com/message/2537511#2537511). Ca peut se vérifier avec

apt-cache policy xserver-xorg-video-vmware


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#6 13-06-2016 22:05:25

shyhacker
Membre
Inscription : 07-06-2016

Re : Problème direct rendering & pilotes carte graphique

xserver-xorg-video-vmware:
  Installé : 1:13.0.2-3.1
  Candidat : 1:13.0.2-3.1
 Table de version :
 *** 1:13.0.2-3.1 0
        500 http://ftp.us.debian.org/debian/ jessie/main amd64 Packages
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
 

Hors ligne

#7 13-06-2016 22:28:02

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : Problème direct rendering & pilotes carte graphique

On pourrait avoir plus d'info sur le pilote utilisé actuellement avec

lspci -vd 00:0f.0



Autres question, as-tu résolu tes problèmes précédents (installation de Gnome entre autre). Es-tu certain(e) que la mise à jour de Debian Wheezy vers Jessie se soit passé comme il faut et soit complète ?


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#8 14-06-2016 00:04:54

shyhacker
Membre
Inscription : 07-06-2016

Re : Problème direct rendering & pilotes carte graphique

oui tout cela a été résolu..Mon problème maintenant est que quand je me connecte au interface graphique je voir un ecran d'erreur oh no something has gone wrong

Hors ligne

Pied de page des forums