Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-06-2016 22:34:16

robert2a
Membre
Lieu : France
Distrib. : Stretch 9.0
Noyau : Linux 4.9.0-2-amd64
(G)UI : Mate 1.16.1 Nvidia 375.39-1 Cuda 8.0.44-3
Inscription : 15-11-2014

[resolu]Panic kernel noyau 4.6

Bonsoir
j'ai eu un panic kernel sur l arret ou le redémarrage du serveur avec le noyau 4.6
je suis revenu au 4.5 le probleme est résolu
stretch + mate  sur opteron
ps:a priori ça ressemble a un probleme acpi (mais pas de soucis au démarrage)

Hors ligne

#2 22-06-2016 04:41:54

robert2a
Membre
Lieu : France
Distrib. : Stretch 9.0
Noyau : Linux 4.9.0-2-amd64
(G)UI : Mate 1.16.1 Nvidia 375.39-1 Cuda 8.0.44-3
Inscription : 15-11-2014

Re : [resolu]Panic kernel noyau 4.6

Bonjour
j'ai fait la mise a jour d un client en Amd FX pas de problème avec le noyau 4.6 (avec intel rien a signaler  )

juste 2 paquets qui ne se mettent pas a jour en relation avec "gdb"  (libbabeltrace1 et libbabeltrace-ctf1)

cette carte mere serveur opteron (SuperMicro) n'est vraiment pas fait pour linux roll

Hors ligne

#3 27-06-2016 08:11:46

yoshi
Membre
Lieu : Normandie
Distrib. : ArchLinux / PCLinuxOS / Slackware
Noyau : 4.10.11 / 4.10.11 / 4.4.38
(G)UI : Plasma5 / Plasma 5 / XFCE 4.12
Inscription : 05-03-2014

Re : [resolu]Panic kernel noyau 4.6

Pas eu de soucis avec le passage au 4.6 (jessie-backports) avec mes Opterons. Mais bon ma CM est une Asus, pas une Supermicro...

ArchLinux KDE Plasma 5.9.4 / PCLinuxOS KDE Plasma 5.8.6 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
Slackware 14.2 XFCE 4.12.3 sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
Slackware 14.2 XFCE 4.12.3+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#4 02-09-2016 19:41:31

robert2a
Membre
Lieu : France
Distrib. : Stretch 9.0
Noyau : Linux 4.9.0-2-amd64
(G)UI : Mate 1.16.1 Nvidia 375.39-1 Cuda 8.0.44-3
Inscription : 15-11-2014

Re : [resolu]Panic kernel noyau 4.6

Bonsoir
j ai le meme probleme sur mon serveur asus en xeon , le noyau 4.3 est correct , le 4.6 plante.

je dois retenter une nouvelle installation (la seule difference , d un disque sata6 1To passé a un ssd M2 240Go sur port PCIe )

j ai gardé le disque d origine (de la premiere installation ) , il faudra que je regarde la version du noyau , si  c est la 4.6 ça me donnera une piste

https://debian-facile.org/viewtopic.php?id=14974

Dernière modification par robert2a (02-09-2016 19:45:42)

Hors ligne

Pied de page des forums