Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-06-2016 12:15:50

Elohim_King
Membre
Distrib. : Debian GNU/Linux 8.4
Noyau : 3.16.0-4-686-pae
(G)UI : Elohim
Inscription : 21-06-2016

Lenteur du système

Bonjour, je suis nouveau dans cet univers open source big_smile. Seulement, après une installation tout seul comme un geek tongue tout se déroulait assez bien même s'il y avait quelque trucs mais que je parlerais plus tard.
Lorsque je regardais des vidéos sur vlc et un autre logiciel qui le logiciel par défaut lorsque je lance une vidéo, tout est fluide normal. Actuellement, les vidéos tournent au ralenti, un l'image est bloqué, rien que le son qui passe.
Cela ne se limite pas qu'au vidéos,  en lisant un document sur office, le passage d'une page à une autre n'est plus fluide du tout. C'est lent et on dirait vague..
Alors quelqu'un peut m'aider à résoudre ce problème.
Et désolé si ce n'est pas la bonne rubrique pour ce type de problème.
Merci wink

"Unix est un système simple dont il faut un être un génie pour comprendre toute la simplicité "

Hors ligne

#2 22-06-2016 12:52:07

Elohim_King
Membre
Distrib. : Debian GNU/Linux 8.4
Noyau : 3.16.0-4-686-pae
(G)UI : Elohim
Inscription : 21-06-2016

Re : Lenteur du système

Alors comme ça personne ne peut m'aider à résoudre ce problème sad

"Unix est un système simple dont il faut un être un génie pour comprendre toute la simplicité "

Hors ligne

#3 22-06-2016 13:21:58

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : Lenteur du système

Elohim_King a écrit :

Alors comme ça personne ne peut m'aider à résoudre ce problème sad


T'inquiète ! la cavalerie barbue va arriver, laisse leur le temps de finir le café tongue

Personnellement je ne saurais t'aider à résoudre ce souci par contre pour que chacun puisse t'aider au mieux, tu peux renseigner quelques infos utiles dans ton profil, Voir le tuto : Trop cool d'indiquer son installation dans son profil !


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

En ligne

#4 22-06-2016 13:39:48

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : Lenteur du système

Salut,

Peut être l'accélération graphique qui n'est pas activée :

Cette commande :

glxinfo | grep -i rendering


doit répondre :

direct rendering: Yes



Si ce n'est pas le cas, il te faut installer les pilotes de ta carte graphique ( ça dépend du modèle ) :
https://debian-facile.org/doc:materiel: … -graphique

Essaie les pilotes libres, et si ils ne suffisent pas, voit les propriétaires .

smile

Dernière modification par nono47 (22-06-2016 13:48:27)

Hors ligne

#5 22-06-2016 13:52:14

Elohim_King
Membre
Distrib. : Debian GNU/Linux 8.4
Noyau : 3.16.0-4-686-pae
(G)UI : Elohim
Inscription : 21-06-2016

Re : Lenteur du système

nono la est yes big_smile. D'accord je vais donc devoir installer la carte graphique.
Je vous tiens informé de la suite cool

"Unix est un système simple dont il faut un être un génie pour comprendre toute la simplicité "

Hors ligne

#6 04-07-2016 10:42:36

Elohim_King
Membre
Distrib. : Debian GNU/Linux 8.4
Noyau : 3.16.0-4-686-pae
(G)UI : Elohim
Inscription : 21-06-2016

Re : Lenteur du système

Bonjour,  j'ai toujours le meme probleme sur mon systeme:(. Vraiment il est lent. J'ai fait ce que m'a conseillé nono mais aucun changement:(

"Unix est un système simple dont il faut un être un génie pour comprendre toute la simplicité "

Hors ligne

Pied de page des forums