Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-06-2016 10:19:47

Mr.K
Membre
Inscription : 07-07-2015

Driver périphérique (Souris Roccat)

Bonjour,

Je possède une souris de marque Roccat (Kone[+]), et je cherche à installer les drivers.
La versions Linux n'étant pas disponible sur le site directement, j'ai suivis un petit tutoriel normalement simple.

( https://doc.ubuntu-fr.org/souris_roccat_kova_plus )

Seulement, au moment de l'installation, un bug ce produit.
J'ai fait beaucoup de recherche, mais je n'ai rien trouver. Avec un peux de chance, peut-être que l'un d'entre-vous serais capable de m'aider.

Voici les erreurs que j'obtient :


root@MK-PC01:/home/mk/Téléchargements/Roccat/roccat-tools-5.2.0/build# cmake -DCMAKE_INSTALL_PREFIX="/usr" ..
-- compiling for devices arvo;isku;iskufx;kiro;koneplus;konepure;konepuremilitary;konepureoptical;konextd;konextdoptical;kovaplus;kova2016;lua;nyth;pyra;ryosmk;ryosmkfx;ryostkl;savu;tyon;kone
-- Installing libraries in /usr/lib/x86_64-linux-gnu
-- Installing udev rules in /lib/udev/rules.d
-- Installing eventhandler plugins in /usr/lib/x86_64-linux-gnu/roccat
-- Compiler supports attribute pack
CMake Warning (dev) at CMakeLists.txt:86 (FIND_PACKAGE):
  Ignoring EXACT since no version is requested.
This warning is for project developers.  Use -Wno-dev to suppress it.

CMake Error at cmake_modules/FindLUA.cmake:12 (MESSAGE):
  Lua finder needs exact version!
Call Stack (most recent call first):
  CMakeLists.txt:86 (FIND_PACKAGE)


-- Configuring incomplete, errors occurred!
See also "/home/mk/Téléchargements/Roccat/roccat-tools-5.2.0/build/CMakeFiles/CMakeOutput.log".
 



Vraisemblablement, ça parle de Lua, mais je n'arrive pas à identifier l'erreur.


Merci d'avance,
Bonne journée

(Debian 8.4, GNOME3)
Ps: Je suis pas sur d'avoir poster ça au bonne endroit hmm

Dernière modification par Mr.K (27-06-2016 10:20:11)

Hors ligne

Pied de page des forums