Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-06-2009 14:01:28

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

[résolu] Navigation fichiers avec Opera

Bonjour,

   depuis un bon bout de temps, je cherche à me débarasser de la fenêtre de type "MSwindows" lors de l'enregistrement de fichiers avec Opera.  Je voudrais avoir la fenêtre de Debian qui est beaucoup plus efficace.  Comment faire?


    Aussi, quelle configuration me permettrait de définir le sous-répertoire par défaut lorsque je veux enregistrer avec Opera?  J'en ai marre de /home/monnom/.opera/    Je n'enregistre JAMAIS dans .opera   Comment changer ça ?


    Merci

Dernière modification par Patriboom (22-09-2009 18:58:29)


Portez la paix
Patrick Allaire, ptre

Hors ligne

#2 14-06-2009 17:15:25

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [résolu] Navigation fichiers avec Opera

Bjr,
Tu n'as pas de "préférences"  ? Genre Edition > Préférences

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#3 14-06-2009 17:59:44

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [résolu] Navigation fichiers avec Opera

Oui, j'ai fouillé tous les items et je ne trouve rien de cet acabit.

Portez la paix
Patrick Allaire, ptre

Hors ligne

#4 14-06-2009 18:28:31

Debian33
Membre
Inscription : 08-05-2009

Re : [résolu] Navigation fichiers avec Opera

Patriboom a écrit :

quelle configuration me permettrait de définir le sous-répertoire par défaut lorsque je veux enregistrer avec Opera?  J'en ai marre de /home/monnom/.opera/    Je n'enregistre JAMAIS dans .opera   Comment changer ça ?     Merci


Bonjour.
Tu as essayé le menu Outils / Préférences / onglet avancé / puis sur la gauche menu téléchargements / et ensuite simplement mettre le chemin que tu veux ? wink


Ps : je rappelle qu'Opéra n'est pas libre ! lol

Ps2 :  Patriboom, je viens de regarder ton site perso, tu es prêtre ? Trop sympa.  smile

Cordialement.
smile

Dernière modification par Debian33 (14-06-2009 19:25:37)

Hors ligne

#5 14-06-2009 21:20:53

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [résolu] Navigation fichiers avec Opera

Merci Debian33, je crois que ce n'était pas plus compliqué que ça.  Ce semble correct maintenant.

et puis oui, je suis prêtre à Québec, mais là je me prépare pour le Grand Nord canadien (avec les Inuit).

Portez la paix
Patrick Allaire, ptre

Hors ligne

#6 14-06-2009 21:30:54

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [résolu] Navigation fichiers avec Opera

Et bien et bien!

Il semble que la méthode "souris" fonctionne!
J'ai toujours fait Alt-F10 et chaque ouverture se faisait dans une fenêtre "normale".  J'ai fait une fois avec la souris, fermé l'application, ouvert l'application et hop ... maximisée du coup.

Je devrai éteindre l'ordinateur et essayé quelques fois encore avant de crier victoire complète.

Merci.

Portez la paix
Patrick Allaire, ptre

Hors ligne

#7 14-06-2009 21:43:16

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [résolu] Navigation fichiers avec Opera

Patriboom a écrit :

Et bien et bien!

Il semble que la méthode "souris" fonctionne!
J'ai toujours fait Alt-F10 et chaque ouverture se faisait dans une fenêtre "normale".  J'ai fait une fois avec la souris, fermé l'application, ouvert l'application et hop ... maximisée du coup.

Je devrai éteindre l'ordinateur et essayé quelques fois encore avant de crier victoire complète.

Merci.


Salut

Je crois que tu t'es trompé de fil de discussion. Cela ne répond pas plutôt à la question posée là : maximiser ?


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#8 14-06-2009 21:52:28

Debian33
Membre
Inscription : 08-05-2009

Re : [résolu] Navigation fichiers avec Opera

Patriboom a écrit :

Merci Debian33, je crois que ce n'était pas plus compliqué que ça.  Ce semble correct maintenant.


Avec plaisir. smile

Patriboom a écrit :

et puis oui, je suis prêtre à Québec, mais là je me prépare pour le Grand Nord canadien (avec les Inuit).


Excellent, jai toujours trouvé cela remarquable, félicitations. smile

Cordialement.
smile

Hors ligne

#9 15-06-2009 15:21:03

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [résolu] Navigation fichiers avec Opera

Bien vu.  Je me suis trompé de fil.
Excusez-moi.


martin_mtl a écrit :

Patriboom a écrit :

Et bien et bien!

Il semble que la méthode "souris" fonctionne!
J'ai toujours fait Alt-F10 et chaque ouverture se faisait dans une fenêtre "normale".  J'ai fait une fois avec la souris, fermé l'application, ouvert l'application et hop ... maximisée du coup.

Je devrai éteindre l'ordinateur et essayé quelques fois encore avant de crier victoire complète.

Merci.


Salut

Je crois que tu t'es trompé de fil de discussion. Cela ne répond pas plutôt à la question posée là : maximiser ?


Portez la paix
Patrick Allaire, ptre

Hors ligne

#10 15-06-2009 15:38:31

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [résolu] Navigation fichiers avec Opera

Patriboom a écrit :

Merci Debian33, je crois que ce n'était pas plus compliqué que ça.  Ce semble correct maintenant.


Le problème que je rencontrais était celui d'enregistrement des pièces attachées à des courriels.  Je ne sais pas pourquoi, en révisant (sans changement, mais en enregistrant de nouveau) l'option comme vous me l'avez recommandé, cette fonction d'enrergistrement semble mieux disciplinée maintenant.  Mystère informatique, peut-être.


Au fait, savez-vous dans quel fichier farfouiller pour modifier ces options directement dans le fichier ".ini" sans passer par le logiciel?  Je jette un oeil sur /.opera/opera6.ini  Est-ce la bonne piste?


Ce ne sera pas une erreur, je vais poster le même message dans l'autre discussion sur l'ouverture d'Opera en mode Maximisé afin de faciliter les recherches pour les successeurs qui voudront faire le même chemin.  Cependant, les seules réponses qui auront de la suite seront celle de l'autre fil, suivez: http://debian-facile.org/forum/viewtopic.php?id=1454

Dernière modification par Patriboom (15-06-2009 18:49:15)


Portez la paix
Patrick Allaire, ptre

Hors ligne

#11 15-06-2009 18:31:03

Debian33
Membre
Inscription : 08-05-2009

Re : [résolu] Navigation fichiers avec Opera

Patriboom a écrit :

Au fait, savez-vous dans quel fichier farfouiller pour modifier ces options directement dans le fichier ".ini" sans passer par le logiciel?  Je jette un oeil sur /.opera/opera6.ini  Est-ce la bonne piste?


Bonsoir. smile
Je ne vois pas, mais je ne suis pas utilisateur d'Opera (car non-libre) . Attendons l'avis d'un utilisateur  régulier qui aura peut-être la solution. smile

Cordialement.
smile

Hors ligne

Pied de page des forums