Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-08-2016 11:29:49

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

[Résolu] Écran noir et curseur clignotant après le boot

Bonjour à tous.

Je suis nouveau sur le forum, grand débutant depuis quelques semaines avec Linux, Debian et Proxmox en particulier. Je sais, ça fait beaucoup mais il faut bien se lancer un jour.

J’ai un micro-serveur HP proliant G7 sur lequel j’ai installé proxmox 4.2 sur une clé usb et 2 DD en raid 1 pour les données et les machines virtuelles. Après pas mal de difficultés pour installer tout cela, tout fonctionnait correctement.

Hier, plus d’accès ni à mes répertoires réseau (c’est comme cela que je ne suis rendu compte du problème), ni au serveur en SSH. Je connecte écran, et souris au  micro-serveur HP proliant G7. J’ai vu un certain nombre de lignes (je n’ai pas eu la bonne idée de faire une photo de l’écran) dont une qui était liée à l’usb mais je ne me souviens plus ce qu’elle disait précisément. Je me dis, pas de problèmes. Je redémarre le serveur. Et la, patatra, écran noir et curseur clignotant après la séquence de boot. Je suppute un problème de boot mais je n’y connais vraiment pas grand-chose au boot.

Je n’ai pourtant rien fait de spécial ces derniers jours. Je me souviens juste d’un apt-get update et apt-get upgrade.

Là je ne sais pas trop quoi faire, ni trop quoi chercher pour réparer cela. Si quelqu’un pouvait me donner un petit coup de main pour trouver le problème, ce serait sympathique.

Vous en remerciant,

Cordialement.

Dernière modification par tomazinio (02-08-2016 14:31:38)

Hors ligne

#2 01-08-2016 13:38:28

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

Y avait-il un gestionnaire de connexion graphique ?
Si oui, que donne le changement de console avec Ctrl+Alt+F{1-6} ?
Que donne le démarrage en mode dépannage ?

Hors ligne

#3 01-08-2016 14:00:23

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

Bonjour,

À ma connaissance, il n'y a pas de gestionnaire de connexion graphique sur proxmox et je n'en ai pas ajouté.

Démarrage en mode dépannage ? Je ne sais pas comment faire cela. Tu peux me donner une indication ?

T'en remerciant,

Cordialement.

Hors ligne

#4 01-08-2016 14:03:53

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

Le mode dépannage peut être sélectionné dans le menu de démarrage de GRUB ou LILO.

Hors ligne

#5 01-08-2016 14:38:19

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

Je n'arrive pas à avoir accès à GRUB au démarrage. je laisse enfoncé la touche shift ou majuscule. Rien ne se passe. J'arrive à l'écran noir et au curseur clignotant.

LILO, je ne sais pas ce que c'est ni comment y avoir accés.

Au démarrage, en faisant ctrl + S, j'ai accès à ça :
7PFDMuoVbMwY.jpg

en faisant F10, j'ai accès à ça :
UwLBtTm0hewy.jpg

en faisant F12, j'ai accès à ça :
fnUAVBTzSCdL.jpg

Voila ce que je peux t'en dire.

Te remerciant de ton aide,

Cordialement.

Dernière modification par tomazinio (01-08-2016 14:41:14)

Hors ligne

#6 01-08-2016 14:49:58

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

LILO est un autre chargeur d'amorçage qu'on peut choisir d'installer au lieu de GRUB.
Par défaut GRUB affiche le menu pendant quelques secondes. Est-ce toi qui l'as configuré pour ne pas le faire ?
D'où je suis, je ne peux pas afficher tes images.

Hors ligne

#7 01-08-2016 16:54:28

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

Pour LILO, ok.

C'était bien GRUB que j'avais car j'ai été obligé de faire les modifications indiquées ici :http://c-nergy.be/blog/?p=1159

Je ne me souviens plus mais j'ai du probablement désactivé le menu de GRUB pour accélèrer le démarrage du serveur. Il faut que je retrouve comment y accéder. Je te dis dés que j'y arrive.

Te remerciant de ton aide,

Cordialement.

Hors ligne

#8 01-08-2016 17:36:30

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

J'ai regardé toutes les pages que j'avais mise de coté lors de l'installation et fait une recherche sur internet. Tout le monde parle de la touche shift pour avoir accès à GRUB. Chez moi, cela ne fonctionne pas (en la laissant enfoncée ou en tapotant au démarrage). Je me retrouve à l'écran noir et au curseur clignotant. J'ai bien peur d'être b***é.

Si tu as un tuyau, je suis preneur.

Te remerciant de ton aide,

Cordialement.

Hors ligne

#9 01-08-2016 17:46:39

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

Il faut démarrer avec un autre système pour corriger la configuration de GRUB, soit en lançant un système live ou l'installateur Debian sur le serveur, soit en branchant la clé USB qui contient le système sur une autre machine.

Dernière modification par raleur (01-08-2016 17:47:03)

Hors ligne

#10 01-08-2016 19:16:42

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

Si je comprends bien, il faut que j’édite le fichier /etc/default/grub pour mettre un # devant la ligne GRUB_HIDDEN_TIMEOUT=0 de la clé usb sur laquelle j’ai proxmox d’installé.

Le problème, c’est que je n’arrive pas à accéder à la clé usb. J’ai essayé avec une clé live de Gparted. J’ai un message d’erreur d’entrée/sortie lors de la lecture

La photo de l’écran :
uSdqEC9cTnmu.jpg

J’ai essayé avec une clé live de Magéia 5. La clé n’apparaît pas.

Je ne vois pas comment aller éditer ce fichier.

Te remerciant de ton aide,

Cordialement.

Hors ligne

#11 02-08-2016 09:35:35

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

Je ne sais pas dans quel but tu avais lancé Gparted, mais ce message pourrait indiquer une erreur physique sur la clé.
Peux-tu regarder les derniers messages du noyau sur un système live après le branchement de la clé et après une tentative d'accès à la clé Proxmox, pour voir s'il y a des erreurs ?

dmesg | tail -n 50


Pas besoin de photo depuis un système live, pour du texte comme le résultat de la commande ci-dessus tu peux faire un copier-coller et pour une fenêtre tu peux faire une copie d'écran.

Note qu'éditer /etc/defaut/grub ne suffirait pas car cela n'a pas d'effet immédiat ; ce fichier n'est pris en compte que lors de l'exécution de "update-grub" pour regénérer le fichier /boot/grub/grub.cfg qui est utilisé par GRUB au démarrage. Et pour exécuter "update-grub", il faut se mettre dans le contexte du système cible, donc dans un chroot. Bref, bien que ce ne soit pas recommandé en général, dans cette situation particulière il est plus simple d'éditer directement /boot/grub/grub.cfg.

Dernière modification par raleur (02-08-2016 09:38:01)

Hors ligne

#12 02-08-2016 10:24:06

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

Bonjour,

J'ai utilisé Gparted en 1er car c'était la 1ère clé usb live que j'avais sous la main.

Voici le résultat de la commande indiquée :

[   19.427276] input: PC Speaker as /devices/platform/pcspkr/input/input5
[   19.644697] sd 7:0:0:0: [sdd] Device not ready
[   19.644703] sd 7:0:0:0: [sdd]  
[   19.644705] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   19.644707] sd 7:0:0:0: [sdd]  
[   19.644709] Sense Key : Not Ready [current]
[   19.644712] sd 7:0:0:0: [sdd]  
[   19.644714] Add. Sense: Medium not present
[   19.644716] sd 7:0:0:0: [sdd] CDB:
[   19.644718] Read(10): 28 00 01 dd 97 80 00 00 08 00
[   19.644724] blk_update_request: 8 callbacks suppressed
[   19.644726] end_request: I/O error, dev sdd, sector 31299456
[   19.644729] Buffer I/O error on device sdd, logical block 3912432
[   19.649064] sd 7:0:0:0: [sdd] Device not ready
[   19.649069] sd 7:0:0:0: [sdd]  
[   19.649071] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   19.649073] sd 7:0:0:0: [sdd]  
[   19.649074] Sense Key : Not Ready [current]
[   19.649077] sd 7:0:0:0: [sdd]  
[   19.649079] Add. Sense: Medium not present
[   19.649081] sd 7:0:0:0: [sdd] CDB:
[   19.649083] Read(10): 28 00 01 dd 97 80 00 00 08 00
[   19.649088] end_request: I/O error, dev sdd, sector 31299456
[   19.649090] Buffer I/O error on device sdd, logical block 3912432
[   19.669077] kvm: Nested Virtualization enabled
[   20.291704] RPC: Registered named UNIX socket transport module.
[   20.291708] RPC: Registered udp transport module.
[   20.291709] RPC: Registered tcp transport module.
[   20.291711] RPC: Registered tcp NFSv4.1 backchannel transport module.
[   20.309605] FS-Cache: Loaded
[   20.353654] FS-Cache: Netfs 'nfs' registered for caching
[   20.441174] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
[   23.385870] cfg80211: Calling CRDA to update world regulatory domain
[   23.475563] cfg80211: World regulatory domain updated:
[   23.475568] cfg80211:  DFS Master region: unset
[   23.475569] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   23.475573] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   23.475575] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   23.475577] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
[   23.475579] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
[   23.475582] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
[   23.475584] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[   23.475586] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
[   23.475588] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
[   23.599014] tg3 0000:02:00.0: irq 42 for MSI/MSI-X
[   24.397271] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   41.494268] tg3 0000:02:00.0 eth0: Link is up at 100 Mbps, full duplex
[   41.494273] tg3 0000:02:00.0 eth0: Flow control is on for TX and on for RX
[   41.494283] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   59.220530] FAT-fs (sdc1): utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!



Pour le fichier grub, ok. Je crois avoir compris.

Te remerciant de ton aide,

Cordialement.

Hors ligne

#13 02-08-2016 10:34:08

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

raleur a écrit :

...

dmesg | tail -n 50


Pas besoin de photo depuis un système live, pour du texte comme le résultat de la commande ci-dessus tu peux faire un copier-coller ...



Ça je sais faire, pas de problèmes.

raleur a écrit :

... et pour une fenêtre tu peux faire une copie d'écran ...



Ça je ne sais pas faire. J'utilise une clé usb live debian 8.3. Comment copier la fenêtre ? Après je la colle dans le message sous forme d'image ?

Te remerciant de ton aide,

Cordialement.

Hors ligne

#14 02-08-2016 10:49:59

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

dmesg montre un "disque" sdc qui contient une partition FAT, et un "disque" sdd qui a des erreurs d'accès. Mais j'avais demandé de ne brancher la clé USB de Proxmox que juste avant d'exécuter la commande, afin de bien distinguer les messages lies à celle-ci des messages de démarrage.

Pour les copies d'écran, je ne sais pas précisément comment faire, je suppose qu'il y a un raccourci clavier (Impr.écran/PrtSrcn ?).

Hors ligne

#15 02-08-2016 11:04:15

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

raleur a écrit :

dmesg montre un "disque" sdc qui contient une partition FAT, et un "disque" sdd qui a des erreurs d'accès. Mais j'avais demandé de ne brancher la clé USB de Proxmox que juste avant d'exécuter la commande, afin de bien distinguer les messages lies à celle-ci des messages de démarrage...



Ha pardon, je n'avais pas compris cela.

sdc, c'est ma clé live et sdd celle sur laquelle il y a proxmox.

J'ai débranché sdd et l'ai rebranchée. Voici le résultat de la commande indiquée :

user@debian:~$ dmesg | tail -n 50
[ 4330.289981] Buffer I/O error on device sdd, logical block 0
[ 4330.292318] sd 8:0:0:0: [sdd] Device not ready
[ 4330.292322] sd 8:0:0:0: [sdd]  
[ 4330.292325] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 4330.292327] sd 8:0:0:0: [sdd]  
[ 4330.292329] Sense Key : Not Ready [current]
[ 4330.292332] sd 8:0:0:0: [sdd]  
[ 4330.292335] Add. Sense: Medium not present
[ 4330.292338] sd 8:0:0:0: [sdd] CDB:
[ 4330.292339] Read(10): 28 00 00 00 00 00 00 00 08 00
[ 4330.292346] end_request: I/O error, dev sdd, sector 0
[ 4330.292349] Buffer I/O error on device sdd, logical block 0
[ 4330.293566] sd 8:0:0:0: [sdd] Device not ready
[ 4330.293570] sd 8:0:0:0: [sdd]  
[ 4330.293572] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 4330.293575] sd 8:0:0:0: [sdd]  
[ 4330.293577] Sense Key : Not Ready [current]
[ 4330.293580] sd 8:0:0:0: [sdd]  
[ 4330.293583] Add. Sense: Medium not present
[ 4330.293585] sd 8:0:0:0: [sdd] CDB:
[ 4330.293587] Read(10): 28 00 00 00 00 18 00 00 08 00
[ 4330.294816] sd 8:0:0:0: [sdd] Device not ready
[ 4330.294820] sd 8:0:0:0: [sdd]  
[ 4330.294822] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 4330.294825] sd 8:0:0:0: [sdd]  
[ 4330.294827] Sense Key : Not Ready [current]
[ 4330.294830] sd 8:0:0:0: [sdd]  
[ 4330.294833] Add. Sense: Medium not present
[ 4330.294835] sd 8:0:0:0: [sdd] CDB:
[ 4330.294837] Read(10): 28 00 00 00 00 00 00 00 08 00
[ 4330.294850]  sdd: unable to read partition table
[ 4330.301114] sd 8:0:0:0: [sdd] Attached SCSI removable disk
[ 4330.302318] sd 8:0:0:0: [sdd] Device not ready
[ 4330.302321] sd 8:0:0:0: [sdd]  
[ 4330.302323] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 4330.302325] sd 8:0:0:0: [sdd]  
[ 4330.302326] Sense Key : Not Ready [current]
[ 4330.302329] sd 8:0:0:0: [sdd]  
[ 4330.302331] Add. Sense: Medium not present
[ 4330.302333] sd 8:0:0:0: [sdd] CDB:
[ 4330.302335] Read(10): 28 00 01 dd 97 80 00 00 08 00
[ 4330.303590] sd 8:0:0:0: [sdd] Device not ready
[ 4330.303595] sd 8:0:0:0: [sdd]  
[ 4330.303597] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 4330.303599] sd 8:0:0:0: [sdd]  
[ 4330.303600] Sense Key : Not Ready [current]
[ 4330.303603] sd 8:0:0:0: [sdd]  
[ 4330.303605] Add. Sense: Medium not present
[ 4330.303607] sd 8:0:0:0: [sdd] CDB:
[ 4330.303608] Read(10): 28 00 01 dd 97 80 00 00 08 00



raleur a écrit :

... Pour les copies d'écran, je ne sais pas précisément comment faire, je suppose qu'il y a un raccourci clavier (Impr.écran/PrtSrcn ?).



Ok, je vais essayer de trouver ça.

Te remerciant de ton aide,

Cordialement.

Hors ligne

#16 02-08-2016 11:32:23

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

Apparemment la clé est défectueuse.
Si elle contient un système installé de façon classique comme sur un disque dur et non de façon adaptée aux particularité d'une clé USB (nombre d'écritures limité, pas de nivellement de l'usure...), cela ne m'étonne pas vraiment.

Hors ligne

#17 02-08-2016 12:33:10

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

Ok. Cela ne fait pourtant vraiment pas longtemps que je l'utilise. Mais bon, ça me sert de leçon.

Y a t'il moyen de tenter quelque chose avec Gparted pour essayer de la récupérer ?

J'ai effectivement installé proxmox dessus comme s'il s'agissait d'un disque dur. J'ignorais qu'il y avait une façon adaptée aux particularité d'une clé USB (nombre d'écritures limité, pas de nivellement de l'usure...).

Si je dois refaire la clé usb, tu peux m'en dire un peu plus ou me donner un lien afin que je ne fasse pas la même annerie ?

Te remerciant de ton aide,

Cordialement.

Hors ligne

#18 02-08-2016 13:54:54

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

On sait que la mémoire flash à la base des SSD et clés USB supporte un nombre limité de cycles d'écriture. On voit encore des utilisateurs de SSD qui hésitent à mettre ce qui "bouge" et engendre soi-disant beaucoup d'écritures (swap, logs, fichiers caches et temporaires...) sur un SSD par peur de l'user prématurément, or par construction un SSD est beaucoup plus résistant à l'usure provoquée par l'écriture qu'une clé USB. Sans parler du fait que l'écriture sur une clé USB est souvent assez lente.

Pour limiter l'écriture sur la clé USB, je vois deux types d'approche.
- un système live dont les données persistantes sont stockées ailleurs ; une difficulté est pour la modification ou la mise à jour du système
- une installation classique avec des ajustements (option de montage noatime), l'utilisation de tmpfs pour les fichiers variables volatils (fichiers temporaires /tmp, éventuellement les logs...) si la RAM est suffisante et l'utilisation d'un autre stockage (ex : le RAID) pour le reste.

Je n'ai pas de lien à fournir, n'ayant pas eu de tel besoin. Tu pourrais éventuellement ouvrir un autre sujet pour attirer ceux qui l'ont déjà fait.

Hors ligne

#19 02-08-2016 14:01:51

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Écran noir et curseur clignotant après le boot

raleur a écrit :

Y a t'il moyen de tenter quelque chose avec Gparted pour essayer de la récupérer ?


Gparted n'est qu'un outil de gestion des partitions, il n'a pas pour fonction de récupérer des données. Ne pas confondre avec Gparted Live, le système live complet.

Tu peux essayer de faire une image brute du contenu de la clé avec des outils comme ddrescue ou dcfldd à condition que des parties de la clé soient encore lisibles, puis récupérer ce qui est récupérable dans l'image.

Hors ligne

#20 02-08-2016 14:31:20

tomazinio
Membre
Lieu : Gard
Distrib. : jessie 8.5
Noyau : Linux 4.4.6-1-pve
(G)UI : néant
Inscription : 23-07-2016

Re : [Résolu] Écran noir et curseur clignotant après le boot

raleur a écrit :

... Pour limiter l'écriture sur la clé USB, je vois deux types d'approche.
- un système live dont les données persistantes sont stockées ailleurs ; une difficulté est pour la modification ou la mise à jour du système
- une installation classique avec des ajustements (option de montage noatime), l'utilisation de tmpfs pour les fichiers variables volatils (fichiers temporaires /tmp, éventuellement les logs...) si la RAM est suffisante et l'utilisation d'un autre stockage (ex : le RAID) pour le reste...



Ok, j'ai compris. Dans l'état actuel de mes maigres compétences, je ne vais pas être capable de faire ça et surtout comprendre ce que je fais. Je vais donc aller au plus simple. Je vais remplacer la clé usb par un petit ssd et faire des sauvegardes régulièrement au cas où. En attendant de trouver un petit ssd, je vais réessayer avec une clé usb.

raleur a écrit :

Gparted n'est qu'un outil de gestion des partitions, il n'a pas pour fonction de récupérer des données. Ne pas confondre avec Gparted Live, le système live complet.

Tu peux essayer de faire une image brute du contenu de la clé avec des outils comme ddrescue ou dcfldd à condition que des parties de la clé soient encore lisibles, puis récupérer ce qui est récupérable dans l'image.



en fait, c'est le live cd Gparted que j'utilise aussi. Le problème est probablement que je ne saurais pas quoi faire pour la partie non récupérable. Comme je l'ai indiqué ci-dessus, je vais réinstaller et pas perdre de temps à tenter d'essayer de récupérer quelque chose qui au final de fonctionnera, de toute façon, pas.

En tout cas, je te remercie bien de ton aide dans l'identification du problème. Maintenant, je sais quoi faire.

je passe la dicussion en résolue.

Cordialement

Hors ligne

Pied de page des forums