Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-08-2016 16:47:37

kigralin
Membre
Distrib. : debian sid
Noyau : Linux 4.7.0-1-686-pae
(G)UI : fluxbox
Inscription : 04-08-2016

Firefox sous sid

Salut les barbus et les sans poils,

Je viens d installer firefox version 48.0 via debian.org avec le paquet fr. et ça le fait... presque.

Deux soucis néanmoins:
- il ne veux pas passer en français le bougre
- il refuse google et yahoo

Pour le premier, pas grave.
Pour le second en revanche, l ayant installer pour les rares fois où je me sers du moteur de recherche google, c est un peu plus ennuyeux.

Je vous mets le message d erreur

Your connection is not secure

The website tried to negotiate an inadequate level of security.

www.google.com uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY]



Solutions déjà testées sans succés:
-désactivées l ipv6
-changé les réglages du proxi
-desactivé le dns

Là, je sèche.
Pour info, pas de soucis avec qupzilla et la planète verte.

Vous remerciant d avance m'sieurs dames

Dernière modification par kigralin (07-08-2016 17:07:57)


Au plaisir,
kig l' apprenti

Hors ligne

Pied de page des forums