Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-08-2016 11:02:48

Mélanie
Membre
Distrib. : AccessDV Linux
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Thunar
Inscription : 13-07-2016
Site Web

[Résolu] Carte graphique VIA - Belles rayures et rien

Bonjour, j'ai récupéré des amis qui avaient Xubuntu et qui ont fait une mise à jour vers 16.04. Pour deux d'entre eux j'ai pu installer Handylinux.
Je suis actuellement sur le troisième. Quand je lance l'essai j'ai de larges et belles rayures horizontales : blanc et noir, puis noir et orange et d'autres ensuite. Elles ne disparaissent pas. La souris est inactive, j'ai pu naviguer un peu avec le handymenu mais rien de probant. J'ai recommencé trois fois ... même chose.
J'ai essayé un DVD de Lubuntu, là ça va.
Mais je voudrais installer HL. Que faire ? Une piste ? Merci.

Edit : c'est un Fujitsu - AmiloPro V2055 - carte graphique VIA

Dernière modification par Mélanie (10-08-2016 17:21:57)


J'adore AccessDV Linux et notamment sa machine à lire et tous ses outils de compensation du handicap. http://www.accessdvlinux.fr

Hors ligne

#2 09-08-2016 15:52:40

Pascal
Membre
Inscription : 02-08-2016

Re : [Résolu] Carte graphique VIA - Belles rayures et rien

Bonjour Mélanie,

Normalement, les AmiloPro tournent mieux avec Xubuntu 16.04 qu'avec HL2.x.
(Basé sur expérience avec AmiloPro V8210).
Mais ça ne va pas t'aider...
smile
@+

Hors ligne

#3 09-08-2016 18:19:34

Mélanie
Membre
Distrib. : AccessDV Linux
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Thunar
Inscription : 13-07-2016
Site Web

Re : [Résolu] Carte graphique VIA - Belles rayures et rien

C'est déjà sympa de m'avoir répondu ! Merci
J'ai installé xubuntu et j'ai eu un écran énorme en 800x640, que je n'ai pas pu modifier.
J'ai réinstallé HL 2.5 et j'ai eu tout lisible (enfin presque) sur fond rose et bleu (couleur layette de bébé) et souris récalcitrante.
Je vais essayer Lubuntu !

Dernière modification par Mélanie (10-08-2016 17:22:21)


J'adore AccessDV Linux et notamment sa machine à lire et tous ses outils de compensation du handicap. http://www.accessdvlinux.fr

Hors ligne

#4 09-08-2016 19:04:57

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [Résolu] Carte graphique VIA - Belles rayures et rien

Je présume qu'il y a un driver en cause. Il faut à priori que xserver-xorg-video-openchrome soit installé dans je ne sais quelle version. Et je lis dans la description :

La prise en charge de l’accélération matérielle (XvMC) pour tous les jeux de composants a par la suite été retirée du pilote unichrome.sf.net. De ce fait, la seule option pour utiliser
les fonctions d’accélération du composant VIA avec des pilotes libres est d’utiliser cette version de pilote.
Site : https://www.freedesktop.org/wiki/Openchrome/


« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#5 09-08-2016 22:36:11

Mélanie
Membre
Distrib. : AccessDV Linux
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Thunar
Inscription : 13-07-2016
Site Web

Re : [Résolu] Carte graphique VIA - Belles rayures et rien

Eh bien j'ai suivi les indications et, par Synaptic, j'ai installé xserver-xorg-video-openchrome
et, zou ! voilà que les paramètres de l'écran indiquent "portable" et que, enfin, j'obtiens une résolution de 1280x800
Tout est  bon, grand merci !

Seul regret, je n'ai pas pu installer Handylinux ! Je vais me contenter de Xubuntu.

Dernière modification par Mélanie (09-08-2016 22:37:53)


J'adore AccessDV Linux et notamment sa machine à lire et tous ses outils de compensation du handicap. http://www.accessdvlinux.fr

Hors ligne

Pied de page des forums