Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-08-2016 10:50:55

Philanthrope
Membre
Lieu : Quelques part chez les Ch'tis
Distrib. : Xubuntu 16.04.2 LTS / Debian 8 Jessy
Noyau : Linux 4.4.0-31-generic / Linux 3.16.0-4-amd64
(G)UI : xfce / xfce
Inscription : 26-05-2016

Les icones n'apparaissent pas dans Thunar

Bonjour,

Je suis sur Xubuntu qui utilise XFCE
Mon problème est que les icones n'apparaissent pas
Je n'ai aucun icone dans les liens symboliques ni dans les fichiers .desktop (à moins d'utiliser le nom complet)
mes principaux dossiers personnels sont stockés dans un autre DD (/media/Disque_sdb3/home) j'ai donc inclus des liens symboliques

mon dossier image est en fait un lien symbolique qui va directement dans le dossier mes images

Les icônes apparaissent correctement dans le Bureau mais pas das le gestionnaire de fichier (Thunar)

Si une personne à une idée...

Merci à vous smile

La présent est un passé en évolution

Hors ligne

#2 22-08-2016 12:50:54

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : Les icones n'apparaissent pas dans Thunar

tu peux nous donner le résultat de

cat ~/.config/user-dirs.dirs

Hors ligne

#3 22-08-2016 13:25:20

Philanthrope
Membre
Lieu : Quelques part chez les Ch'tis
Distrib. : Xubuntu 16.04.2 LTS / Debian 8 Jessy
Noyau : Linux 4.4.0-31-generic / Linux 3.16.0-4-amd64
(G)UI : xfce / xfce
Inscription : 26-05-2016

Re : Les icones n'apparaissent pas dans Thunar

voici la commande

cat ~/.config/user-dirs.dirs


# This file is written by xdg-user-dirs-update
# If you want to change or add directories, just edit the line you're
# interested in. All local changes will be retained on the next run
# Format is XDG_xxx_DIR="$HOME/yyy", where yyy is a shell-escaped
# homedir-relative path, or XDG_xxx_DIR="/yyy", where /yyy is an
# absolute path. No other format is supported.
#
XDG_DESKTOP_DIR="$HOME/Bureau"
XDG_DOWNLOAD_DIR="$HOME/Téléchargements"
XDG_TEMPLATES_DIR="$HOME/Modèles"
XDG_PUBLICSHARE_DIR="$HOME/Public"
XDG_DOCUMENTS_DIR="$HOME/Documents"
XDG_MUSIC_DIR="$HOME/Musique"
XDG_PICTURES_DIR="$HOME/Images"
XDG_VIDEOS_DIR="$HOME/Vidéos"



Je crois que je me suis mal exprimé, c'est dans les dossiers où il y a des .desktop  que je vois pas les icônes sauf lorsque leurs chemin est un chemin absolu mais en relatif (nom de l'icône) ça ne fonctionne pas
quand au changement d’icône de manière graphique (clique sur l’icône etc... ) ça ne me donne rien
Même chose avec les liens
Par contre, les dossiers sont bien présent et bien reconnu


La présent est un passé en évolution

Hors ligne

Pied de page des forums