Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-06-2009 13:06:51

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

[Réglé]Pas de "pause" ni "arrêt" chez Rhythmbox

Bonjour,

Ceci est mon 1er message sur ce forum wink

Voilà, après deux années passées sur Ubuntu, je déboule sur Debian Lenny. J'utilise Gnome. J'ai donc retrouvé le lecteur de musique Rhythmbox.

Un truc m'as toujours fait halluciner, c'est que ce lecteur n'a pas de fonction "pause" ni "stop" ! Sous Ubuntu, je pouvais faire "pause" en appuyant sur la barre d'espace, mais ici ça ne fonctionne pas. J'ai lu l'aide de Rhythmbox qui donne comme raccourcis clavier alt + espace pour pauser, aucun résultat.

Une petite recherche sur le Net m'indique qu'il faut aller dans le fichier /etc/X11/xorg.conf et remplacer la ligne

[c]Option        "XkbVariant"    "latin9"[/c]

par

[c]Option        "XkbVariant"    "oss"[/c]

et ensuite redémarrer la session, ce que je fais.

Nib !

Je reboot, pareil, pas de "pause". C'est franchement pas pratique de ne pouvoir arrêter ou suspendre la lecture d'un fichier audio...

Édit

J'ai finalement trouvé la solution tout seul par tâtonnement : ctrl-maj-espace pour pauser.

Dernière modification par Geai dechaine (25-06-2009 14:06:27)


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

Pied de page des forums