Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-08-2016 18:26:36

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

pb ré-installation stretch alpha 7

J'ai rencontré un problème avec ma stretch/sid sous gnome, qui jusqu' à présent m'avais donné toute satisfaction, avec un driver nvidia installé le plus simplement du monde en utilisant
simplement le gestionnaire de paquets synaptic.

Et c'est probablement ce driver Nvidia qui provoque le problème, pourquoi ? je n'en sais rien.

Je me suis dit que j'allais résoudre le problème en réinstallant  la dernière version  stretch 7.( cd iso net install stretch alpha 7)
le cd net install semble dérouler la procédure sans aucun problème, mais au redémarrage, après le grub j'obtiens seulement le message suivant :
nouveau 000:01:00.0 firmware :failed to load nvidia /gm204/gr/sw nontx.bin (-2) et
[2.520442] nouveau 000:01:00.0 : gr ctor failed -2

...:               
et je reste bloqué devant cet écran avec un tiret clignotant, dont je ne peux rien tirer, pas d'ouverture de console possible, seul un CTRL ALT SUP me  permet de revenir sur le grub

Cela ne se produit qu'avec l'environnement de bureau gnome, si je choisi mate, j'obtiens une version fonctionnelle sans accélération graphique, et sans le driver nvidia, mais fonctionnelle
Je me suis replié sur ma version de Jessie sur l'autre disque.
Guppy

Dernière modification par Guppy88 (30-08-2016 12:43:45)

Hors ligne

#2 21-09-2016 20:39:02

SHN42
Membre
Lieu : Sur ma chaise
Distrib. : Debian Stretch
(G)UI : Gnome
Inscription : 05-07-2015

Re : pb ré-installation stretch alpha 7

Salut,

Je suis désolé, je frôle le déterrage sur ce post, mais comme tu sembles avoir le même souci que moi...

Ça vient de ta carte graphique (à première vue une GTX 970, puisque nvidia/gm204).
Le bug a été introduit dans le kernel 4.6 et est toujours d'actualité dans le 4.7

Il faut soit passer sur un 4.5, soit prendre son mal en patience...

On est quelques malheureux à pleurer sur mon post : https://debian-facile.org/viewtopic.php?pid=192058 si tu veux nous rejoindre wink

Hors ligne

#3 21-09-2016 20:53:10

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : pb ré-installation stretch alpha 7

Chacun garde son post, mais vous pouvez partager les liens des uns aux autres au moins une fois chacun. ... sos.gif

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#4 22-09-2016 12:11:59

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : pb ré-installation stretch alpha 7

Ma carte graphique est une GTX980, et jusqu'à présent elle avant parfaitement fonctionné avec le driver proprio, installé des plus simplement du monde avec synaptic (dirver nvidia et CUDA)
Bon, j'ai cru que j'allais m'en tirer avec une réinstallation, en utilisant mon CD net install alpha 4 qui fonctionnait à merveille, toutefois il ne passe plus l'étape de l'installation des logiciels.
Le CD net install alpha 7 déroule toute la procédure sans problème, mais après le grub j'obtiens juste un écran noir avec le message indiqué dans mon premier post.

J'ai essayé avec l'environnement mate, il y a quelque temps j'obtenais un écran en basse résolution, mais ma dernière tentative ne me donne plus qu'un écran noir, avec un pointeur que je peux déplacer, c'est peut être un écran qui dépasse la taille physique de la dalle?
Toutefois je peux ouvrir une console. Donc, je vais tenter d'installer le driver proprio, selon la méthode de robert2a, celle que j'ai réussi à mettre en place pour ma Jessie et qui fonctionne toujours bien (utilisation de blender)
D'ailleurs avec blender et nvidia il semble aussi que W10 ait quelques problèmes d'affichage.
Guppy

Hors ligne

#5 22-09-2016 13:45:08

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : pb ré-installation stretch alpha 7

Bonjour
j'utilise une clé (ou un dvd) avec l image du dvd1 de stretch derniere mouture , je répond non a faut il mettre a jour , a la fin au reboot (si probleme avec nouveau (normalement non ) ) en console tu installe le driver non-free.
ensuite je fais un update et upgrade (ne jamais dist-upgrade une stable en testing par exemple avec un driver non free , toujours passer par nouveau )
ça fait un moment que je n installe plus de stretch  roll

ps: sinon je teste une gp106 (GTX1060 3Go )  , c'est la plus abordable le reste va de 300 a plus de 700 euros sad
ça tourne fort sous win10 , je vai pas tarder a y travailler sur debian  wink  (avec l espoir que le driver de experimental soit correct , sous win10 driver 372.90 tongue )
j ai 3 fois plus de puissance qu une GTX960 et je suis pas loin de ma GTX980 en calcul brut . Avec blender ça doit dépoter tongue lol

Hors ligne

Pied de page des forums