Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-09-2016 16:30:33

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

[resolu]bug caja ne s'ouvre plus

Bonjour
j'ai remit une machine en service ( après 2 mois d'arret ) , caja ne fonctionne plus voici le message :



Sep  6 16:03:36 debian4 wnck-applet[2233]: Theme parsing error: mate-applications.css:415:16: not a number
Sep  6 16:03:36 debian4 wnck-applet[2233]: Theme parsing error: mate-applications.css:415:16: Expected a string.
Sep  6 16:03:36 debian4 wnck-applet[2233]: Theme parsing error: other-applications.css:146:13: not a number
Sep  6 16:03:36 debian4 wnck-applet[2233]: Theme parsing error: other-applications.css:146:13: Expected a string.
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate toplevel GtkPlug 0x559e311ebca0. Allocation is 1x24, but minimum required size is 26x28.
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate GtkPlug's child MatePanelApplet 0x559e310262d0. Allocation is 1x24, but minimum required size is 26x28.
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate MatePanelApplet's child GtkToggleButton 0x559e311f3930. Allocation is 1x24, but minimum required size is 26x28.
Sep  6 16:03:40 debian4 wnck-applet[2233]: Negative content width -7 (allocation 1, extents 4x4) while allocating gadget (node button, owner GtkToggleButton)
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate GtkToggleButton's child GtkImage 0x559e311f5420. Allocation is 0x16, but minimum required size is 16x16.
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate toplevel GtkPlug 0x559e311ecde0. Allocation is 1x24, but minimum required size is 343x771.
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate GtkPlug's child MatePanelApplet 0x559e310266d0. Allocation is 1x24, but minimum required size is 343x771.
Sep  6 16:03:40 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate MatePanelApplet's child WnckPager 0x559e30fc43f0. Allocation is 1x24, but minimum required size is 343x48.


Sep  6 16:05:39 debian4 org.gtk.vfs.Daemon[2156]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  6 16:05:39 debian4 org.gtk.vfs.Daemon[2156]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  6 16:05:40 debian4 org.gtk.vfs.Daemon[2156]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  6 16:05:40 debian4 org.gtk.vfs.Daemon[2156]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  6 16:05:41 debian4 org.gtk.vfs.Daemon[2156]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  6 16:05:41 debian4 org.gtk.vfs.Daemon[2156]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  6 16:05:42 debian4 gvfsd[2198]: dbus_mount_reply: Error from org.gtk.vfs.Mountable.mount(): L'obtention de la liste des partages du serveur a échoué : Connexion refusée


Sep  6 16:12:43 debian4 gedit[2542]: Theme parsing error: mate-applications.css:415:16: not a number
Sep  6 16:12:43 debian4 gedit[2542]: Theme parsing error: mate-applications.css:415:16: Expected a string.
Sep  6 16:12:43 debian4 gedit[2542]: Theme parsing error: other-applications.css:146:13: not a number
Sep  6 16:12:43 debian4 gedit[2542]: Theme parsing error: other-applications.css:146:13: Expected a string.


Sep  6 16:20:45 debian4 kernel: [ 1097.057486] caja[3091]: segfault at 7ffd293dafa8 ip 00007f0e1ae037b6 sp 00007ffd293dafa0 error 6 in libc-2.23.so[7f0e1adc9000+197000]
Sep  6 16:20:45 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate toplevel GtkPlug 0x559e311ec570. Allocation is 697x24, but minimum required size is 870x24.
Sep  6 16:20:45 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate GtkPlug's child MatePanelApplet 0x559e310264d0. Allocation is 697x24, but minimum required size is 870x24.


Sep  6 16:20:45 debian4 caja: [N-A] Caja-Actions Menu Extender 1.8.0 initializing...

Sep  6 16:20:45 debian4 caja: [N-A] Caja-Actions Tracker 1.8.0 initializing...

Sep  6 16:21:00 debian4 clock-applet[2350]: gtk_widget_size_allocate(): attempt to underallocate toplevel GtkPlug 0x563f58b77c70. Allocation is 122x26, but minimum required size is 122x28.
Sep  6 16:21:00 debian4 clock-applet[2350]: gtk_widget_size_allocate(): attempt to underallocate GtkPlug's child MatePanelApplet 0x563f589b42a0. Allocation is 122x26, but minimum required size is 122x28.
Sep  6 16:21:00 debian4 clock-applet[2350]: gtk_widget_size_allocate(): attempt to underallocate MatePanelApplet's child GtkToggleButton 0x563f58b831f0. Allocation is 122x26, but minimum required size is 122x28.
Sep  6 16:21:01 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate WnckTasklist's child GtkToggleButton 0x559e31300940. Allocation is 174x24, but minimum required size is 51x28.

Sep  6 16:21:09 debian4 wnck-applet[2233]: gtk_widget_size_allocate(): attempt to underallocate WnckTasklist's child GtkToggleButton 0x559e31300b10. Allocation is 175x24, but minimum required size is 51x28.
 



ps: meme souci sur 2 machines (600 paquets environ la mise a jour ....  roll  ) , la premiere était en systemd-networkd , j ai testé sur une avec le fichier "interfaces"

j'ai mit quelques exemples , mais surement quelques milliers de lignes d erreur

j'ai aussi le terminal Mate qui a bug , j'ai crée un profil pour retrouver ecriture noire sur fond blanc (sinon blanc sur blanc pas trés cool )

idem pour le terminal administrateur , créer un nouveau profil pour que ce soit lisible

Nota: j 'ai une machine a jour ( derniere mise a jour entre 24 et 48h ) pas de bug je vai attendre un peu (il y a quelques fichiers dispo pour mise a jour)

Dernière modification par robert2a (12-10-2016 21:01:52)

Hors ligne

#2 06-09-2016 19:05:19

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

j'ai remplacé Mate par Xfce et tout est correct  hmm  sad

plus d erreur et le gestionnaire de fichier fonctionne

synaptic ne fonctionne pas avec xfce , on utilisera la console .......

Hors ligne

#3 07-09-2016 01:55:39

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

sur une autre machine j'ai eu une erreur dans la console avant l installation de ceci


2016-09-07 01:38:20 upgrade libgtop2-common:all 2.34.0-1 2.34.1-2
2016-09-07 01:38:20 status half-configured libgtop2-common:all 2.34.0-1
2016-09-07 01:38:20 status unpacked libgtop2-common:all 2.34.0-1
2016-09-07 01:38:20 status half-installed libgtop2-common:all 2.34.0-1
2016-09-07 01:38:20 status half-installed libgtop2-common:all 2.34.0-1
2016-09-07 01:38:20 status unpacked libgtop2-common:all 2.34.1-2
2016-09-07 01:38:20 status unpacked libgtop2-common:all 2.34.1-2
2016-09-07 01:38:20 upgrade libgtop-2.0-10:amd64 2.34.0-1 2.34.1-2
2016-09-07 01:38:20 status triggers-pending libc-bin:amd64 2.23-5
2016-09-07 01:38:20 status half-configured libgtop-2.0-10:amd64 2.34.0-1
2016-09-07 01:38:20 status unpacked libgtop-2.0-10:amd64 2.34.0-1
2016-09-07 01:38:20 status half-installed libgtop-2.0-10:amd64 2.34.0-1
2016-09-07 01:38:20 status half-installed libgtop-2.0-10:amd64 2.34.0-1
2016-09-07 01:38:20 status unpacked libgtop-2.0-10:amd64 2.34.1-2
2016-09-07 01:38:20 status unpacked libgtop-2.0-10:amd64 2.34.1-2
2016-09-07 01:38:20 startup packages configure
2016-09-07 01:38:20 configure libgtop2-common:all 2.34.1-2 <aucune>
2016-09-07 01:38:20 status unpacked libgtop2-common:all 2.34.1-2
2016-09-07 01:38:20 status half-configured libgtop2-common:all 2.34.1-2
2016-09-07 01:38:20 status installed libgtop2-common:all 2.34.1-2
2016-09-07 01:38:20 configure libgtop-2.0-10:amd64 2.34.1-2 <aucune>
2016-09-07 01:38:20 status unpacked libgtop-2.0-10:amd64 2.34.1-2
2016-09-07 01:38:20 status half-configured libgtop-2.0-10:amd64 2.34.1-2
2016-09-07 01:38:20 status installed libgtop-2.0-10:amd64 2.34.1-2
2016-09-07 01:38:20 trigproc libc-bin:amd64 2.23-5 <aucune>
2016-09-07 01:38:20 status half-configured libc-bin:amd64 2.23-5
2016-09-07 01:38:20 status installed libc-bin:amd64 2.23-5
 


le probleme du terminal (ecriture en blanc sur fond clair)
il me reste 20 paquets environ a mettre a jour
caja fonctionne encore je vais attendre un peu

voila ce que ça donne sur le terminal


(apt-listchanges:4007): Gtk-WARNING **: Theme parsing error: mate-applications.css:415:16: not a number

(apt-listchanges:4007): Gtk-WARNING **: Theme parsing error: mate-applications.css:415:16: Expected a string.

(apt-listchanges:4007): Gtk-WARNING **: Theme parsing error: other-applications.css:146:13: not a number

(apt-listchanges:4007): Gtk-WARNING **: Theme parsing error: other-applications.css:146:13: Expected a string.
(Lecture de la base de données... 187407 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libglib2.0-data_2.49.6-1_all.deb ...
Dépaquetage de libglib2.0-data (2.49.6-1) sur (2.48.1-3) ...
Paramétrage de libglib2.0-data (2.49.6-1) ...
 



un autre


(apt-listchanges:4068): Gtk-WARNING **: Theme parsing error: mate-applications.css:415:16: not a number

(apt-listchanges:4068): Gtk-WARNING **: Theme parsing error: mate-applications.css:415:16: Expected a string.

(apt-listchanges:4068): Gtk-WARNING **: Theme parsing error: other-applications.css:146:13: not a number

(apt-listchanges:4068): Gtk-WARNING **: Theme parsing error: other-applications.css:146:13: Expected a string.
(Lecture de la base de données... 187407 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-gsettings-desktop-schemas_3.21.4-2_all.deb ...
Dépaquetage de gsettings-desktop-schemas (3.21.4-2) sur (3.20.0-3) ...
Préparation du dépaquetage de .../1-gtk-update-icon-cache_3.21.5-3_amd64.deb ...
Dépaquetage de gtk-update-icon-cache (3.21.5-3) sur (3.20.9-1) ...
Paramétrage de gsettings-desktop-schemas (3.21.4-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.49.6-1) ...
Paramétrage de gtk-update-icon-cache (3.21.5-3) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
 



il me reste 16 paquets non mit a jour , pour "Pango" et "gvfs"
caja fonctionne toujours


detail de pango
Pango est une bibliothèque pour le placement et le rendu de texte, avec
une attention particulière sur l'internationalisation. Pango peut être
utilisé partout où il est nécessaire pour disposer du texte. Néanmoins,
la plupart du travail de Pango-1.0 a été fait en utilisant la boîte à
outils de widget GTK+ comme plate-forme de test. Pango forme le cœur du
traitement pour le texte et des polices pour GTK+-2.0.

Pango est conçu pour être modulaire ; la mise en place du cœur de Pango
peut être utilisée avec quatre programmes différents :
 - les polices du système coeur de X window ;
 - les polices côté client sur X en utilisant la bibliothèque Xft ;
 - le rendu direct de polices ajustables en utilisant la bibliothèque

detail de gvfs
gvfs est un système de fichiers virtuel en espace utilisateur où les
montages sont exécutés en tant que processus distincts avec lesquels on
communique via D-Bus. Il contient également un module gio qui permet à
toutes les applications utilisant ce dernier d'être compatibles avec gvfs.
Il permet aussi d'exposer les montages gvfs aux applications n’utilisant
pas gio grâce à fuse.

Ce paquet fournit le module GIO qui permet aux applications d'utiliser les
montages gvfs.
 



il y a eu des mises a jour précédente gtk2 et gtk3 en autre
pour la console c'est pas trop grave par contre caja plus embétant

le syslog montre un probleme pour samba (inexistant avant)


Sep  7 01:31:18 debian12 rsyslogd: [origin software="rsyslogd" swVersion="8.16.0" x-pid="2362" x-info="http://www.rsyslog.com"] rsyslogd was HUPed
Sep  7 01:31:18 debian12 anacron[2366]: Job `cron.daily' terminated
Sep  7 01:31:18 debian12 anacron[2366]: Normal exit (1 job run)
Sep  7 01:41:14 debian12 dbus[2354]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service'
Sep  7 01:41:14 debian12 systemd[1]: Starting Hostname Service...
Sep  7 01:41:14 debian12 org.gtk.vfs.Daemon[2584]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  7 01:41:14 debian12 org.gtk.vfs.Daemon[2584]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  7 01:41:14 debian12 dbus[2354]: [system] Successfully activated service 'org.freedesktop.hostname1'
Sep  7 01:41:14 debian12 systemd[1]: Started Hostname Service.
Sep  7 01:41:15 debian12 org.gtk.vfs.Daemon[2584]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  7 01:41:15 debian12 org.gtk.vfs.Daemon[2584]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  7 01:41:16 debian12 org.gtk.vfs.Daemon[2584]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  7 01:41:16 debian12 org.gtk.vfs.Daemon[2584]: mkdir failed on directory /var/cache/samba: Permission non accordée
Sep  7 01:41:17 debian12 org.gtk.vfs.Daemon[2584]: ** (gvfsd:2627): WARNING **: dbus_mount_reply: Error from org.gtk.vfs.Mountable.mount(): L'obtention de la$
Sep  7 01:41:17 debian12 gvfsd-network[3874]: Couldn't create directory monitor on smb://x-gnome-default-workgroup/. Error: L'emplacement indiqué n'est pas m$
Sep  7 01:41:17 debian12 systemd[1]: Starting Cleanup of Temporary Directories...
Sep  7 01:41:17 debian12 systemd[1]: Started Cleanup of Temporary Directories.
Sep  7 01:56:20 debian12 smartd[2365]: Device: /dev/sda [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 58 to 42
Sep  7 01:56:21 debian12 smartd[2365]: Device: /dev/sdb [SAT], SMART Usage Attribute: 190 Airflow_Temperature_Cel changed from 69 to 66
Sep  7 01:56:21 debian12 smartd[2365]: Device: /dev/sdb [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 31 to 34
 


ça fait 3 bugs tongue

Dernière modification par robert2a (07-09-2016 02:14:09)

Hors ligne

#4 10-09-2016 04:50:13

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

Toujours le souci de caja , remit une machine en service aujourd'hui , a la fin de la mise a jour , refaire le profil de la console graphique (noir sur blanc) , je vois plus le message d'erreur de samba-client , et caja ne fonctionne plus avec beaucoup de lignes d erreurs dans le syslog .

faut etre patient wink smile

nota: la corbeille ne fonctionne plus non plus ..........  cool  lol

Dernière modification par robert2a (11-09-2016 00:03:21)

Hors ligne

#5 11-09-2016 15:19:00

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : [resolu]bug caja ne s'ouvre plus

Salut,

Tite question : est-ce que tu utilises apt-list-bug ?
J'imagine que ça ne protège pas de tout, notamment il faut bien que quelques-uns attrapent les bugs pour les identifier et les répertorier dans apt-list-bug.

De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#6 11-09-2016 16:02:24

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

non , j'aime vivre dangereusement wink

et puis ça permet de faire remonter les problèmes , pour l instant toujours le meme souci .

ps: c est uniquement sur Mate , il me semble (xfce fonctionne bien ) , pour l instant le bug ne me dérange pas trop , en dernier recourt je bascule sur xfce

Hors ligne

#7 24-09-2016 14:44:45

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

Bonjour
quelqu'un a des infos sur caja , j'ai toujours le meme souci , il ne s'ouvre plus et les logs plein de lignes d'erreurs


Sep 24 14:43:22 debian4 wnck-applet[2262]: gtk_widget_size_allocate(): attempt to underallocate WnckTasklist's child GtkToggleButton 0x563286d4ba10. Allocation is 175x24, but minimum required size is 51x28.
 

Hors ligne

#8 24-09-2016 14:50:39

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

Bonjour smile
J'ai lu un fil de discussion indiquant que le bug de caja et autres modules de mate 1.14 etaient dû à la mise à jour vers une version de Gtk (3.21de mémoire) qui n'est pris en charge par Mate qu'à partir de la version 1.15 et que ceux qui s'occupent de Mate dans Debian attendaient la versIon 1.16
Je recherche le lien et édite ce message smile
Édit : et voilà :
http://www.generation-nt.com/reponses/t … 66303.html
https://lists.debian.org/debian-user-fr … 00033.html

Dernière modification par chalu (24-09-2016 14:56:28)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#9 25-09-2016 00:27:28

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

On va patienter .....   old_geek.gif
smile

Hors ligne

#10 02-10-2016 09:33:40

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

Bonjour les amis smile

Moi j'ai le même problème que vous ma session Mate bug aussi. Provisoirement je me suis installé Xfce et Cinnamon, peut-être que je vais prendre goût est laissé tombé Mate roll.

Xfce la total...

apt-get update && apt-get install task-xfce-desktop



Cinnamon la total...

apt-get update && apt-get install cinnamon-desktop-environment cinnamon-l10n



Pour revernir à Mate, j'ai trouvé cette page: https://archive.org/details/DebianPacka … PanelTheme
Il propose (si j'ai bien compris car mon anglais est très mauvais tongue) d'installer des paquets de la version 1.16.

Voici les liens des paquets:
https://archive.org/download/DebianPack … _amd64.deb
https://archive.org/download/DebianPack … _amd64.deb
https://archive.org/download/DebianPack … _amd64.deb

Le problème quand je tente de les installés ça ne marche pas.

root@predator:/home/slyfox/Desktop# dpkg -i caja-gtk3.22_1.16.0-11uke1_amd64.deb
(Lecture de la base de données... 299171 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de caja-gtk3.22_1.16.0-11uke1_amd64.deb ...
Dépaquetage de caja-gtk3.22 (1.16.0-11uke1) ...
Remplacement de fichiers dans l'ancien paquet caja (1.14.2-1) ...
dpkg: erreur de traitement de l'
archive caja-gtk3.22_1.16.0-11uke1_amd64.deb (--install) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/libcaja-extension.so.1.4.0 », qui appartient aussi au paquet libcaja-extension1:amd64 1.14.2-1
dpkg-deb: erreur: le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 caja-gtk3.22_1.16.0-11uke1_amd64.deb
root@predator:/home/slyfox/Desktop#



Je cherche aussi une solution pour refaire fonctionné Mate et je patiente aussi... roll

Dernière modification par Slyfox (02-10-2016 09:38:30)

Hors ligne

#11 02-10-2016 12:14:05

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

Et si tu désinstalles le paquet caja extension version 1.14 avant ça bloque toujours ?

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#12 02-10-2016 13:20:13

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

chalu a écrit :

Et si tu désinstalles le paquet caja extension version 1.14 avant ça bloque toujours ?



Salut chalu,

J'ai fait un teste en supprimant certains paquets (caja et mate) mais j'ai toujours un problème de comparabilité, peut-être que je ne supprime pas les bons paquets (?)

Hors ligne

#13 02-10-2016 14:01:54

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

chalu a écrit :

Et si tu désinstalles le paquet caja extension version 1.14 avant ça bloque toujours ?



Bonjour

j'ai une stretch , sans mise a jour (depuis un bon moment ) avec mate oui ça fonctionne (j'ai 2 gros scanner epson dessus je touche pas )

mais sur les autres machines je n'ai pas testé (enlever caja c'est désinstaller mate ? )
pour l instant je passe les bureaux en xfce4 , mate est inutilisable sur stretch (plus facile pour moi de changer de bureau que de bricoler les versions hmm  )

pour info xfce a aussi des bugs tongue mais moins pénalisant roll

donc pour te répondre non je n'ai pas essayer de passer a une ancienne version sur caja , je pense que le probleme est plus profond .
par exemple sur xfce , synaptic démarré en console me donne les meme erreurs (dans la console ) que sur mate (dans le syslog )

tant que stretch n'aura pas atteint les versions prévu on va souffrir ceux qui l utilisent wink
ce matin drivers non-free 367 pour nvidia , le noyau a terme doit etre en 4.10 , la version finale de gnome etc ....

ps: dans la journée je vai teste le driver 367.xx (avec cuda ) sur les dernieres nvidia 10xx , je ferai un retour

je vai garder surement une ou deux machines en mate pour suivre l'évolution

Nota: j'ai le meme souci avec gparted , il s'ouvre a partir d une console root mais pas du menu de xfce (meme souci que synaptic)

Dernière modification par robert2a (02-10-2016 17:45:44)

Hors ligne

#14 02-10-2016 22:55:37

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

En attendant que tout redevienne tout l’ordre, je suis repasser en Debian 8 Stable (jessie) avec Mate version 1.8.2. et apparemment tout fonctionne à merveille. wink

Hors ligne

#15 03-10-2016 01:05:10

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [resolu]bug caja ne s'ouvre plus

oui pour un utilisateur normal c'est la meilleure option .
moi je bougonne  old_geek.gif  mais ça me plait en fait  tongue
trop tranquille la petite jessie wink

Hors ligne

#16 05-10-2016 18:23:54

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

Petit espoir avec l'apparition de la version 1.16 dans sid

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#17 08-10-2016 11:12:44

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

EDIT: IMPORTANT ! ne pas suivre ce qui est dit ci-dessous, ce n'est plus à jour.
Merci de voir ce lien: https://debian-facile.org/doc:environne … stallation

Amicalement Slyfox





chalu a écrit :

Petit espoir avec l'apparition de la version 1.16 dans sid



Merci pour l'info ! cool

Voilà ce que j'ai fait. Je précise ce qui suit fonctionne (pour le moment) chez moi mais que je ne suis pas sûr de la manière que ça était faite soit correct, à vous de savoir si vous voulez suivre mon exemple... en gros je décline toute responsabilité si votre système plante !roll

Je suis actuellement sous Debian stable avec Mate (1.8 sauf erreur) mais comme j'aimerai avoir la version 1.16 la seule solution est d'aller la chercher dans les dépôts de sid (unstable) comme l'a dit chalu. yes.gif

J'ai ouvert /etc/apt/sources.list avec nano (ou tout autre éditeur comme pluma, gedit...)

nano /etc/apt/sources.list



Puis j'ai rajouté ce dépôt de sid:

# unstable
    deb http://ftp.fr.debian.org/debian/ unstable main contrib non-free



Une fois fait, j'ai quitter nano (ctrl + x) en confirmant les modifications par oui (o).

Ensuite étape très importante j'ai créer un fichier qui donne la priorité au paquets de Debian stable sauf si je donne l’ordre d'installer des paquets d'un autre dépôt.

nano /etc/apt/preferences.d/00source



Voici ce que j'ai mis dedans:

Package: *
Pin: release a=stable
Pin-Priority: 900

Package: *
Pin: release o=Debian
Pin-Priority: -10



Comme vous pouvez le voir, je donne la priorité lors d'installation de paquets à la version stable, sauf si je le précise comme ci-dessous.

Maintenant j'installe la version de mate de sid (actuelle 1.16).

apt-get update
apt-get install -t unstable mate-desktop-environment-extras



Pendant l'installation j'ai eu une fenêtre graphique qui c'est affichée et j'avoue que je savais pas quoi répondre... j'ai répond "No". scratchhead.gif

Puis une fois l'installation terminée, j'ai redémarré mon ordinateur.

reboot



Et oh! joie ça fonctionne ! J'ai Mate 1.16 sur ma stable.

1475917941.png

Dernière modification par Slyfox (11-10-2016 18:29:05)

Hors ligne

#18 08-10-2016 11:18:52

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

Tu as sans doute eu pas mal de paquets mis à jour sur sid pour être compatible j'imagine ?
Peut être qu'en le faisant depuis une stretch + sid non prioritaire on risque moins de souci pour la suite ?

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#19 08-10-2016 12:18:17

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

chalu a écrit :

Tu as sans doute eu pas mal de paquets mis à jour sur sid pour être compatible j'imagine ?



...176 en ce qui me concerne.

accountsservice blueman bluez bluez-obexd caja-wallpaper coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 debian-mate-default-settings
  fonts-mathjax gcc-6-base gir1.2-appindicator3-0.1 gir1.2-notify-0.7
  gtk-update-icon-cache icu-devtools libaccountsservice0 libapparmor1
  libappindicator3-1 libapt-inst2.0 libapt-pkg5.0 libatkmm-1.6-1v5
  libboost-date-time1.61.0 libboost-filesystem1.61.0 libboost-iostreams1.61.0
  libboost-system1.61.0 libc-l10n libcairomm-1.0-1v5 libclucene-contribs1v5
  libclucene-core1v5 libcmis-0.5-5v5 libdbusmenu-glib4 libdbusmenu-gtk3-4
  libgail-3-0 libglew2.0 libglibmm-2.4-1v5 libgltf-0.0-0v5 libgnutls30
  libgraphite2-dev libgspell-1-1 libgtkmm-3.0-1v5 libgtop-2.0-10 libhogweed4
  libhunspell-1.4-0 libical2 libicu-dev libicu57 libindicator3-7
  libjavascriptcoregtk-4.0-18 libjs-mathjax liblz4-1 libmarco-private1
  libmatemixer-common libmatemixer0 libnettle6 liborcus-0.11-0
  libpagemaker-0.0-0 libpangomm-1.4-1v5 libpcre2-8-0 libpng-dev libpng16-16
  libpython3.5 libpython3.5-minimal libpython3.5-stdlib libreoffice-gtk2
  libreoffice-systray libsigc++-2.0-0v5 libssl1.0.2 libunique-3.0-0
  libwebkit2gtk-4.0-37 libwebkit2gtk-4.0-37-gtk2 libwebp6 libwps-0.4-4
  libxapian30 mate-notification-daemon-common mate-sensors-applet-common
  mate-user-guide mate-user-share-common python-cffi-backend
  python-cryptography python-enum34 python-idna python-ipaddress
  python-ndg-httpsclient python-openssl python-pyasn1 python-requests
  python-setuptools python-urllib3 python3.5 python3.5-minimal
Les paquets suivants seront mis à jour :
  apt apt-utils aptitude-common atril atril-common binutils caja caja-common
  caja-extensions-common caja-gksu caja-image-converter caja-open-terminal
  caja-sendto caja-share coinor-libcbc3 coinor-libcgl1 coinor-libclp1 dbus
  engrampa engrampa-common eom eom-common gedit gedit-common gedit-plugins
  gir1.2-atk-1.0 gir1.2-gdkpixbuf-2.0 gir1.2-gtk-2.0 gir1.2-pango-1.0
  gtk2-engines-pixbuf libatk1.0-0 libatk1.0-data libatk1.0-dev
  libatrildocument3 libatrilview3 libc-bin libc-dev-bin libc6 libc6-dev
  libcaja-extension1 libdbus-1-3 libdjvulibre-text libdjvulibre21 libexempi3
  libgail-common libgail18 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common
  libgdk-pixbuf2.0-dev libgirepository-1.0-1 libglib2.0-0 libglib2.0-bin
  libglib2.0-dev libgraphite2-3 libgssapi-krb5-2 libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk2.0-0 libgtk2.0-bin libgtk2.0-dev
  libgtksourceview-3.0-1 libgtksourceview-3.0-common libgtop2-common
  libharfbuzz-dev libharfbuzz-gobject0 libharfbuzz-icu0 libharfbuzz0b
  libk5crypto3 libkrb5-3 libkrb5support0 libmate-desktop-2-17
  libmate-panel-applet-4-1 libmate-sensors-applet-plugin0 libmate-slab0
  libmate-window-settings1 libmatedict6 libmatekbd4 libmpdec2 libncurses5
  libncursesw5 libp11-kit0 libpango-1.0-0 libpango1.0-0 libpango1.0-dev
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libpeas-1.0-0
  libpython3-stdlib libreoffice libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-gtk libreoffice-impress
  libreoffice-java-common libreoffice-l10n-fr libreoffice-math
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer
  libsoup2.4-1 libstdc++6 libtasn1-6 libthai0 libtinfo5 libvte-2.91-0
  libvte-2.91-common libwayland-client0 libwayland-cursor0 libxkbcommon0
  libxrandr-dev libxrandr2 linux-libc-dev locales marco marco-common
  mate-applets mate-applets-common mate-backgrounds mate-control-center
  mate-control-center-common mate-desktop mate-desktop-common
  mate-desktop-environment mate-desktop-environment-core
  mate-desktop-environment-extras mate-icon-theme mate-icon-theme-faenza
  mate-media mate-media-common mate-menus mate-notification-daemon mate-panel
  mate-panel-common mate-polkit mate-polkit-common mate-power-manager
  mate-power-manager-common mate-screensaver mate-screensaver-common
  mate-sensors-applet mate-session-manager mate-settings-daemon
  mate-settings-daemon-common mate-system-monitor mate-system-monitor-common
  mate-terminal mate-terminal-common mate-themes mate-user-share mate-utils
  mate-utils-common mozo p11-kit-modules pluma pluma-common
  printer-driver-brlaser python-mate-menu python-pkg-resources python3
  python3-brlapi python3-cairo python3-dbus python3-gi python3-gi-cairo
  python3-minimal python3-tk python3-uno uno-libs3 ure



chalu a écrit :

Peut être qu'en le faisant depuis une stretch + sid non prioritaire on risque moins de souci pour la suite ?



Là tu me pose une colle ! Perso je ne pense pas (?)

Dernière modification par Slyfox (08-10-2016 12:18:37)

Hors ligne

#20 08-10-2016 13:21:16

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

Je me disais qu'il y avait moins de différences entre les versions stretch et sid qu'entre jessie et sid.
Je vais tester ta manip sur une stretch pas à jour sur virtualbox, merci pour les explications détaillées smile

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#21 08-10-2016 13:24:36

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

chalu a écrit :

Je me disais qu'il y avait moins de différences entre les versions stretch et sid qu'entre jessie et sid.
Je vais tester ta manip sur une stretch pas à jour sur virtualbox, merci pour les explications détaillées smile



Si jamais peux-tu me donner un retour de la manip, si ça fonctionne je me disais qu'il serait bien d'ajouter ça au wiki. wink

Dernière modification par Slyfox (08-10-2016 13:25:08)

Hors ligne

#22 10-10-2016 19:54:15

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

ça donne ceci sur stretch (pas vraiment à jour, un moment que je ne l'avais pas lancé)
72 mis à jour, 43 nouvellement installés

Je vais finir l'installation voir si ça passe.
Edit : visiblement c'est passé smile Tout ça sur virtualbox bien sûr

Dernière modification par chalu (10-10-2016 20:03:58)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#23 10-10-2016 20:04:13

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

Sur Debian stable ça roule, seul 2 mini bug:

Je n'arrive pas à mettre d’horloge dans la barre de tâche.
Et j'ai un problème avec le verrouillage de l'écran (il affiche le bureau en veille mais une fois que je redemande le contrôle à ce moment il affiche l’écran de verrouillage qui demande le mot de passe.)

Hors ligne

#24 10-10-2016 20:06:50

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [resolu]bug caja ne s'ouvre plus

Sur stretch l'horloge est restée mais bon il y a sans doute moins de différences entre stretch et sid qu'avec jessie.

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#25 10-10-2016 20:07:11

Slyfox
Membre
Lieu : Pays du chocolat
Distrib. : GNU/Linux Debian Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : MATE
Inscription : 15-12-2013

Re : [resolu]bug caja ne s'ouvre plus

chalu a écrit :

visiblement c'est passé smile Tout ça sur virtualbox bien sûr



Pour info, j'ai bien fait d'ajouter un petit quelque chose au wiki à ce sujet: https://debian-facile.org/doc:environne … et-testing

Si il y a trop de problèmes (si il y en a) on pourra l'enlever... wink

EDIT:

Oups... j'ai oublié l'essentielle ! Merci d'avoir fait le test ! cool

Dernière modification par Slyfox (10-10-2016 20:08:11)

Hors ligne

Pied de page des forums