Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-09-2016 13:07:42

fiche
Membre
Lieu : Paris
Distrib. : Debian Testing
Noyau : Linux 4.6.0-1-686-pae
(G)UI : Xfce
Inscription : 11-07-2016

[Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonjour,

PC : Lenovo Thinkpad R500
Carte son : Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
Système Handylinux 2.5.1

Probablement suite à une mise à jour Debian il y a quelques semaines, le son a brutalement disparu (que ce soit sur internet, à l'insertion d'un CD...).
J'ai cherché un peu dans les réglages d'Audio mixer mais je ne trouve pas la solution.

Merci d'avance si vous avez une piste.

Dernière modification par fiche (12-09-2016 21:58:49)

Hors ligne

#2 11-09-2016 15:36:14

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonjour fiche,

Alors si j'ai bien compris avant ça marchait mais après ça ne marche plus... Pourrais-tu nous en dire un petit peu plus ? Si tu soupçonnes une mise à jour, la sortie de cette commande peut aider :

cat /var/log/apt/history.log


Une mise à jour du noyau peut-être ? En stable, les dernières mises à jour datent des 4 septembre, 4 juillet et 28 juin (2016). Mais ton profil raconte autre chose, donc n'hésite pas à clarifier un peu tout ça avec :

uname -a


En attendant d'autres interventions tu peux éventuellement recourir au tuto kivabien.

Dernière modification par èfpé (11-09-2016 15:38:38)

Hors ligne

#3 11-09-2016 21:03:28

fiche
Membre
Lieu : Paris
Distrib. : Debian Testing
Noyau : Linux 4.6.0-1-686-pae
(G)UI : Xfce
Inscription : 11-07-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonsoir,

Il ne s'agit pas de mon PC mais d'un autre Thinkpad sous Debian stable (Handylinux).
Voici le résultat de la commande :

$ uname -a
Linux handylinux 3.16.0-4-686-pae #1 SMP Debian 3.16.36-1+deb8u1 (2016-09-03) i686 GNU/Linux


$ cat /var/log/apt/history.log

Start-Date: 2016-09-03  21:44:33
Commandline: apt-get -o Dpkg::Options::=--force-confdef -o Dpkg::Options::=--force-confold --yes --force-yes upgrade
Upgrade: libidn11:i386 (1.29-1+deb8u1, 1.29-1+deb8u2)
End-Date: 2016-09-03  21:44:43

Start-Date: 2016-09-07  20:27:18
Commandline: apt-get -o Dpkg::Options::=--force-confdef -o Dpkg::Options::=--force-confold --yes --force-yes upgrade
Upgrade: opera-stable:i386 (39.0.2256.48, 39.0.2256.71), ldmconf:i386 (0.1-4, 0.1-5), linux-libc-dev:i386 (3.16.7-ckt25-2+deb8u3, 3.16.36-1+deb8u1), linux-image-3.16.0-4-686-pae:i386 (3.16.7-ckt25-2+deb8u3, 3.16.36-1+deb8u1)
End-Date: 2016-09-07  20:30:06

Start-Date: 2016-09-11  12:26:53
Commandline: /usr/sbin/synaptic
Reinstall: flashplugin-nonfree:i386 (3.6.1)
End-Date: 2016-09-11  12:27:06

Start-Date: 2016-09-11  12:34:44
Commandline: /usr/sbin/synaptic
Install: hardinfo:i386 (0.5.1-1.4)
End-Date: 2016-09-11  12:34:49

Hors ligne

#4 11-09-2016 21:17:34

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonsoir,
Y a-t-il pulseaudio installé sur ce système ?

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

En ligne

#5 11-09-2016 21:18:19

tux12
Membre
Lieu : ./
Distrib. : Squeeze
Noyau : Linux 2.6.32-5-686-bigmem
(G)UI : KDE
Inscription : 27-02-2008

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonjour,

Sous Mate il m'est arrivé dans l'été d'avoir le son "muté" suite à une mise à jour (je ne sais plus de quoi). Mais ça se voit à la petite icône du son dans le menu qui est barrée.

Au cas ou ... smile

Dernière modification par tux12 (11-09-2016 21:30:00)

Hors ligne

#6 11-09-2016 21:20:20

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonsoir,

As-tu par ailleurs exploré les possibilités offertes par l'interface pavucontrol ?

edit: il y a aussi cette proposition qui semble adaptée voire très pertinente wink

Dernière modification par èfpé (13-09-2016 05:46:46)

Hors ligne

#7 12-09-2016 13:19:51

fiche
Membre
Lieu : Paris
Distrib. : Debian Testing
Noyau : Linux 4.6.0-1-686-pae
(G)UI : Xfce
Inscription : 11-07-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonjour,

Les réponses aux questions attendront la fin de semaine car je n'ai pas un accès physique à ce PC et Team Viewer n'est pas installé.
J'ai noté les pistes.
Je vais chercher de mon côté sur internet.

Hors ligne

#8 12-09-2016 21:56:31

fiche
Membre
Lieu : Paris
Distrib. : Debian Testing
Noyau : Linux 4.6.0-1-686-pae
(G)UI : Xfce
Inscription : 11-07-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

J'avais oublié de préciser :
- l'absence de son n'est pas liée à un problème matériel car il fonctionne correctement sur Windows 7 (double boot)
- la 1ère chose à laquelle j'avais pensé était aux petits boutons en haut à gauche du claver qui permettent de couper-activer ; baisser et monter le volume sonore. Mais appuyer sur le bouton pour couper le son n'a aucun effet alors que les 2 autres fonctionnent (pour information sur mon vieux Thinkpad X60, appuyer sur ces boutons n'a aucun effet mais le son fonctionne très bien).

Et bien, la solution était toute bête :
En comparant avec la fenêtre propriété d'Audio mixer de mon PC, j'ai constaté qu'il était réglé sur  Soundcard : "Playback audio interne stéréo" et Mixer track : "Master" alors que sur le Thinkpad R500, il était hier à "HDA Intel (alsamixer) et "Volume général".

Sur mon X60, les 2 paramètres fonctionnent mais sur le R500, seul "Playback audio interne stéréo" donne le résultat escompté.
Une mise à jour il y a quelques semaines a du en être responsable (je n'ai été informé qu'hier du souci).

Dernière modification par fiche (12-09-2016 21:59:43)

Hors ligne

#9 12-09-2016 22:52:24

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : [Résolu] Plus de son - Thinkpad R500 - Intel - Playback audio interne

Bonsoir,

S'agissait-il d'un retour insidieux du fameux bug de la sourdine ?
Much ado about nothing, donc... enfin, hum ok, si l'on peut dire.

Hors ligne

Pied de page des forums