Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-09-2016 08:19:45

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

(résolu) installle de handy-linux deb. 2.2

Bonjour,
Handy  devra être en 2.2 deb 32 bits mais avec 586 ou 686,  pas en i386.... Cela ne sera pas possible dans mon notebook de 2001 medion, dans lequel j'ai une voyager X8 deb.... soit je la teste soit je l'installerais la handy-linux deb. 2.2 qui doit être au "niveau" d'une 12.04? si je ne me trompe pas ...
Je l'ai testé hier , mais j'ai eu un gros PB avec le clavier, au lancement du DVD , j'avais les choix entre 586 ou 686 mais pas avec F2 et F3 pour le clavier et la langue ....  J'ai cherché aussi , la 2.2 en 586 , pour la graver en espérant avoir  la version "récente" pour mon vieux notebook ...pas trouvé aie...
Je l'ai , aussi, cette handy 2.2 mais en 64 bits et installé dans le DD de mon PC sans PB ... merci pour les idées et l'accueil de handy-linux deb. cordialement  jibel  cool

Dernière modification par jibel (23-09-2016 20:40:47)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#2 22-09-2016 08:48:35

Caribou22
Membre
Distrib. : Debian Stable (Merci Handy Linux <3 )
Noyau : 3.16
(G)UI : XFCE principalement
Inscription : 10-11-2014

Re : (résolu) installle de handy-linux deb. 2.2

Bonjour jibel smile

Je ne sais pas si j'ai compris toutes tes questions :
Les versions 2.x de Handy Linux correspondent aux versions 8.x de Debian Jessie, l'actuelle Debian Stable. Pas de correspondance avec Ubuntu 12.04 si c'est ce que tu demandais.
(Ah, les joies des forks big_smile zen.gif )
Déjà, je te conseille de télécharger la 2.5 pour profiter des dernières nouveautés et mises à jour de Debian et Handy Linux. Tu peux télécharger ici : https://handylinux.org/download.php

La version i386 est la version 32 bits. Elle inclus les noyaux 586 et 686-pae et supprime le noyau inutilisé une fois installée. Cette versions devrait pouvoir remplaçer sans problèmes ta Voyager x8 comme les deux sont basés sur Debian 8.

Si je n'ai pas tout compris, n'hésite pas à reformuler tes questions. smile

Dernière modification par Caribou22 (22-09-2016 08:50:39)

Hors ligne

#3 22-09-2016 13:12:02

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) installle de handy-linux deb. 2.2

Merci , c'est correct comme reponses a moi de voir ce qu'il va se passer sur ma vieille bécanne..... Je sais deja qu'il n'y  pas de PB avec le poids de la handy 1.3Go..... le kernel ne sera en principe le bon 586 pour le CPU....Je test , je verrais bien tout dépends de l'OS.....  Il restera toujours le PB de clavier ; mais peut-être que sur cette machine l'installe sera avec les choix d'installe debian, clavier , langue FR/BE etc tout devrait être bon si je me souviens des installes effectuées 2 debs 8 et des poussières  + la voyager X8 sur cette bécane   smile

Dernière modification par jibel (22-09-2016 13:30:39)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#4 22-09-2016 13:36:43

Caribou22
Membre
Distrib. : Debian Stable (Merci Handy Linux <3 )
Noyau : 3.16
(G)UI : XFCE principalement
Inscription : 10-11-2014

Re : (résolu) installle de handy-linux deb. 2.2

Tu as quoi comme CPU ? Handy Linux 2.5 i386 intègre les noyaux 486 et 686-pae donc à moins que tu aies une architecture exotique, ça devrait le faire sans problèmes smile

Hors ligne

#5 22-09-2016 14:35:56

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) installle de handy-linux deb. 2.2

1474547158.png

Ca c'est le CPU de la bécane , je peux connaître tout de cette bécane avec "sysinfo".....Ce qui est , me semble t-il, c'est de pouvoir tester complètement la handy avec les PBs liés au clavier et langue FR/BE......Mais il est probable qu'une fois l'installe lancer pour remplacer la voyagerX8 586/ i386deb..........tout sera fait correctement avec les "techniques" réservés, lieu, clavier etc etc  a debian..... Comme dans d'autre *buntus, d'ailleurs quels qu'ils soient .....Avec un Xubuntu 14.04
32 bits, ça ne pourra pas ce lancer a cause du kernel niet pour le CPU....pour une Toutou wolks en 32 bits pas de PB.....Pour la handy-linux 2.2 ou 2.5 idem sauf durant le test......... Je test cet A.M.

Dernière modification par jibel (22-09-2016 14:45:19)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#6 22-09-2016 14:51:54

Caribou22
Membre
Distrib. : Debian Stable (Merci Handy Linux <3 )
Noyau : 3.16
(G)UI : XFCE principalement
Inscription : 10-11-2014

Re : (résolu) installle de handy-linux deb. 2.2

La fonction "pae" est absente des flags. Donc ton CPU acceptera théoriquement Handy Linux 2.5 i386, en utilisant le noyau 586.

Si tu testes en session live, le choix de ta langue et ton clavier te seront normalement demandés au démarrage smile

Hors ligne

#7 22-09-2016 15:16:58

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) installle de handy-linux deb. 2.2

Rebelote, je suis repartis au lancement , mais en mode "sans échec" version i386 , 586 vieux machin avant 2005, 32 bits et je n'ai eu qu'avoir constaté que  tout  a été Okey pour le clavier(c'est déjà pas mal) je testerais F.F. ou iceweasel pour voir si ces deux choses sont installables et utilisables de cette façon..... pour le moment c'est bon...... Plus c'est petit comme OS(toutou, lubuntu i386) plus le fonctionnement de cette bécane ne sera pas ralenti.....

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#8 23-09-2016 20:39:11

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) installle de handy-linux deb. 2.2

Je ne suis jamais mieux servi que par moi-même, testé les deux versions sur mon vieux netbook la 2.2 et la 2.5 mad hélas dans cet bécane j'ai encore le même PB sur des lettres du clavier.... J'ai du tordre mes petits doigts pour arriver a installer "icedove" passer ensuite a l'ouverture de "iceweasel" encore avec ces foutus PBs de clavier "demandé" par le test soit "français" soit "français Belge" ce qui ne m'étais jamais arrivé sur les trois OSs deb. installés (voyagerX8deb 32bits) dans mon netbook , que je ne veux pas supprimer.... Ce qui aurait eu cette finalisation de l'installe au démarrage du DVD, installer a coté ou a la place? Je n'ai pas d'hésitation, vu mon DD du netbook 80Go.... Deux OSs dedans donc, non wink ...
J'y retourne pour tester ces deux DVD handy deb. et sans PBs ? ? ? dans la big bécane
Sauf que je ne veux pas l'installer lol puisque je l'ai déjà ..... Dans un de mes D.Ds ... Résultats, ben tout a été Okey pour les tests, ce qui veut dire que mon netbook commence a avoir de la suie ? hélas , obligé d'arrêter ...Mais je pourrais avoir la version de la 2.2===>2.5 et hop ! cool

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#9 23-09-2016 20:39:57

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) installle de handy-linux deb. 2.2

(résolu) 

jibel a écrit :

Bonjour,
Handy  devra être en 2.2 deb 32 bits mais avec 586 ou 686,  pas en i386.... Cela ne sera pas possible dans mon notebook de 2001 medion, dans lequel j'ai une voyager X8 deb.... soit je la teste soit je l'installerais la handy-linux deb. 2.2 qui doit être au "niveau" d'une 12.04? si je ne me trompe pas ...
Je l'ai testé hier , mais j'ai eu un gros PB avec le clavier, au lancement du DVD , j'avais les choix entre 586 ou 686 mais pas avec F2 et F3 pour le clavier et la langue ....  J'ai cherché aussi , la 2.2 en 586 , pour la graver en espérant avoir  la version "récente" pour mon vieux notebook ...pas trouvé aie...
Je l'ai , aussi, cette handy 2.2 mais en 64 bits et installé dans le DD de mon PC sans PB ... merci pour les idées et l'accueil de handy-linux deb. cordialement  jibel  cool


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#10 23-09-2016 20:42:14

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (résolu) installle de handy-linux deb. 2.2

au revoir smile

Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

Pied de page des forums