Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-09-2016 21:08:45

BioKore
Membre
Lieu : Dans l'espace !
Distrib. : Mint 18
Noyau : Linux 4.4.0-21-generic
(G)UI : Nemo 3.0.6
Inscription : 23-09-2016
Site Web

Soucis son en bluetooth

Salut à tous,

Alors voilà, je viens vers vous car j'ai un petit soucis avec blueman // le son. En effet, Quand j'appaire mon Enceinte bluetooth, pas de soucis, je peux l'utiliser comme il faut, par contre, quand il s'agit d'une seconde connexion (après redémarrage par exemple), j'ai plusieurs soucis.

Le premier, qui n'est pas vraiment gênant, il faut que je re-appaire à chaque redémarrage ; l'appairage n'est donc pas automatisé.

Le second, beaucoup plus embêtant, toujours lors d'un 2+n ième appairage, je refais un appairage, pas de soucis, mais impossible d'utiliser le périphérique autrement que sous l'interface casque (HSP/HFP) qui a un rendu vraiment pourri. Si je choisis la haute fidélité (AD2P), je repasse automatiquement sur la sortie audio standard de mon portable.

Seul moyen de remédier au problème : supprimer le périphérique et refaire un appairage "physique". Pour info, je n'ai aucun problème du genre avec mon téléphone ni avec W$, je dis donc avec certitude qu'il ne s'agit pas d'un problème lié à mon périphérique.




Merci d'avance pour votre aide !

Mint 18 // essai de débian + Cinnamon pour migration. Développeur du temps libre...
config : Portable Core I7 // 4Go Ram // SSD256Go // cg Intel HD3000 (on ne peut pas tout avoir) // wi-fi Alpha AWUS036H <- marche trop fort !
Enfin : OpenBSD 6.0 + XFCE

Hors ligne

Pied de page des forums