Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-10-2016 11:21:51

jiraya
Membre
Lieu : quelque part sur la planete
Distrib. : debian jessie 8.5
(G)UI : xfce
Inscription : 24-05-2013

Résolu bios acer

hello j'ai suivi votre cahier sauf  que dans le bios du pc acer la parti de secure boot, je peux pas le changer il est en mode enabled quand je descend les fleches pour aller dessus sa ne veut pas donc sa veut dire que peux pas installer ma debian

Dernière modification par jiraya (11-10-2016 19:51:51)

Hors ligne

#2 08-10-2016 12:09:06

raleur
Membre
Inscription : 03-10-2014

Re : Résolu bios acer

Regarde s'il n'y a pas d'autres réglages qui débloquent la modification du secure boot.

PS. Titre très mauvais : vague, erroné puisqu'il s'agit d'UEFI et non de BIOS, ne mentionne pas l'objet principal qui est le secure boot, aucune mention du modèle précis de la machine...

"UEFI : Secure boot verrouillé sur Acer XXX", ce ne serait pas mieux ?

Dernière modification par raleur (08-10-2016 12:11:09)

Hors ligne

#3 08-10-2016 13:16:35

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : Résolu bios acer

Salut smile

je ne sais plus où j'ai lû qu'il fallait absolument définir un mot de passe d'accès à l'UEFI pour pouvoir désactiver les secure boot.

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#4 08-10-2016 14:30:31

raleur
Membre
Inscription : 03-10-2014

Re : Résolu bios acer

Maintenant que tu le dis il me semble avoir vu ça aussi pour certaines machines. Mais ce n'est pas une généralité.

Hors ligne

#5 08-10-2016 14:52:46

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : Résolu bios acer

Pour l'ACER que j'ai à ma disposition, c'est le cas en tout cas. Je n'ai pas (encore) essayer ceci dit, mais ça se fera à la prochaine panne de Win debian.png

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#6 08-10-2016 14:57:44

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : Résolu bios acer

bendia a écrit :

Pour l'ACER que j'ai à ma disposition, c'est le cas en tout cas. Je n'ai pas (encore) essayer ceci dit, mais ça se fera à la prochaine panne de Win debian.png


avec un samsung et un hp pavilion, pas besoin de mot de passe pour désactiver le secure boot


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#7 09-10-2016 13:17:15

jiraya
Membre
Lieu : quelque part sur la planete
Distrib. : debian jessie 8.5
(G)UI : xfce
Inscription : 24-05-2013

Re : Résolu bios acer

probleme resolu donc je donne l'info comment faire:

étape 1 : appuyer sur F2

étape 2: aller sur Security

étape 3: aller sur Set Supervisor Password

étape 4: tapé sur Entrée

étape 5: tapé un mots de passe et le confirmé et touché Entrée

étape 6: allé dans Secure Boot et touché Entrée

étape 7: et changer Enabled par Disabled et touvhé Entrée

étape 8: validé le tout avec F10

Hors ligne

#8 09-10-2016 15:45:52

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : Résolu bios acer


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

Pied de page des forums