Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-10-2016 20:37:09

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

[Résolu] Photocopieur Canon ImageRunner Advanced Couleurs

J'ai passé des heures folles à tenter de faire fonctionner les pilotes fournis par la compagnie.
Rien n'y a fait.

Voilà que j'ai téléchargé le paquet de driverssupport et tout fonctionne.
La démarche:
1) Téléchargez   http://driverssupports.com/2016/04/cano … nload.html
2) Dépaquetez
3) Donnez les droits d'exécution à setup

chmod +x setup


4) Installez

./setup


5) Ouvrez CUPS dans votre navigateur préféré   ( http://localhost:631/ )
6) Installez votre nouvelle imprimante en utilisant le pilote « blabla ... UFR II »

Chez moi, ça marche nickel et  .... le code source est fourni wink

Au plaisir.


Portez la paix
Patrick Allaire, ptre

Hors ligne

#2 11-10-2016 13:27:46

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Photocopieur Canon ImageRunner Advanced Couleurs

Merci Patriboom pour ce précieux retour. smile

En ligne

Pied de page des forums