Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-10-2016 10:58:08

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

[RÉSOLU] Démarrage lent!

Mon ordi en général démarre très vite #ssd (pc signature toujours)

Mais depuis ce matin, il démarre lentement

nMj56SW.jpg

Comment régler cela smile

Dernière modification par naguam (12-10-2016 12:12:14)


Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#2 12-10-2016 11:01:27

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

Ou alors, c'est dû à mon ssd qui a un uuid bizarre, en tout cas, j'aimerais résoudre mon problème de 1min30 de démarrage.
Mon disque est btrfs!

Dernière modification par naguam (12-10-2016 11:02:09)


Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#3 12-10-2016 11:31:17

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : [RÉSOLU] Démarrage lent!

Salut,
J'avais la même erreur avec la même carte et le même pilote :

Support for cores revisions 0x17 and 0x18 disabled by module param allhwsupport=0. Try b43.allhwsupport=1


Résolue en créant un fichier de conf "blacklist.conf" dans /etc/modprobe.d et qui contient ceci :

blacklist b43
blacklist ssb


Ça ne résoudra peut-être pas la lenteur mais ça fera toujours une erreur de moins wink

Solution trouvée sur un forum Ubuntu en anglais mais je ne sais plus où exactement scratchhead.gif


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#4 12-10-2016 11:37:41

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

Merci mercredi! ça marche pour enlever le msg d'erreur et la wifi marche toujours....
Mais l'ordi démarre toujours en 1 min 30

Je modifie le premier post et le titre smile

Dernière modification par naguam (12-10-2016 11:38:10)


Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#5 12-10-2016 11:51:25

trentanel
Membre
Lieu : Comtat Venaissin
Distrib. : Raspbian jessie
(G)UI : xfce
Inscription : 17-09-2016

Re : [RÉSOLU] Démarrage lent!

Bonjour,
Si tu ne trouves pas rapidement la cause du problème, tu peux toujours réduire le temps d'attente.
Il s'agit du paramètre #DefaultTimeoutStartSec=90s du fichier /etc/systemd/system.conf

https://www.freedesktop.org/software/sy … rvice.html

Dernière modification par trentanel (12-10-2016 11:53:53)

Hors ligne

#6 12-10-2016 11:55:00

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

Merci, je l'ai mis à 15 sec pour avoir le temps pour rechercher à prendre photo!

Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#7 12-10-2016 11:57:34

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

root@debian:~# cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=e351d275-7223-4197-924c-a9b1a991a024 /               btrfs   defaults        0       1
# swap was on /dev/sda2 during installation
UUID=fb6de065-86e2-4beb-9565-f0e831ff61bc none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0

 


Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#8 12-10-2016 12:00:05

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

En comparant le /etc/fsab et la photo, je vois que c'est problème de swap!  Faut que je  creuse de ce côté là.

Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#9 12-10-2016 12:03:16

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

root@debian:~# blkid
/dev/sda1: UUID="e351d275-7223-4197-924c-a9b1a991a024" UUID_SUB="be26b897-4d9b-465e-99b9-9f6337681ba8" TYPE="btrfs" PARTUUID="5aa93935-01"
/dev/sda2: UUID="76ebb721-519b-40c6-8d27-7b95c95c9aec" TYPE="swap" PARTUUID="5aa93935-02"
root@debian:~#
 


Je vois le problème, j'ai formaté mon swap et il ne correspond pas dans le fstab.

Donc soit il soit je change le fstab, soit l'uuid de la partition.....   
Je prefere changer l'uuid de la patition car le fstab est celui par default et j'ai envie de la garder tel ,quel!


Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#10 12-10-2016 12:06:33

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

Je vais devoir modifier le fstab.... car gparted me permet juste de changer l'uuid aléatoirement et je ne veux pas m'embêter...   smile

Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

#11 12-10-2016 12:11:40

naguam
Membre
Lieu : Partout et nullepart à la fois
Distrib. : Certaines
Noyau : Certains
(G)UI : Certains
Inscription : 13-06-2016

Re : [RÉSOLU] Démarrage lent!

Ça marche merci de votre contribution, je passe en résolu!
(j'ai modifié le fstab)

Tout les mordus... euh... mes machines sont sous Linux! ...Ado Linuxien...  qui aime les "pts choco" et qui rêve de développer pour le linux-kernel...! Trop de machines actives pour en citer une seule!
Debian en Desktop et Debian en Server!

Hors ligne

Pied de page des forums