Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-10-2016 08:11:56

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

pluzz plugin

Bonjour à tous.

Impossible de revoir l'émission d'Elise Lucet Cach investigation du 18/10/16 sur une de mes machines sous debian Jessie mate amd64.
Le message qui apparaît : ''impossible de charger le plugin''
J'ai fait les mises à jour avec les commande apt-get update et apt-get upgrade : c'est pareil.

Pas de pb, sous celle tournant sous Handilinux 2,5,1 amd64.

J'utilise Chromium sur les 2 machines, pepperflashplugin-nonfree version 1.8.1+deb8u1 est installé, ainsi que flashplugin-nonfree 1.3.6.1+deb8u1.


Si quelqu'un a une idée, je suis preneur.
Merci d'avance.

Dernière modification par nounours (19-10-2016 08:28:41)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 19-10-2016 08:28:38

lagrenouille
Adhérent(e)
Lieu : toulouse
Distrib. : debian stretch
Noyau : Debian -amd64 - noyau.4.6.0.1-
(G)UI : xfce4 - bépo_TypeMatrix
Inscription : 28-03-2012
Site Web

Re : pluzz plugin

essaie

j'allais dire une connerie, je sors
c'est bien ça que tu  peux pas voir

je vois ça sur icweasel (firefox )sans problème, mais aussi sous chromium

http://www.francetvinfo.fr/replay-magaz … 67355.html

Dernière modification par lagrenouille (19-10-2016 08:35:47)


Celui qui ignore l’histoire se retrouvera sur une rive solitaire,d’où il épiera en vain les lumières d’un bateau.
Ce bateau ne viendra pas.
---------------------------
auto-hébergement chezlagrenouille.fr

Hors ligne

#3 19-10-2016 08:40:47

chuugar
Membre
Lieu : Nancy, France
Distrib. : Jessie
Noyau : 4.7.2 (compilé)
(G)UI : Openbox
Inscription : 17-08-2012

Re : pluzz plugin

Salut, de mémoire ce n'est pas possible de voir en replay depuis le navigateur, pepperflash ne gérant pas les DRM nécessaires.

Deux solutions s'offrent à toi :

  1. Utiliser MolotovTV : c'est la solution la plus récente, mais aussi (pour moi), la plus simple. Pour les modalités d'installation, je te laisse lire ce topic.

  2. Télécharger la vidéo avec youtube-dl : voir cette page perso


Vous cherchez une alternative à Google?
Essayez StartPage !

Hors ligne

#4 19-10-2016 08:42:55

lagrenouille
Adhérent(e)
Lieu : toulouse
Distrib. : debian stretch
Noyau : Debian -amd64 - noyau.4.6.0.1-
(G)UI : xfce4 - bépo_TypeMatrix
Inscription : 28-03-2012
Site Web

Re : pluzz plugin

Salut, de mémoire ce n'est pas possible de voir en replay depuis le navigateur, pepperflash ne gérant pas les DRM nécessaires.



alors pourquoi je peux ?? sous tous les navigateurs et je peux regarder toutes les chaîne et tous les replay ...


Celui qui ignore l’histoire se retrouvera sur une rive solitaire,d’où il épiera en vain les lumières d’un bateau.
Ce bateau ne viendra pas.
---------------------------
auto-hébergement chezlagrenouille.fr

Hors ligne

#5 19-10-2016 08:49:45

chuugar
Membre
Lieu : Nancy, France
Distrib. : Jessie
Noyau : 4.7.2 (compilé)
(G)UI : Openbox
Inscription : 17-08-2012

Re : pluzz plugin

lagrenouille a écrit :

Salut, de mémoire ce n'est pas possible de voir en replay depuis le navigateur, pepperflash ne gérant pas les DRM nécessaires.



alors pourquoi je peux ?? sous tous les navigateurs et je peux regarder toutes les chaîne et tous les replay ...



Heu, bonne question, Pluzz ne doit pas utiliser de DRM alors ?
Sur les autres chaînes, genre M6 / TF1 ça fonctionne également ?


Vous cherchez une alternative à Google?
Essayez StartPage !

Hors ligne

#6 19-10-2016 08:50:20

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : pluzz plugin

@lagrenouille
Bonjour

Effectivement
http://www.francetvinfo.fr/replay-magaz … 67355.html
ça je ne peux pas le voir sur la machine Jessie mate Chromium.
Incompréhensible.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#7 19-10-2016 08:55:43

lagrenouille
Adhérent(e)
Lieu : toulouse
Distrib. : debian stretch
Noyau : Debian -amd64 - noyau.4.6.0.1-
(G)UI : xfce4 - bépo_TypeMatrix
Inscription : 28-03-2012
Site Web

Re : pluzz plugin

je regarde  un peu DRM pour voir, si je fais

dpkg -l | grep DRM
 




ii  libdrm-intel1:amd64                    2.4.58-2                             amd64        Userspace interface to intel-specific kernel DRM services -- runtime
ii  libdrm-nouveau2:amd64                  2.4.58-2                             amd64        Userspace interface to nouveau-specific kernel DRM services -- runtime
ii  libdrm-radeon1:amd64                   2.4.58-2                             amd64        Userspace interface to radeon-specific kernel DRM services -- runtime
ii  libdrm2:amd64                          2.4.58-2                             amd64        Userspace interface to kernel DRM services -- runtime
ii  libva-drm1:amd64                       1.4.1-1                              amd64        Video Acceleration (VA) API for Linux -- DRM runtime


des fois y manque des librairies (peut-être ) ???


Celui qui ignore l’histoire se retrouvera sur une rive solitaire,d’où il épiera en vain les lumières d’un bateau.
Ce bateau ne viendra pas.
---------------------------
auto-hébergement chezlagrenouille.fr

Hors ligne

#8 19-10-2016 09:03:01

chuugar
Membre
Lieu : Nancy, France
Distrib. : Jessie
Noyau : 4.7.2 (compilé)
(G)UI : Openbox
Inscription : 17-08-2012

Re : pluzz plugin

Attention !
Tu ne parles pas des mêmes DRM là.

Je faisais allusions au Digital Rights Management, toi tu fais référence au Direct Rendering Manager. Ce qui n'est pas du tout la même chose.
Le premier gère les droits sur les fichiers numériques, quand le second est utilisé par OpenGL dans l'accélération 3D.

La seule chose qu'ils ont en commun est l'acronyme.
Trompeur n'est-ce pas ? cool

Vous cherchez une alternative à Google?
Essayez StartPage !

Hors ligne

#9 19-10-2016 09:05:59

lagrenouille
Adhérent(e)
Lieu : toulouse
Distrib. : debian stretch
Noyau : Debian -amd64 - noyau.4.6.0.1-
(G)UI : xfce4 - bépo_TypeMatrix
Inscription : 28-03-2012
Site Web

Re : pluzz plugin

Attention !
Tu ne parles pas des mêmes DRM là.




les batraciens, ça mélange tout, à force de nager dans les eaux troubles
out.gif


Celui qui ignore l’histoire se retrouvera sur une rive solitaire,d’où il épiera en vain les lumières d’un bateau.
Ce bateau ne viendra pas.
---------------------------
auto-hébergement chezlagrenouille.fr

Hors ligne

#10 19-10-2016 09:08:07

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : pluzz plugin

Salut smile

Je m'apprettais à utiliser youtube-dl pour la télécharger.J'ai regardé Thema sur le cholesterol hier. Regardez le aussi (Arte+7 se regarde sans Flash, et sans DRM wink ). Donc, plus.png pour youtube-dl, et tartiflette big_smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#11 19-10-2016 09:10:32

lagrenouille
Adhérent(e)
Lieu : toulouse
Distrib. : debian stretch
Noyau : Debian -amd64 - noyau.4.6.0.1-
(G)UI : xfce4 - bépo_TypeMatrix
Inscription : 28-03-2012
Site Web

Re : pluzz plugin

je rentre chez ma mère lol

nounours si tu laisses ton ordi sur la baignoire, m'étonne pas que ça déconne big_smile

Dernière modification par lagrenouille (19-10-2016 09:12:40)


Celui qui ignore l’histoire se retrouvera sur une rive solitaire,d’où il épiera en vain les lumières d’un bateau.
Ce bateau ne viendra pas.
---------------------------
auto-hébergement chezlagrenouille.fr

Hors ligne

#12 19-10-2016 09:48:34

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : pluzz plugin

confirmation, youtube-dl ça marche.

 youtube-dl http://www.francetvinfo.fr/replay-magazine/france-2/cash-investigation/cash-investigation-du-mardi-18-octobre-2016_1867355.html


...
[download] 100% of 1.51GiB in 04:58
...


on fait chauffer les serveurs de francetvinfo big_smile

Hors ligne

#13 19-10-2016 10:01:33

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : pluzz plugin

nIQnutn a écrit :

[download] 100% of 1.51GiB in 04:58

Ah, c'est toi qui a bouffé toute la bande passante question.gif lol

[download] 100% of 1.51GiB in 56:30

56kPowaa.gif


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#14 19-10-2016 10:44:16

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : pluzz plugin

y a plus qu'à torrentiser le fichier pour faciliter l'accès.

Hors ligne

#15 19-10-2016 11:17:58

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : pluzz plugin

Il faut faire comment pour ouvrir ça avec chromium :

http://www.francetvinfo.fr/replay-magaz … 67355.html

sur ma debian jessie mate ?.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#16 19-10-2016 19:26:05

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : pluzz plugin

Bonsoir smile
As-tu mis à jour le plugin pepperflash ?

apt-get update && update-pepperflashplugin-nonfree --install



J'arrive à lire le replay de cash investigation sur Firefox-esr et flash version 11

Edit : c'est peut-être bien un bug de la dernière version. Je viens d'installer pepper sur HL amd64 et en voulant le mettre à jour car pas possible de charger le plug-in voilà la réponse :

mv: impossible d'évaluer « unpackchrome/opt/google/chrome/PepperFlash/libpepflashplayer.so »: Aucun fichier ou dossier de ce type
 

Dernière modification par chalu (19-10-2016 20:29:18)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#17 19-10-2016 20:36:43

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : pluzz plugin

@chalu
Bonjour

J'ai effectivement appliqué la ligne de commande suivante :

apt-get update && update-pepperflashplugin-nonfree --install


Résultat c'est pareil.
Merci chalu.
Il ne reste plus qu'a attendre que les ''barbus'' s'occupe du bug.
J'ai l'impression d'être un détecteur de bug, chacun sa spécialité.


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#18 19-10-2016 22:43:54

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : pluzz plugin

Il y a un problème (pour le moment, espérons) avec pepperflashplugin depuis la sortie de Google Chrome 54. Lire les liens ci-dessous:


http://askubuntu.com/questions/836261/p … is-out-oct

https://vivaldi.net/ru/forum/vivaldi-br … 1-4-589-38


Pareil chez moi depuis ma ré-install de la semaine dernière. Je voulais ouvrir un fil spécifique. Obligé de se coltiner le "vieux machin" (Adobe Flash 11) ou de télécharger Google Chrome.

Dernière modification par zorzi (19-10-2016 22:45:19)


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#19 19-10-2016 22:48:29

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : pluzz plugin

Et du coup nounours tu n'as pas intérêt à le mettre à jour sur les PC où ça fonctionne tongue

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#20 19-10-2016 22:57:30

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : pluzz plugin

Je suis en train de tester une beta de Flash Player 23 (téléchargeable ci-dessous) avec firefox-esr. Peut-être que...

http://labs.adobe.com/downloads/flashplayer.html

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#21 19-10-2016 22:59:19

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : pluzz plugin

Ça passe le replay avec Firefox et la version 11

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#22 19-10-2016 23:09:42

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : pluzz plugin

Avec la 23 beta aussi.

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#23 20-10-2016 07:07:47

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : pluzz plugin

Le truc que je ne comprends pas : sur ma tablette IPad avec safari je peux lire le replay de pluzz dont nounours donne le lien dans son message #15
Et il n'y a pas flash sur l'IPad me semble-t-il donc pourquoi ça marche et que l'on est obligé d'avoir flash sur linux

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#24 20-10-2016 09:19:40

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : pluzz plugin

Safari n'a pas un plugin flash intégré ?

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#25 20-10-2016 12:26:32

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : pluzz plugin

Bonjour zatousse,

chalu a écrit :

Et il n'y a pas flash sur l'iPad me semble-t-il donc pourquoi ça marche et que l'on est obligé d'avoir flash sur linux ?


Effectivement ça ne passe pas en HTML5 sur Mozilla Firefox pour moi non plus neutral

zorzi a écrit :

Obligé de se coltiner le "vieux machin" (Adobe Flash 11) ou de télécharger Google Chrome.


Une alternative à peine plus tordue que la 23 bêta NPAPI est la 23 stable PPAPI chargée depuis le site officiel :

wget https://fpdownload.adobe.com/pub/flashplayer/pdc/23.0.0.185/flash_player_ppapi_linux.x86_64.tar.gz


tar -zxf flash_player_ppapi_linux.x86_64.tar.gz


cp libpepflashplayer.so /usr/lib/pepperflashplugin-nonfree


Le choix du répertoire de travail est laissé à l'appréciation de l'utilisa/teur/trice smile

chalu a écrit :

apt-get update && update-pepperflashplugin-nonfree --install


La commande 'apt-get update' n'a pas lieu d'être car 'update-pepperflashplugin-nonfree' est un script, pas un paquet.

Dernière modification par èfpé (20-10-2016 12:32:32)

Hors ligne

Pied de page des forums