Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-10-2016 14:22:40

winproof
Membre
Distrib. : debian 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : sans
Inscription : 15-05-2013

tentatives d'acces apache bizarre

bonjour
depuis quelques jours, j'ai des trucs bizarres dans mon log apache.
des tentatives en provenance de ma bbox (192.168.1.254)...


192.168.1.254 - - [12/Oct/2016:19:13:00 +0200] "POST /autodiscover/autodiscover.xml HTTP/1.1" 404 3781 "-" "Microsoft Office/16.0 (Windows NT 10.0; Microsoft Outlook 16.0.4266; Pro)"
192.168.1.254 - - [12/Oct/2016:19:13:00 +0200] "POST /autodiscover/autodiscover.xml HTTP/1.1" 404 3781 "-" "Outlook/16.0 (16.0.4266.1001; MSI; x64)"
192.168.1.254 - - [12/Oct/2016:19:20:16 +0200] "-" 408 137 "-" "-"
 



et


192.168.1.254 - - [20/Oct/2016:12:14:16 +0200] "-" 408 3264 "-" "-"
192.168.1.254 - - [20/Oct/2016:12:14:16 +0200] "-" 408 3264 "-" "-"
192.168.1.254 - - [20/Oct/2016:12:14:16 +0200] "-" 408 3264 "-" "-"
192.168.1.254 - - [20/Oct/2016:12:14:16 +0200] "-" 408 3264 "-" "-"
192.168.1.254 - - [20/Oct/2016:12:14:16 +0200] "-" 408 3264 "-" "-"
 



une idée d’où ça peut venir?


Debian 8 (3.16.0-4-amd64) sur serveur perso (AM1B-itx avec Athlon 5350) et serveurs pro (PowerEdge T110 II avec Xeon-E3 1220)

Hors ligne

#2 20-10-2016 20:07:50

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : tentatives d'acces apache bizarre

Bonsoir,
Il n'y aurait pas une utilisation de Microsoft exchange ou office 365 par chez toi ?
https://msdn.microsoft.com/fr-fr/librar … 50%29.aspx

De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#3 21-10-2016 12:59:45

winproof
Membre
Distrib. : debian 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : sans
Inscription : 15-05-2013

Re : tentatives d'acces apache bizarre

j'y ai pensé aussi, vu qu'on utilise office 2016, mais les pc en question sont sur le LAN, (autre interface), pas sur la box.
et même dans ce cas, la box fait du nat, je devrais voir l'ip du client, pas directement celle de la box...
bizarre

Debian 8 (3.16.0-4-amd64) sur serveur perso (AM1B-itx avec Athlon 5350) et serveurs pro (PowerEdge T110 II avec Xeon-E3 1220)

Hors ligne

Pied de page des forums