Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-11-2016 20:00:32

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

carte wifi et box reconnue mais pas de connection ??

Bonjour

Je suis sous Antix 16 et là j'ai sous la main un toshiba satellite, P4, 2ghz, 256 de ram

Le pilote réseau ITW 2100 déjà installé. Il est coché dans synaptic.

Avec wicd network manager : la fenêtre reste vide

Avec centre de contrôle/réseau/interface réseau, je clique sur la clef wifi reconnue.  Ma box apparait dans la liste mais après j'ai beau tenté de la sélectionner . Pas d'accès ??

En ethernet tout roule.

Une idée ?

merci

Nico

Hors ligne

#2 06-11-2016 21:30:42

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : carte wifi et box reconnue mais pas de connection ??

Bonsoir calixtus06,

edit: confirmes-tu que ce sujet est la suite de « comment qu'on trouve un driver pour carte wifi ? »

Alors déjà ce n'est pas 'ITW 2100' mais ipw2100, et ce qui est 'coché dans Synaptic' est plus probablement le paquet firmware-ipw2x00, non ? Et puisque tu postes dans la section 'Matériel' quelques précisions seraient bienvenues :

lspci -nnk | grep -iA 2 network


iwconfig


ifconfig


lsmod | grep ipw2100


dmesg | grep ipw2100


Note : outre le portail WiFi du wiki local, tu as également la page ipw2200 du wiki officiel.

Dernière modification par èfpé (06-11-2016 22:36:42)

Hors ligne

#3 07-11-2016 15:00:02

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : carte wifi et box reconnue mais pas de connection ??

Salut ,

Oui effectivement ce fil fait suite. Je n'avais pas vu tous les retours dans l'autre fil. Bon ça n'a pas été évident de bosser sans internet puis de reconfigurer l'ethernet par défaut puis d'envoyer chaque commande ...ouf

 lspci -nnk | grep -iA 2 network


02:0a.0 Network controller [0280]: Intel Corporation PRO/Wireless LAN 2100 3B Mini PCI Adapter [8086:1043] (rev 04)
  Subsystem: Intel Corporation Dell Latitude D800 [8086:2561]
  Kernel driver in use: ipw2100



iwconfig


irda0     no wireless extensions.

lo        no wireless extensions.

eth0      no wireless extensions.

eth1      unassociated  ESSID:off/any  Nickname:"ipw2100"
          Mode:Managed  Channel=0  Access Point: Not-Associated  
          Bit Rate:0 kb/s   Tx-Power:16 dBm  
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0



 ifconfig


eth0      Link encap:Ethernet  HWaddr 00:08:0d:ea:ee:05  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:72 errors:0 dropped:0 overruns:0 frame:0
          TX packets:72 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:5624 (5.4 KiB)  TX bytes:5624 (5.4 KiB)



 lsmod | grep ipw2100


ipw2100                66002  0
libipw                 22349  1 ipw2100
cfg80211              397756  3 wl,libipw,ipw2100
root@florence:/home/florence# dmesg | grep ipw2100
[    9.444733] ipw2100: Intel(R) PRO/Wireless 2100 Network Driver, git-1.2.2
[    9.444741] ipw2100: Copyright(c) 2003-2006 Intel Corporation
[    9.445666] ipw2100: Detected Intel PRO/Wireless 2100 Network Connection



dmesg | grep ipw2100


[    9.444733] ipw2100: Intel(R) PRO/Wireless 2100 Network Driver, git-1.2.2
[    9.444741] ipw2100: Copyright(c) 2003-2006 Intel Corporation
[    9.445666] ipw2100: Detected Intel PRO/Wireless 2100 Network Connection
 



Qu'en penser ?

Dernière modification par calixtus06 (07-11-2016 15:03:39)

Hors ligne

#4 07-11-2016 15:28:10

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : carte wifi et box reconnue mais pas de connection ??

Salut,

Merci pour les retours... ça semble ok sur le plan matériel, reste à configurer tout ça ; tu es plutôt GUI ou CLI ? À noter que la liaison est identifiée 'eth1' et pas 'wlan0' par exemple.

Hors ligne

#5 07-11-2016 16:24:52

calixtus06
Membre
Distrib. : Librazik
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : carte wifi et box reconnue mais pas de connection ??

èfpé a écrit :

Salut,

Merci pour les retours... ça semble ok sur le plan matériel, reste à configurer tout ça ; tu es plutôt GUI ou CLI ? À noter que la liaison est identifiée 'eth1' et pas 'wlan0' par exemple.



Ah ah je suis plutôt confiant dans les conseils qu'on me donne. Mais je suis débuatant , la méthode graphique m'ira sûrement mieux.

Par contre conki me dit que mon cpu est à fond ( ??) Tiens c'est nouveau ça. Je tape top dans le terminal et là je découvre que ceni tourne plein gaz. Qui est ceni ? le petit logiciel affreusement laid qui m'aide à choisir entre eth0 et eth1. Ils sont décrits tous les deux du coup je séléctionne celui qu'il me faut mais la wifi ne marche toujours pas .

Hors ligne

#6 07-11-2016 16:46:42

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : carte wifi et box reconnue mais pas de connection ??

Re-,

Tiens, tu as également un peu de documentation sur le wiki de ta distribution... mais bon greenmerlin semble prêt à t'aider donc la discussion reprend sur le premier fil roll

Dernière modification par èfpé (07-11-2016 21:38:42)

Hors ligne

#7 08-11-2016 14:45:24

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : carte wifi et box reconnue mais pas de connection ??

Bonjour,

Est-ce que ta carte wifi eth1 est bien déclarée dans WICD.
Bien souvent elle ne l'est pas et il faut l'ajouter à la liste des cartes à la main.

Voir ce lien: https://debian-facile.org/viewtopic.php … 600#p65600
http://wicd.sourceforge.net/screenshot.php

preferences.png

Hors ligne

Pied de page des forums