Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-11-2016 16:52:58

flotmarine
Membre
Inscription : 07-11-2016

[Résolu] Icedove en Anglais

Bonjour
je débute...et je rame un peu!
Auparavant, j'avais XP avec thunderbird
j'ai donc sauvegardé  le fichier profile sue une clé usb
après avoir installé handy linux, j'ai procédé au remplacement du profil pour sur Icedove (merci les tutos !)
J'ai tout (mails, adresses, comptes.....)  récupéré sauf que Icedove est maintenant en anglais sad (et je ne suis nulle en anglais!)

j'ai essayé de réinstaller le paquet icedove I10n-fr (j'ai enfin compris le principe du gestionnaire de paquet!, dur dur!)  mais sans succès

pouvez-vous m'aider svp ?

merci

Dernière modification par flotmarine (08-11-2016 14:02:31)

Hors ligne

#2 07-11-2016 17:00:38

Caribou22
Membre
Distrib. : Debian Stable (Merci Handy Linux <3 )
Noyau : 3.16
(G)UI : XFCE principalement
Inscription : 10-11-2014

Re : [Résolu] Icedove en Anglais

Re smile
Icedove est passé en anglais après l'ajout de ton profil si j'ai bien compris ?

Hors ligne

#3 07-11-2016 17:02:16

flotmarine
Membre
Inscription : 07-11-2016

Re : [Résolu] Icedove en Anglais

oui, c'est ça

Dernière modification par flotmarine (07-11-2016 17:10:17)

Hors ligne

#4 07-11-2016 17:21:36

Mercredi
Membre
Distrib. : Testing
Noyau : 4.8
(G)UI : Gnome
Inscription : 25-09-2015

Re : [Résolu] Icedove en Anglais

Bonjour,

Je ne sais pas si tu as essayé mais de mémoire, après avoir installé le paquet icedove-l10n-fr, il faut fermer et ré-ouvir Icedove pour que le changement de langue soit pris en compte.

De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#5 07-11-2016 17:41:29

flotmarine
Membre
Inscription : 07-11-2016

Re : [Résolu] Icedove en Anglais

je ne sais plus ce que j'ai fais. Je vais recommencer. Et e reviens dire wink
merci

Hors ligne

#6 07-11-2016 17:45:54

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : [Résolu] Icedove en Anglais

Bonjour,

la commande suivante devrait le mettre en FRANCAIS

sudo apt install icedove-l10n-fr



@bientot

Dernière modification par greenmerlin (07-11-2016 17:46:30)


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

#7 07-11-2016 19:26:43

Blogus
Membre
Lieu : Au pied de l'arbre...
Distrib. : DFLinux ou Handylinux selon l'humeur
Noyau : 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 17-09-2016

Re : [Résolu] Icedove en Anglais

Bonjour,

Il faut installer le  module complémentaire « Français langage pack », ne pas oublier le correcteur orthographique dans les préférences.

Dernière modification par Blogus (07-11-2016 19:27:11)


L'homme est le seul animal à penser qu'il n'est pas un animal

Hors ligne

#8 07-11-2016 21:19:15

flotmarine
Membre
Inscription : 07-11-2016

Re : [Résolu] Icedove en Anglais

merci pour votre aide
pour la commande, je sais pas encore comment faire.......donc il faut d'abord que j’apprenne à le faire roll( j'ai un peu de mal à comprendre!) ; donc je vais lire et m'exercer et ensuite appliquer

Hors ligne

#9 07-11-2016 21:24:19

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [Résolu] Icedove en Anglais

Bonjour,
Tu cliques sur le Handymenu > Onglet Aventurier > Ouvrir un terminal
Tu fais un copier-coller de la commande (dans le terminal pour coller c'est avec le menu Editer/coller soit avec les touches Ctrl+Maj+V)
Tu devras saisir ton mot de passe de connexion mais rien ne va s'afficher c'est normal et tu valides en appuyant sur la touche Entrée.

Dernière modification par chalu (07-11-2016 21:30:57)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#10 07-11-2016 21:40:09

flotmarine
Membre
Inscription : 07-11-2016

Re : [Résolu] Icedove en Anglais

Merci beaucoup! bon, j'ai essayé (nos messages ce sont croisés et ouf, je crois que j'ai pigé toute seule!)  je vous avais prévenus que j'étais ultra débutante!
voici une capture écran de ce que j'ai fait
mini_16110708553816172.png

Hors ligne

#11 07-11-2016 22:35:53

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [Résolu] Icedove en Anglais

Le message que tu obtiens signifie que tu as déjà installé le paquet, donc tout va bien.

Je connais le problème. En gros la langue est bien installée, il faut juste l'activer dans thunderbird.
Pour ce faire, lance thunderbird, puis regarde le menu tout en haut de la fenêtre : "Tools -> Add-ons : puis choisir "Language". Tu devrais voir "Français" ; il te suffit de  cliquer sur le bouton "enable" juste à côté.

Dernière modification par otyugh (07-11-2016 22:36:22)

Hors ligne

#12 07-11-2016 23:05:40

Frosch
Adhérent(e)
Lieu : Sion (CH)
Distrib. : Chakra
Noyau : Linux 4.5.7
(G)UI : Plasma 5.8
Inscription : 09-12-2015
Site Web

Re : [Résolu] Icedove en Anglais

Et si c'est déjà enablé, des fois il faut configurer manuellement Thunderbird pour qu'il utilise la langue que tu veux :

Préférences --> Avancé --> Éditeur de configuration --> chercher "general.useragent.locale" et mettre "fr" au lieu de "en"

smile

Schokolade ist keine Lüge.

Hors ligne

#13 07-11-2016 23:48:09

flotmarine
Membre
Inscription : 07-11-2016

Re : [Résolu] Icedove en Anglais

otyugh a écrit :

Le message que tu obtiens signifie que tu as déjà installé le paquet, donc tout va bien.

Je connais le problème. En gros la langue est bien installée, il faut juste l'activer dans thunderbird.
Pour ce faire, lance thunderbird, puis regarde le menu tout en haut de la fenêtre : "Tools -> Add-ons : puis choisir "Language". Tu devrais voir "Français" ; il te suffit de  cliquer sur le bouton "enable" juste à côté.




ça marche ! tout est revenu en français. Merci beaucoup
merci à tous, petit à petit, j'avance !

Hors ligne

#14 08-11-2016 08:30:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Icedove en Anglais

Ça c'est cool alors.
Y te reste plus qu'à ajouter le résolu dans le titre :
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

Et hop ! Le point choco dans l'escarcelle du Jojo... black_cat_2.gif

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums