Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-11-2016 20:47:38

wheezzy
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-2-amd64
(G)UI : KDE 5 Plasma
Inscription : 10-09-2016

Bureau perdu

Bonsoir à tous,
Ce matin je démarre mon pc, et à ma grande surprise tout mon bureau à disparu;
les widgets, raccourcis, disposition des barres des taches etc.
Une idée pour le retrouver? merci d'avance
Debian 8 Jessie KDE
edit: mauvaise section , désolé big_smile

Dernière modification par wheezzy (07-11-2016 20:48:17)


Asus ROG GL502VS (Win10,Debian 9 Stretch,Kqli)
Dell ATG e6400 (Debian 9 Stretch)
RPi 3 Plex

Hors ligne

#2 07-11-2016 20:59:48

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Bureau perdu

Bonsoir smile
En redémarrant le problème persiste ?
Tu as réinstallé Debian Jessie+KDE ou tu es toujours sur la FrankenDebian ? wink

Dernière modification par chalu (07-11-2016 21:16:52)

En ligne

#3 07-11-2016 21:14:30

wheezzy
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-2-amd64
(G)UI : KDE 5 Plasma
Inscription : 10-09-2016

Re : Bureau perdu

chalu a écrit :

Bonsoir smile
En redémarrant le problème persiste ?
Tu as réinstallé Debian Jessie+KDE ou tu es toujours sur la FrankenDebebian ? wink


J'ai redémarré, rien n'y fait.
Je suis toujours sur la meme version que sur le topic ou j'ai apt buggé smile


Asus ROG GL502VS (Win10,Debian 9 Stretch,Kqli)
Dell ATG e6400 (Debian 9 Stretch)
RPi 3 Plex

Hors ligne

#4 07-11-2016 21:28:45

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Bureau perdu

Aïe ! donc toujours la Frankendebian... Comme je te le disais dans le fil, tu as pleins de paquets du système qui ne viennent pas de jessie et donc tu risques d'avoir d'autres soucis sad
As-tu installé/désinstallé un logiciel ou un paquet ou fais des mises à jour avant d'avoir ce problème ?

En ligne

#5 07-11-2016 21:32:44

wheezzy
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-2-amd64
(G)UI : KDE 5 Plasma
Inscription : 10-09-2016

Re : Bureau perdu

chalu a écrit :

Aïe ! donc toujours la Frankendebian... Comme je te le disais dans le fil, tu as pleins de paquets du système qui ne viennent pas de jessie et donc tu risques d'avoir d'autres soucis sad
As-tu installé/désinstallé un logiciel ou un paquet ou fais des mises à jour avant d'avoir ce problème ?


Du tout, aucun paquet à ce que je sache.
Cependant hier je trouvais l'arret un peu long, j'ai donc forcé..:/


Asus ROG GL502VS (Win10,Debian 9 Stretch,Kqli)
Dell ATG e6400 (Debian 9 Stretch)
RPi 3 Plex

Hors ligne

Pied de page des forums