Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-11-2016 17:14:51

tuxis
Membre
Distrib. : HandyLinux 64
Noyau : Amd 64
(G)UI : Xfce
Inscription : 19-07-2016

probleme sur l'installation de Cinepaint

Bonjour, smile

voulant l'installer en synaptic Cinepaint 1.04, (logiciel professionnel mais libre) je rencontre hélas deux erreur  : 
_ Dépend : libgutenprintui2-1 mais ne doit pas être installé
_ Dépend: liblcms1 (>=1.15-1) but it is not installable

que dois je faire pour résoudre se problème ?

Merci par avance pour votre aide smile

Dernière modification par tuxis (14-11-2016 17:41:29)


un linux léger est un linux rapide ça lui permet d'aller sur toutes les machines

Hors ligne

#2 14-11-2016 18:00:28

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : probleme sur l'installation de Cinepaint

Bonjour smile

Je ne trouve pas Cinepaint dans synaptic. Je ne trouve que ça avec ce mot clé hmm

create-resources/stable 0.1.3-5 all
  ressources partagées pour applications de création graphique

icc-profiles/stable 2.0.1-1 all
  ICC color profiles for use with color profile aware software

icc-profiles-free/stable 2.0.1+dfsg-1 all
  ICC color profiles for use with color profile aware software
 


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#3 14-11-2016 21:07:11

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : probleme sur l'installation de Cinepaint

Bonsoir smile
Tuxis a sans doute le dépôt multimedia où l'on trouve cinepaint 1.04

Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#4 14-11-2016 21:45:22

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : probleme sur l'installation de Cinepaint

Ben voilà le genre de problème qui se posent avec les dépôts deb-multimedia et la raison pour laquelle je ne les utilises plus wink J'aurais tendance à dire que c'est une mauvaise idée d'utiliser ces dépôts, mais c'est juste mon avis. C'est peut-être jouable en ligne de commande avec aptitude pour comprendre ce qui se passe, mais il y a des risques.

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#5 14-11-2016 23:18:09

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : probleme sur l'installation de Cinepaint

Effectivement le paquet liblcms1 est dans whezzy mais plus dans jessie. De même  libgutenprint2 est présent dans jessie. C'est bizarre du coup que le dépôt multimédia pour Debian ne prévoit pas ces paquets qui ne sont plus dans jessie.
Le libgutenprint2-1 est peut être en conflit avec libgutenprint2 de jessie

Dernière modification par chalu (14-11-2016 23:19:45)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#6 15-11-2016 03:00:06

tuxis
Membre
Distrib. : HandyLinux 64
Noyau : Amd 64
(G)UI : Xfce
Inscription : 19-07-2016

Re : probleme sur l'installation de Cinepaint

merci de vos réponses :

bendia il existe dans mon synaptique il faut certainement activer la bibliothèque adéquate ((peut être celle ou se trouve avidemux).

C'est dommage que que le dépôt multimédia ne prévoit pas ces paquets c'est pourtant un logiciel Professionnel sad

le conflit c'est ce qui me fait peur et vu mon niveau...

Au pire je réinstallerai le le système dans la parti 100% Linux; mais la bibliothèque est en fat32 ainsi en cas de réinstallation la bibliothèque n'est pas toucher donc je ne perdrais rien

ne peut ont pas le faire tourner en virtualBox ?

Dernière modification par tuxis (15-11-2016 03:04:07)


un linux léger est un linux rapide ça lui permet d'aller sur toutes les machines

Hors ligne

#7 15-11-2016 09:53:35

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : probleme sur l'installation de Cinepaint

tuxis a écrit :

bendia il existe dans mon synaptique il faut certainement activer la bibliothèque adéquate ((peut être celle ou se trouve avidemux).

Oui, c'est le dépôt deb-multimedia, qui m'a déjà posé ce genre de soucis. C'est un dépôt externe, les développeurs Debian n'en sont donc pas résponsable et il est connu pour poser certains problèmes comme celui là.

Tu peux aussi essayer de compiler depuis les sources, mais il a l'air un peu mort ce projet. La dernière version date de 2013 et la procédure de compilation ne parle que de Debian 6 hmm

Bref, ça me semble compromiswiscot.png


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#8 16-11-2016 16:41:09

tuxis
Membre
Distrib. : HandyLinux 64
Noyau : Amd 64
(G)UI : Xfce
Inscription : 19-07-2016

Re : probleme sur l'installation de Cinepaint

N’étant pas programmeur le projet tombe à l'eau dommage c'etait un systeme pro.

Merci pour votre aide smile

un linux léger est un linux rapide ça lui permet d'aller sur toutes les machines

Hors ligne

Pied de page des forums