Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-11-2016 17:20:52

flotmarine
Membre
Inscription : 07-11-2016

votre connexion n'est pas privée err certificat transparency required

Bonjour,
j'utilise handylinux depuis quelques jours, je découvre peu à peu (en grande grande, grande débutante, je  le rappelle!)
j'utilise Chromium
Première question : je ne parviens pas à définir (définitivement) Chromium comme navigateur par défaut. Il me pose la question à chaque ouverture (même si je choisis ne plus demander) .

Deuxième question : depuis hier, lorsque j'ouvre un certain site de vente aux enchères, une fenêtre m'affiche ceci ( avec https rayé en rouge) : votre connexion n'est pas privée err certificat transparency required

je suis perdue !!!

Pouvez-vous m'aider svp ? merci beaucoup 

j'espère avoir posé mes questions au bon endroit

Hors ligne

#2 14-11-2016 17:30:56

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : votre connexion n'est pas privée err certificat transparency required

Bonjour flotmarine smile

L'idéal est de poster une question par discussion, tes 2 problèmes n'étant pas forcemment liés smile

Pour la première question, tu peux régler ça en faisant un clic-droit sur le fond d'écran puis Applications > Paramètres > Applications favorites et tu choisis Chromium comme naviguateur web dans la première liste déroulante puis Fermer. Si ça ne règle pas le problème, n'hésites pas à ouvrir une autre discussion wink

Pour la deuxième, peux-tu nous donner l'adresse exacte que tu cherches à joindre ? Il y a de fortes chances qu'il s'agisse d'un problème coté serveur (pas chez toi donc wink ), mais ça permettra de vérifier smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#3 14-11-2016 20:53:35

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : votre connexion n'est pas privée err certificat transparency required

Bonsoir smile
J'ai eu le cas hier soir avec https rayé en rouge sur un PC Handylinux 32bits avec chromium alors que tout allait bien avec firefox 49 sur le même PC et que sur mon PC Handylinux amd64 je n'avais pas de souci avec chromium. C'était pour accéder au mail sur yahoo.

Dernière modification par chalu (14-11-2016 20:53:55)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#4 14-11-2016 21:16:55

flotmarine
Membre
Inscription : 07-11-2016

Re : votre connexion n'est pas privée err certificat transparency required

mon pc (netbook) est sous handy linux 32 aussi
Bendia :
pour le navigateur par défaut, oui j'ai fais cette procédure et malgré cela, c'est toujours pareil

et mon souci de connexion non privée, c'est pour le site ebay
je n'ai pas essayé avec Firefox , je n'ai pas ce souci

Dernière modification par flotmarine (14-11-2016 21:25:37)

Hors ligne

#5 14-11-2016 21:32:01

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : votre connexion n'est pas privée err certificat transparency required

Je ne suis pas sous HandyLinux, donc, la versionde XFCE est différente. Dans ce genre de cas, on peut essayer de régler ça en ligne de commande. A priori, il me semble que tu sais déjà ouvrir un terminal smile

Les commandes sont à faire en tant que simple utilsateur wink
Pour savoir quel est le naviguateur par défaut

xdg-settings get default-web-browser


Et pour régler celui que tu veux

xdg-settings set default-web-browser chromium.desktop

debian.png


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#6 15-11-2016 18:03:33

flotmarine
Membre
Inscription : 07-11-2016

Re : votre connexion n'est pas privée err certificat transparency required

bonjour
alors pour le navigateur par défaut, c'est bon! merci pour les explications

par contre j'ai toujours ce message au sujet de ma connexion qui n'est pas privée lorsque j'ouvre Ebay avec Chromium ; vous avez une idée du pourquoi ?

Hors ligne

#7 15-11-2016 20:09:47

Ayla
Membre
Distrib. : HandyLinux 2.5
Noyau : 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 07-07-2016

Re : votre connexion n'est pas privée err certificat transparency required

Bonjour,

ça peut éventuellement provenir de tes extensions.
Tu peux les désactiver puis te connecter à ebay pour voir si ce message revient, ou pas.

Hors ligne

#8 15-11-2016 20:21:20

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : votre connexion n'est pas privée err certificat transparency required

Salut smile

Je viens de tomber là dessus (en anglais désolé hmm) http://stackoverflow.com/questions/4058 … y-required

Les derniers messages évoquent un problème d'heure. Il est bien à l'heure ton système ?

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#9 15-11-2016 20:36:50

flotmarine
Membre
Inscription : 07-11-2016

Re : votre connexion n'est pas privée err certificat transparency required

j'ai désactivé toutes les extensions, redémarré, et toujours le message à l'ouverture de la page ebay

le netbook est à l'heure (celle de la box)

Hors ligne

#10 15-11-2016 20:39:33

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : votre connexion n'est pas privée err certificat transparency required

Un des conseil du lien que j'ai donné, c'est de reculer l'heure système de quelque jour. Il semble que ça ait réglé le soucis, même une fois la machine remise à l'heure scratchhead.gif

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#11 15-11-2016 20:39:46

flotmarine
Membre
Inscription : 07-11-2016

Re : votre connexion n'est pas privée err certificat transparency required

je pense à cela, cela n'a peut-être rien à voir mais il me semble que le souci est apparu juste après le téléchargement des dernières mises à jour du système.
?

Hors ligne

#12 15-11-2016 20:43:48

flotmarine
Membre
Inscription : 07-11-2016

Re : votre connexion n'est pas privée err certificat transparency required

bendia a écrit :

Un des conseil du lien que j'ai donné, c'est de reculer l'heure système de quelque jour. Il semble que ça ait réglé le soucis, même une fois la machine remise à l'heure https://debian-facile.org/img/smilies/x … chhead.gif



ok, je vais essayer smile

Hors ligne

#13 15-11-2016 21:11:52

flotmarine
Membre
Inscription : 07-11-2016

Re : votre connexion n'est pas privée err certificat transparency required

en effet, cela marche uniquement si je recule à samedi 12 (si je choisis dimanche 13, cela marche pas :-(... )
et si je reviens au jour actuel et à l'heure, j'ai le message de connexion non privée qui revient
lol

Hors ligne

Pied de page des forums