Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-11-2016 00:55:46

hypnolux
Membre
Inscription : 15-11-2016

[Résolu] Droit superutilisateur, impossibilité d'utiliser la ligne de

Bonsoir !

J'ai voulu installer banshee sur mon Handy linux, en me servant de la li8gne de commande apt-get instrall banshee
mais j'ai reçu le message que je ne pouvais pas le faire :
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

Comment dois-je m'y prendre ? si vous avez une réponse, merci !

Dernière modification par hypnolux (28-11-2016 14:11:57)

Hors ligne

#2 18-11-2016 01:53:14

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : [Résolu] Droit superutilisateur, impossibilité d'utiliser la ligne de

Bonsoir

Comment dois-je m'y prendre ?

Exactement pareil, encore que je n'ai même pas vu le prompt avec la ligne de commande, ni le prompt de retour, et que je ne me fie qu'au message d'erreur (ce qui est déjà pas mal) et que je ne sais pas si tu n'a pas une application qui est en train d'utiliser dpkg.

Ce message vient souvent du fait qu'une commande ou aplication utilisant dpkg est encore active au moment où on lui redemande de s'activer une fois de plus depuis un autre shell ou par l'interface graphique.

Avec l'interface graphique, on lance synaptic (le gestionnaire de paquetages),
puis, sans avoir fermé l'application sysnaptic, on essaye dans une fenêtre de terminal d'utiliser apt-get (ou une autre commande qui utilise aussi dpkg)
et c'est alors ce message d'erreur qui apparaît.

Dernière modification par MicP (18-11-2016 02:04:45)

Hors ligne

#3 18-11-2016 08:01:20

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : [Résolu] Droit superutilisateur, impossibilité d'utiliser la ligne de

Salut,

Regarde le wiki sur root pour devenir super utilisateur et administrer ton système : https://debian-facile.org/doc:systeme:superutilisateur
cthulhu.gif

Hors ligne

#4 18-11-2016 08:26:34

chalu
Adhérent(e)
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [Résolu] Droit superutilisateur, impossibilité d'utiliser la ligne de

Bonjour,
Pour installer un paquet des dépôts de Jessie avec le terminal sur Handylinux :

sudo apt-get update && sudo apt-get install nom-du-paquet


Ce qui donne pour banshee

sudo apt-get update && sudo apt-get install banshee


Note : pour installer avec le terminal les autres gestionnaires de paquets, comme Synaptic, doivent être fermés.
Sur Handylinux pour passer root au terminal il faut utiliser sudo.
Tu as une documentation fournie avec le systeme qui t'explique les bases smile

Dernière modification par chalu (18-11-2016 08:28:16)


Bien débuter sur Debian :
->Les cahiers du débutant
->Le projet DFlinux (DebianFacileLinux) deux images ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants pour les débutants

Hors ligne

#5 28-11-2016 13:14:36

hypnolux
Membre
Inscription : 15-11-2016

Re : [Résolu] Droit superutilisateur, impossibilité d'utiliser la ligne de

Merci infiniment pour vos réponses !
C'est résolu !

Hors ligne

#6 28-11-2016 13:18:59

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [Résolu] Droit superutilisateur, impossibilité d'utiliser la ligne de


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

Pied de page des forums