Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 08-12-2016 14:22:31

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

voila la réponse

Debian + HandyLinux-2 - prenez le contrôle de votre système
claude1948@handylinux ~
$ apt-cache policy handylinux-desktop
handylinux-desktop:
  Installé : (aucun)
  Candidat : 2.5.1-5
Table de version :
     2.5.1-5 0
        500 http://repo.handylinux.org/debian/ jessie/main i386 Packages
        100 /var/lib/dpkg/status
claude1948@handylinux ~
$ sudo apt-get handylinux-desktop
[sudo] mot de passe pour claude1948 :             
E: L'opération handylinux-desktop n'est pas valable
claude1948@handylinux ~

Hors ligne

#27 08-12-2016 14:24:05

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Recommence la deuxième commande j'avais oublié install dedans, j'ai corrigé. Excuse moi wink

sudo apt-get install handylinux-desktop

Dernière modification par chalu (08-12-2016 14:24:53)

Hors ligne

#28 08-12-2016 14:35:13

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

voila la réponse

Debian + HandyLinux-2 - prenez le contrôle de votre système
claude1948@handylinux ~
$ sudo apt-get install handylinux-desktop
[sudo] mot de passe pour claude1948 :             
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  mydflinux
Les NOUVEAUX paquets suivants seront installés :
  handylinux-desktop
0 mis à jour, 1 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/830 ko dans les archives.
Après cette opération, 1 031 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 161927 fichiers et répertoires déjà installés.)
Suppression de mydflinux (0.1-3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Sélection du paquet handylinux-desktop précédemment désélectionné.
(Lecture de la base de données... 161921 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../handylinux-desktop_2.5.1-5_all.deb ...
Dépaquetage de handylinux-desktop (2.5.1-5) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Paramétrage de handylinux-desktop (2.5.1-5) ...
Info: Le paquet handylinux-desktop a été installé avec succès
claude1948@handylinux ~
$

Hors ligne

#29 08-12-2016 14:37:11

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Bon teste maintenant le gestionnaire de mises à jour
Il devrait te dire qu'il n'y en a pas à faire
Et ton problème est résolu smile

Dernière modification par chalu (08-12-2016 14:39:35)

Hors ligne

#30 08-12-2016 14:44:31

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

je viens d'ouvrir le gestionnaire de mise à jour
après validation de mon mot de passe s'ouvre update checker
après recherche il me dit votre système est à jour

je pense que tout est OK
je ne sais pas ce qu'il s'est passé

merci vous êtes superrrrrr

Hors ligne

#31 08-12-2016 14:53:42

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Quand tu as décidé d'installer le paquet mydflinux, il a désinstallé Handylinux-desktop car ils sont incompatibles.
Suis le conseil d'arpinux et oublie DFlinux au moins tant que stretch n'est pas passé en stable.
Tu pourras faire une nouvelle installation après si tu veux mais pour moi le mieux est de repartir de zéro après avoir sauvegardé ses documents et configurations essentielles.

N'oublie pas d'indiquer résolu dans le titre de ton fil smile
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

Dernière modification par chalu (08-12-2016 15:26:06)

Hors ligne

#32 08-12-2016 15:36:40

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

c'est à dire que à cet instant ma distribution est quoi

1)  Handylinux ou DFLinux
     est ce que je suis revenu en arrière
     si la migration que j’avais faite a été annulée je suis sous Handylinux et je reçois les mise à jour Handylinux

é)  donc si j'ai bien compris :
     si je veux DFLinux je l'installe en propre à partir de l’ISO récupérée et j'ai les mises à jour DFLinux basée sur Jessie
     après passage à DFLinux basée sur stretch en 2017

     ou resté sur Handylinux basée sur Jessie avec les mises à jour Handylinux jusqu'en 2018

Hors ligne

#33 08-12-2016 16:03:34

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Bon pour faire clair (c'est pas gagné wink )
Pour l'instant, tu as l'installation d'Handylinux avec les mises à jour Handylinux mais tu as ajouté dans la liste des dépots ceux de DFlinux
donc à chaque fois que tu décideras d'installer un paquet de DFlinux, il y aura suppression de paquets de Handylinux, ceux déclarés comme incompatibles.
Il n'y a AUCUN intérêt à installer les paquets DFlinux lorsque l'on a Handylinux.
Il y a moins d'outils facilitants comme le handysoft que tu utilises.
Le paquet mydflinux, que tu avais installé et qui t'a causé le problème de ce fil, n'a aucun intérêt puisque tu as "à propos de mon handylinux"
Pour les mises à jour que l'on soit sous Handylinux ou sous DFlinux, on les reçoit. Ce sont les mises à jour de sécurité de Debian.

Lorsque Stretch sera passé en stable (pas avant cet été je crois, il n'y a pas de date pour l'instant) et surtout quelques semaines plus tard lorsque la version de DFlinux basée sur stretch sera sortie, tu pourras sauvegarder tous tes documents et fichiers de configurations sur un disque dur externe et installer DFlinux comme lors de la première installation de Handylinux.
Mais ce n'est pas obligatoire car tu peux rester sur Handylinux qui sera mis à jour jusqu'en 2018. DFlinux en version stretch n'aura peut-être pas les mêmes outils facilitateurs que HL.

Hors ligne

#34 08-12-2016 16:06:35

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : vérification mise à jour impossible

Vu ton questionnement, je te propose de rester sur Handylinux jusqu'en 2018 ou courant 2017, une fois que tu seras mieux remonté des bretelles en gagnant du Savoir pour la conduire du logiciel libre.
... character0182.gif

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#35 08-12-2016 17:27:13

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

bonjour
@smolski
je ne comprends rien à ce que tu m'as écrit
est ce bien ou pas, dans le doute je n'épilogue pas

@chalu
qui lui répond à mes questions gentiment
comment je vois quand c'est un paquet de DFlinux ou un paquet de Handylinux
merci

Hors ligne

#36 08-12-2016 17:33:10

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : vérification mise à jour impossible

arton24-dfd66.png?1481205650

smolski a écrit :

une fois que tu seras mieux remonté des bretelles en gagnant du Savoir pour la conduire du logiciel libre

Dernière modification par greenmerlin (08-12-2016 17:33:30)


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

#37 08-12-2016 18:24:43

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

lol smolski est sur tablette aussi ? Ou excès de portes-ouvertes des caves, c'est la période ici wink
@claude1948, je vais te donner la liste, j'éditerai ce message

Edit :
dfl-tools
dfl-updeb
mydflinux

Ce sont trois paquets qui supprimeront des paquets de Handylinux si tu choisis de les installer et il n'y a AUCUN intérêt à vouloir les installer.
Par exemple dfl-tools propose des outils : conversion, transformation d'images ... que tu as déjà et en l'installant tu supprimes un paquet Handylinux et donc tu risques de perdre des actions qui ne sont pas prévues pour DFlinux

Dernière modification par chalu (08-12-2016 18:37:56)

Hors ligne

#38 08-12-2016 18:30:55

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

merci

Hors ligne

#39 08-12-2016 18:39:30

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Sinon pour moi c'est "elle" et non "il"
Il faut que je revoie l'avatar wink

Hors ligne

#40 08-12-2016 18:44:16

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : vérification mise à jour impossible

chalu a écrit :

Il faut que je revoie l'avatar wink


rose à paillette, sans vouloir être sexiste, c'est tout de même bien identifiable lol


nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#41 08-12-2016 18:49:04

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

ça doit être le soda lol et encore ce n'est pas une bière wink

Edit : Et tu as changé le tien smile

Dernière modification par chalu (08-12-2016 18:50:01)

Hors ligne

#42 08-12-2016 18:57:51

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : vérification mise à jour impossible

vi, j'ai reçu un joli cadeau pour mon annif' tongue

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#43 08-12-2016 19:16:11

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Les cadeaux de la team 3hg smile bon anniversaire avec une semaine de retard -devart-cake.gif

Hors ligne

#44 08-12-2016 19:40:14

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : vérification mise à jour impossible

love.gif

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#45 08-12-2016 19:49:32

claude1948
Membre
Lieu : Corrèze
Distrib. : HandyLinux 2.5.1/DFLinux
(G)UI : XFCE
Inscription : 11-07-2016

Re : vérification mise à jour impossible

@chalu
je suis désolé

Hors ligne

#46 08-12-2016 19:58:28

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : vérification mise à jour impossible

Ce ne pas grave claude1948 wink

Hors ligne

Pied de page des forums