Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-12-2016 16:47:15

jettero
Membre
Lieu : Lausanne (suisse)
Distrib. : Debian GNU/Linux stretch/sid \n \l
Noyau : Linux 4.6.0-1-amd64
(G)UI : gdm3
Inscription : 09-03-2016

[RESOLU] Problème à l'installation - carte réseau pas détectée

Bonjour à tous,

J'ai acheté une nouvelle carte mère pour une machine. C'est une Z710 Pro Gaming.

Lorsque j'installe Debian, au moment où il faut détecter la configuration réseau, il ne trouve pas de carte.

J'ai démarré sur un live-cd et j'ai pu passer quelques commandes quand même :

lspci
00:1f.6 Ethernet controller: Intel Corporation Device 158b (rev 31)
 




Je suis un peu paniqué du coup, car je ne sais pas comment continuer mon installation.

Est-ce que je devrais installer debian sans réseau et configurer une fois l'install complétée ?

Merci de vos propositions.

Dernière modification par jettero (13-12-2016 20:36:54)

Hors ligne

#2 13-12-2016 17:39:46

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE xfwm4
Inscription : 11-03-2016

Re : [RESOLU] Problème à l'installation - carte réseau pas détectée

Bonjour smile
Mais avec le live-cd tu as une connexion internet ou pas ?

Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
->Le projet DFlinux (DebianFacileLinux) ISOs (i386 et amd64) basées sur Debian stable et agrémentées d'outils facilitants
-> Retours et avis sur DFLinux dans ce fil

Hors ligne

#3 13-12-2016 17:44:00

jettero
Membre
Lieu : Lausanne (suisse)
Distrib. : Debian GNU/Linux stretch/sid \n \l
Noyau : Linux 4.6.0-1-amd64
(G)UI : gdm3
Inscription : 09-03-2016

Re : [RESOLU] Problème à l'installation - carte réseau pas détectée

Non hélas, pas non plus !

Lors de l'install, il a proposé plusieurs modèles de carte, j'ai tenté différents modèles, mais il n'a jamais pris les choix que j'ai proposé et m'a dit qu'il ne trouvait pas de carte.

Pourtant mon rj-45 est bien pluggé et les petites lumières clignotent.

Dernière modification par jettero (13-12-2016 17:45:25)

Hors ligne

#4 13-12-2016 17:45:51

raleur
Membre
Inscription : 03-10-2014

Re : [RESOLU] Problème à l'installation - carte réseau pas détectée

Quand lspci ne connaît pas le nom exact d'un périphérique, c'est généralement mauvais signe car cela veut dire que le périphérique est récent et probablement pas supporté par la version du noyau incluse dans la distribution.

Hors ligne

#5 13-12-2016 20:05:16

jettero
Membre
Lieu : Lausanne (suisse)
Distrib. : Debian GNU/Linux stretch/sid \n \l
Noyau : Linux 4.6.0-1-amd64
(G)UI : gdm3
Inscription : 09-03-2016

Re : [RESOLU] Problème à l'installation - carte réseau pas détectée

Oui mais en même temps, j'installe une vielle version que je mets à jour ensuite, faudrait que j'essaie de télécharger une version plus récente pour faire mon installation...

Hors ligne

#6 13-12-2016 20:36:16

jettero
Membre
Lieu : Lausanne (suisse)
Distrib. : Debian GNU/Linux stretch/sid \n \l
Noyau : Linux 4.6.0-1-amd64
(G)UI : gdm3
Inscription : 09-03-2016

Re : [RESOLU] Problème à l'installation - carte réseau pas détectée

Ben j'ai ma réponse ! En effet, j'avais pas pris garde à la date de la galette.... j'ai un peu honte du coup...

J'ai testé avec une galette à jour et il a trouvé le connecteur réseau, les doigts dans le nez...

Allez, je sors !

Merci quand même pour l'aide

Hors ligne

#7 14-12-2016 02:08:31

raleur
Membre
Inscription : 03-10-2014

Re : [RESOLU] Problème à l'installation - carte réseau pas détectée

L'identifiant ne serait pas plutôt 15b8, qui correspond au contrôleur I219-V figurant dans la description de cette carte mère ?
L'identifiant 158b correspond à un contrôleur 25Gbit/s, dont je doute qu'ont le trouve sur une carte mère de gaming.

Hors ligne

Pied de page des forums