Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 22-12-2016 21:03:05

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : Microcodes et clé non reconnue

Cyber-Gedeon a écrit :

Debian sur un portable récent, c'est un sport de combat !!!!


...C'est surtout quelque chose à amener pendant une install party où on est 6-7 dans le coin à pouvoir bidouiller en temps réel, je dirais !
Sinon tu ne dis pas exhaustivement ce qu'il se passe, dur de suivre >.>

Pour résumer, tu as essayé :

apt-get -s install -t jessie-backports linux-image-amd64


Et ça t'as donné un écran noir au redémarrage, c'est bien cela ?
Si ce n'est que ça, tu peux démarrer sur le kernel précédent au démarrage au niveau du Grub.
Tu avais installé un driver vidéo propriétaire ? (en général ça vient de là...)

Dernière modification par otyugh (22-12-2016 21:05:16)


L'informaticien sans son vocabulaire spécifique ? Rien d'impressionnant.
Venez les rencontrer en vrai : Agenda du libre

Hors ligne

#27 22-12-2016 21:10:37

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

Bonsoir
actuellement tu ne doit plus avoir ce message :


W: Possible missing firmware /lib/firmware/rtl_nic/rtl18107e-2.fw for module r8169
 


puisque tu a installé le paquet "firmware-realtek" des backports
c'est bien le cas ?
ps: en général c est un message informatif et la carte réseau fonctionne bien.

ici je vois une faute dans le nom


E: impossible de trouver le paquet x-server-xorg-video-intel
 



c'est xserver et pas x-server
de plus selon la description


L'utilisation de ce pilote est déconseillée si la version de hw est récente
(à partir de 2007, environ). Il est possible de désinstaller ce pilote et
laisser le serveur utiliser à la place son pilote intégré modesetting.
 


tu peut tester de supprimer ce paquet (par la commande que je t ai donné en #18 )
sinon le reste est correct , mais tu a toujours le problème sur le driver du wifi ?

tu est toujours sous lightdm et mate ? , et suite a l écran noir tu peut ouvrir une console pure avec Ctrl+Alt+F1 ?
si oui vérifier que tu a le noyau 4.8  par la commande :


uname -a
 


et vérifier les erreurs depuis ton dernier démarrage


journalctl -r -p err
 

Dernière modification par robert2a (22-12-2016 21:30:40)

En ligne

#28 22-12-2016 21:41:39

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

Cyber-Gedeon a écrit :

Bonsoir

J'ai passé outre car le message n'était pas impératif (Possible missing ...)

apt-get install 6t jessie-backports firmware-misc-nonfree

=> pas 6t mais -t

apt-get install -t jessie-backports xserver-xorg-video-intel                  => c est en root
E: impossible de trouver le paquet x-server-xorg-video-intel



Voilî, voilâ, faut-il réinstaller le paquet  iwlwifi ?
Si oui, lequel, comment  ?



ici aussi une faute "6t" c est plutot "-t"

donc combien de choses n'a tu pas put installer ?
je sais pas si c est des fautes sur des choses que tu a copier ou si c est la commande que tu a tapé réellement . hmm

En ligne

#29 22-12-2016 23:07:06

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

J'ai deux ordis sous la main : mon nouveau portable et un ancien depuis lequel je poste , je prends des photos de l'écran au fur et à mesure de mes manips car je ne peux pas faire de copier/coller quand je me retrouve en console, , mais parfois je rate des étapes et je fais des fautes de frappes lorsque je transcris les commandes, ce qui peut expliquer des erreurs ou des imprécisions. C'est vrai qu'en "live" ce serait plus simple.

En écran noir, je suis en noyau 4.8.0-0 et je peux démarrer avec l'ancien (le 3.16.0-amd64)
j'ai bien ré-installé le firmware realtek par

apt-get install -t jessie-backports firmware-realtek


....
firmware-realtek est déjà la plus récente version disponible




mais au démarrage avec le nouveau noyau (4.8.0-0) j'ai toujours un message du prompt de démarrage

[    7.344316] iwlwifi 00000:2:00.0: firmware: failed to load iwlwifi-7265D-16.ucode (-2)



pour le journal de démarrage :

journalctl -r -p err


iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-72650-24.ucode (-2)



J'en déduis que iwlwifi ne convient pas, mais où faut il aller le chercher ?

Hors ligne

#30 22-12-2016 23:47:25

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

Bizzare raleur la identifier il me semble , je regarde si ton chipset fait parti du firmware mais il me semble bien que oui

le realtek est installé c est pour ta carte réseau filaire et le blue-machin pourquoi tu le réinstalle ?

pour le wifi voila la liste des circuits pris en compte sur le firmware de stretch


This package contains the binary firmware for Intel Wireless cards
supported by the iwlegacy/iwl3945 and iwlwifi/iwlagn drivers.

Contents:
 * Intel Wireless 8260 Bluetooth configuration, version REL0330
   (intel/ibt-11-5.ddc)
 * Intel Wireless 8260 Bluetooth firmware, version REL0330
   (intel/ibt-11-5.sfi)
 * Intel Wireless 8264 Bluetooth configuration, version REL0060
   (intel/ibt-12-16.ddc)
 * Intel Wireless 8264 Bluetooth firmware, version REL0060
   (intel/ibt-12-16.sfi)
 * Intel Wireless 3160 (B6) Bluetooth firmware patch, version 38
   (intel/ibt-hw-37.7.10-fw-1.0.1.2d.d.bseq)
 * Intel Wireless 3160 (B4) Bluetooth firmware patch, version 86
   (intel/ibt-hw-37.7.10-fw-1.0.2.3.d.bseq)
 * Intel Wireless 7260 (B5) Bluetooth firmware patch, version 38
   (intel/ibt-hw-37.7.10-fw-1.80.1.2d.d.bseq)
 * Intel Wireless 7260 (B3) Bluetooth firmware patch, version 86
   (intel/ibt-hw-37.7.10-fw-1.80.2.3.d.bseq)
 * Intel Wireless 7260 Bluetooth firmware generic patch
   (intel/ibt-hw-37.7.bseq)
 * Intel Wireless 7265 (C0) Bluetooth firmware patch, version 58
   (intel/ibt-hw-37.8.10-fw-1.10.2.27.d.bseq)
 * Intel Wireless 7265 (D0) Bluetooth firmware patch, version 37
   (intel/ibt-hw-37.8.10-fw-1.10.3.11.e.bseq)
 * Intel Wireless 7265 (D1) Bluetooth firmware patch, version 20
   (intel/ibt-hw-37.8.10-fw-22.50.19.14.f.bseq)
 * Intel Wireless 7265 Bluetooth firmware generic patch
   (intel/ibt-hw-37.8.bseq)
 * Intel Wireless 100 firmware, version 39.31.5.1
  (iwlwifi-100-5.ucode)
 * Intel Wireless 105 firmware, version 18.168.6.1
   (iwlwifi-105-6.ucode)
 * Intel Wireless 135 firmware, version 18.168.6.1
   (iwlwifi-135-6.ucode)
 * Intel Wireless 1000 firmware, version 39.31.5.1
   (iwlwifi-1000-5.ucode)
 * Intel Wireless 2200 firmware, version 18.168.6.1
   (iwlwifi-2000-6.ucode)
 * Intel Wireless 2230 firmware, version 18.168.6.1
   (iwlwifi-2030-6.ucode)
 * Intel Wireless 3160 firmware, version 25.228.9.0
   (iwlwifi-3160-9.ucode)
 * Intel Wireless 3160 firmware, version 25.17.12.0
   (iwlwifi-3160-12.ucode)
 * Intel Wireless 3160 firmware, version 25.30.14.0
   (iwlwifi-3160-14.ucode)
 * Intel Wireless 3160 firmware, version 16.242414.0
   (iwlwifi-3160-16.ucode)
 * Intel Wireless 3160 firmware, version 17.352738.0
   (iwlwifi-3160-17.ucode)
 * Intel Wireless 3168 firmware, version 21.302800.0
   (iwlwifi-3168-21.ucode)
 * Intel Wireless 3168 firmware, version 22.361476.0
   (iwlwifi-3168-22.ucode)
 * Intel Wireless 3945 firmware, version 15.32.2.9
   (iwlwifi-3945-2.ucode)
 * Intel Wireless 4965 firmware, version 228.61.2.24
   (iwlwifi-4965-2.ucode)
 * Intel Wireless 5100, 5300 and 5350 firmware, version 8.24.2.12
   (iwlwifi-5000-2.ucode)
 * Intel Wireless 5100, 5300 and 5350 firmware, version 8.83.5.1
   (iwlwifi-5000-5.ucode)
 * Intel Wireless 5150 firmware, version 8.24.2.2
   (iwlwifi-5150-2.ucode)
 * Intel Wireless 6000 firmware, version 9.221.4.1
   (iwlwifi-6000-4.ucode)
 * Intel Wireless 6005/6205 firmware, version 17.168.5.3
   (iwlwifi-6000g2a-5.ucode)
 * Intel Wireless 6005/6205 firmware, version 18.168.6.1
   (iwlwifi-6000g2a-6.ucode)
 * Intel Wireless 6030 firmware, version 18.168.6.1
   (iwlwifi-6000g2b-6.ucode)
 * Intel Wireless 6250 firmware, version 9.201.4.1
   (iwlwifi-6050-4.ucode)
 * Intel Wireless 6250 firmware, version 41.28.5.1
   (iwlwifi-6050-5.ucode)
 * Intel Wireless 7260 firmware, version 25.228.9.0
   (iwlwifi-7260-9.ucode)
 * Intel Wireless 7260 firmware, version 25.17.12.0
   (iwlwifi-7260-12.ucode)
 * Intel Wireless 7260 firmware, version 25.30.14.0
   (iwlwifi-7260-14.ucode)
 * Intel Wireless 7260 firmware, version 16.242414.0
   (iwlwifi-7260-16.ucode)
 * Intel Wireless 7260 firmware, version 17.352738.0
   (iwlwifi-7260-17.ucode)
 * Intel Wireless 7265 firmware, version 25.228.9.0
   Network controller: Intel Corporation Wireless 7265 (rev 61)
   (iwlwifi-7265-9.ucode)
 * Intel Wireless 7265 firmware, version 25.17.12.0
   (iwlwifi-7265-12.ucode)
 * Intel Wireless 7265 firmware, version 25.30.14.0
   (iwlwifi-7265-14.ucode)
 * Intel Wireless 7265 firmware, version 16.242414.0
   (iwlwifi-7265-16.ucode)
 * Intel Wireless 7265 firmware, version 17.352738.0
   (iwlwifi-7265-17.ucode)
 * Intel Wireless 7265D firmware, version 25.17.12.0
   (iwlwifi-7265D-12.ucode)
 * Intel Wireless 7265D firmware, version 25.30.14.0
   (iwlwifi-7265D-14.ucode)
 * Intel Wireless 7265D firmware, version 16.242414.0
   (iwlwifi-7265D-16.ucode)
 * Intel Wireless 7265D firmware, version 17.352738.0
   (iwlwifi-7265D-17.ucode)Network controller: Intel Corporation Wireless 7265 (rev 61)
 * Intel Wireless 7265D firmware, version 21.302800.0
   (iwlwifi-7265D-21.ucode)
 * Intel Wireless 7265D firmware, version 22.361476.0
   (iwlwifi-7265D-22.ucode)
 * Intel Wireless 8000C firmware, version 25.30.14.0
   (iwlwifi-8000C-14.ucode)
 * Intel Wireless 8000C firmware, version 16.242414.0
   (iwlwifi-8000C-16.ucode)
 * Intel Wireless 8000C firmware, version 21.302800.0
   (iwlwifi-8000C-21.ucode)
 * Intel Wireless 8000C firmware, version 22.361476.0
   (iwlwifi-8000C-22.ucode)
 * Intel Wireless 8265 firmware, version 21.302800.0
   (iwlwifi-8265-21.ucode)
 * Intel Wireless 8265 firmware, version 22.361476.0
   (iwlwifi-8265-22.ucode)
 


celui de ton portable


Network controller: Intel Corporation Wireless 7265 (rev 61)
 



il est présent  pour stretch (je regarde sur jessie )


* Intel Wireless 7265 firmware, version 25.228.9.0
Network controller: Intel Corporation Wireless 7265 (rev 61)
   (iwlwifi-7265-9.ucode)Network controller: Intel Corporation Wireless 7265 (rev 61)
 

Dernière modification par robert2a (23-12-2016 00:18:37)

En ligne

#31 22-12-2016 23:55:34

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

Je me suis trompé en transcrivant les messages de la console ou du prompt.
Je les reprends car je me suis embrouillé dans mes notes :
au démarrage avec le nouveau noyau

......iwlifi ....etc ...firmware: failed to load iwlwifi-72650-24.U
......iwlifi ....etc ...firmware: failed to load iwlwifi-72650-23.U



mais j'ai réinstallé correctement le paquet

apt-get install -t jessie-backports firmware iwlwifi

Dernière modification par Cyber-Gedeon (23-12-2016 00:03:38)

Hors ligne

#32 23-12-2016 00:02:07

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

il faudra peut etre prendre le deb de stretch , celui des backports je trouve pas la bonne référence .
tu peut le télécharger ici => https://packages.debian.org/fr/stretch/firmware-iwlwifi

aprés vérification
erreur c est exactement le meme , je comprends pas roll

ps: je suppose que sur un portable on peut pas désactiver le wifi dans le bios  hmm

Dernière modification par robert2a (23-12-2016 00:23:27)

En ligne

#33 23-12-2016 00:22:57

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

Re
J'ai récupéré le paquet suivant le lien que tu m'as donné, puis

dpkg -i firmware-iwlwifi_20160824-1_all.deb


L'nstallation s'est faite sans problème, mais j'ai toujours le même message puis l'écran noir.  :-((
Désactiver le wifi serait une solution radicale, vu que je n'en n'ai pas besoin (ou alors une fois par an), en attendant une mise à jour.

Dernière modification par Cyber-Gedeon (23-12-2016 00:26:10)

Hors ligne

#34 23-12-2016 00:29:39

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

on est meme pas sur que ce soit a cause du wifi l écran noir

si tu fait un remove


apt-get remove --purge firmware-iwlwifi
 


ça donne quoi ?

En ligne

#35 23-12-2016 00:55:36

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

C'est pire car mon ordi plante (gèle) dans les minutes qui suivent (y compris avec l'ancien noyau), c'est la troisième fois que je tente de répondre ....

Hors ligne

#36 23-12-2016 00:59:43

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

ok  , tu te sent de modifier ta configuration réseau ?
je veut me débarrasser de "network manager" et "gdm3" mais il faut voir le nom de ta carte réseau et compléter un fichier "interfaces" dans /etc/network/interfaces

tu peut remettre le paquet du wifi il ne derrange en rien.
je pense que tu est en filaire derriere une live-box ? (avec un dhcp )
ps: oubli l ancien noyau , le 4.8 fonctionne bien

pour connetre le nom de la carte


ifconfig -a
 


retour


eth0      Link encap:Ethernet  HWaddr 00:25:90:f1:7d:86  
          inet adr:192.168.10.45  Bcast:192.168.10.51  Masque:255.255.255.0
          adr inet6: fe80::225:90ff:fef1:7d86/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:9820 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8833 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:8803121 (8.3 MiB)  TX bytes:6026231 (5.7 MiB)
          Interruption:28 Mémoire:feae0000-feb00000

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:15637 errors:0 dropped:0 overruns:0 frame:0
          TX packets:15637 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1
          RX bytes:2736385 (2.6 MiB)  TX bytes:2736385 (2.6 MiB)
 


en haut a gauche tu vois que ma carte réseau s appelle "eth0"
tu dois avoir la meme chose avec ton installation

Dernière modification par robert2a (23-12-2016 01:08:49)

En ligne

#37 23-12-2016 01:07:02

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

bloc à supprimer si la commande n’affiche rien

on peut essayer, je suis effectivement en filliare avec une livebox, je me suis mis en admin sur la box.

ifconfig -a


eth0      Link encap:Ethernet  HWaddr 80:fa:5b:38:39:36  
          inet adr:192.168.1.27  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::82fa:5bff:fe38:3936/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5129 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3732 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:5585404 (5.3 MiB)  TX bytes:616893 (602.4 KiB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:33 errors:0 dropped:0 overruns:0 frame:0
          TX packets:33 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:3467 (3.3 KiB)  TX bytes:3467 (3.3 KiB)

wlan0     Link encap:Ethernet  HWaddr 7c:b0:c2:81:4d:3b  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

       

Dernière modification par Cyber-Gedeon (23-12-2016 01:14:58)

Hors ligne

#38 23-12-2016 01:10:41

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

complète ton fichier comme ceci : (le début doit etre déja present )


# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet dhcp
 


tu ne dois avoir que ceci a ajouter a la suite du fichier


# The primary network interface
allow-hotplug eth0
iface eth0 inet dhcp
 



tu ouvre le fichier avec nano


nano /etc/network/interfaces
 


tu connait l utilitaire "nano"  ?
en console pour enregistrer "Ctrl + o"  pour fermer "Ctrl + x"
attention aux erreurs , sinon le réseau ne fonctionne plus

Dernière modification par robert2a (23-12-2016 01:16:54)

En ligne

#39 23-12-2016 01:16:40

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

C'est fait ,je suis sur mon portable en interface graphique
les modifications sont faites.

Dernière modification par Cyber-Gedeon (23-12-2016 01:23:46)

Hors ligne

#40 23-12-2016 01:18:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

tu n a pas de bureau ? , tu est en console pure , le serveur graphique ne fonctionne pas ?
utilise nano smile

quand tu la fait redémarre la machine ou tape (pour éviter de redémarrer ) :


service networking restart
 



un ping google.fr fonctionne ?


ping google.fr
 


pour arreter le ping tu fais "Ctrl + c "

mate fonctionne maintenant ?

Dernière modification par robert2a (23-12-2016 01:26:20)

En ligne

#41 23-12-2016 01:25:14

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

mate fonctionne toujours (j'ai enlevé network-manager)
je poste depuis mon nouveau portable, actuellement, je suis toujours connecté....en utilisant l'ancien noyau (3....)


Ok pas de crash :-)

mon source.list n'a pas changé

Dernière modification par Cyber-Gedeon (23-12-2016 01:39:27)

Hors ligne

#42 23-12-2016 01:28:35

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

mate fonctionne a nouveau , je comprends plus rien .......... tongue
on enleve l automatisme network-manager


apt-get remove --purge network-manager*
 



vérifie si firefox est toujours ok (tu a bien le net )

une mise a jour


apt-get update
 


puis


apt-get upgrade
 


puis un nettoyage


apt-get autoremove --purge
 


tu risque de perdre gnome et gdm3 , mais on va repartir propre avec un mate léger
il faudra peut etre réinstaller , synaptic , gedit et autres
depuis le poste #18 tu a toujours un sources.list correct comme j ai indiqué ?

tu peut faire un :


apt-get reinstall install gedit gdebi synaptic
 


pour récuperer quelques logiciel de gnome bien pratique

si tu a tout fait (sans erreur ) démarre avec le noyau 4.8 pour test (l autoremove c est bien passé tongue  ?  )

si le wifi ne pose plus problème tu verra avec raleur si possible de faire quelque chose (te suffit de lui préciser que tu a un fichier "interfaces" maintenant )
nous on va s occuper du problème graphique

Dernière modification par robert2a (23-12-2016 01:45:55)

En ligne

#43 23-12-2016 01:42:07

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

J'ai toujours gedit, quand aux autres, je ne les ai pas encore installés, je vais redémarrer en noyau 4...
Au redémarrage, quand je passe au noyau 4, c'est l'écran noir, mais il n'y a plus de messages d'erreurs concernant iwlwifi
Je suis connecté depuis mon autre portable
La ré-installation du bureau gnome ou autre, je vois comment faire.
Je suis en écran noir avec un curseur clignantant (je n'ai pas fait ctrl alt F1)
Je n'ai pas installé synaptic, j'ai installé via apt-get, logiquement j'ai iwlwifi d'installé (car tout plantait)

Dernière modification par Cyber-Gedeon (23-12-2016 01:54:58)

Hors ligne

#44 23-12-2016 01:49:34

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

tu a un curseur qui clignote ? (en haut a gauche ]

pour l instant ne remet pas gnome tant qu on pas résolu ce probleme (et que le serveur X fonctionne bien )
tu a installé synaptic ?

tu a le firmware installé pour le wifi actuellement ?

fait le , connecte toi et fait cette commande


cp /var/log/Xorg.0.log /home/user/Documents/Xorg.0.log.txt
 


attention aux fautes (et majuscules/minuscules )

ensuite démarre sur le noyau 3.16 et poste le contenu du fichier "Xorg.0.log.txt" sur le forum (en graphique )

attention : "user" est a remplacer par ton nom d utilisateur (celui du logging )

Dernière modification par robert2a (23-12-2016 01:59:12)

En ligne

#45 23-12-2016 02:05:58

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

bloc à supprimer si la commande n’affiche rien

Depuis mon portable (récent) je n'ai plus de connexion , le fichier Xorg.0.log est assez long, je vais le passer par une clé usb

 


[    18.373]
X.Org X Server 1.16.4
Release Date: 2014-12-20
[    18.373] X Protocol Version 11, Revision 0
[    18.373] Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian
[    18.373] Current Operating System: Linux matapa 4.8.0-0.bpo.2-amd64 #1 SMP Debian 4.8.11-1~bpo8+1 (2016-12-14) x86_64
[    18.373] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.8.0-0.bpo.2-amd64 root=UUID=278a7cc4-150f-466e-8b69-2ca07520a2ab ro quiet
[    18.373] Build Date: 11 February 2015  12:32:02AM
[    18.373] xorg-server 2:1.16.4-1 (http://www.debian.org/support)
[    18.373] Current version of pixman: 0.32.6
[    18.373]  Before reporting problems, check http://wiki.x.org
  to make sure that you have the latest version.
[    18.373] Markers: (--) probed, (**) from config file, (==) default setting,
  (++) from command line, (!!) notice, (II) informational,
  (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    18.373] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Dec 23 00:51:46 2016
[    18.373] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    18.374] (==) No Layout section.  Using the first Screen section.
[    18.374] (==) No screen section available. Using defaults.
[    18.374] (**) |-->Screen "Default Screen Section" (0)
[    18.374] (**) |   |-->Monitor "<default monitor>"
[    18.374] (==) No monitor specified for screen "Default Screen Section".
  Using a default monitor configuration.
[    18.374] (==) Automatically adding devices
[    18.374] (==) Automatically enabling devices
[    18.374] (==) Automatically adding GPU devices
[    18.374] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    18.374]  Entry deleted from font path.
[    18.374] (==) FontPath set to:
  /usr/share/fonts/X11/misc,
  /usr/share/fonts/X11/100dpi/:unscaled,
  /usr/share/fonts/X11/75dpi/:unscaled,
  /usr/share/fonts/X11/Type1,
  /usr/share/fonts/X11/100dpi,
  /usr/share/fonts/X11/75dpi,
  built-ins
[    18.374] (==) ModulePath set to "/usr/lib/xorg/modules"
[    18.374] (II) The server relies on udev to provide the list of input devices.
  If no devices become available, reconfigure udev or disable AutoAddDevices.
[    18.374] (II) Loader magic: 0x556009768d80
[    18.374] (II) Module ABI versions:
[    18.374]  X.Org ANSI C Emulation: 0.4
[    18.374]  X.Org Video Driver: 18.0
[    18.374]  X.Org XInput driver : 21.0
[    18.374]  X.Org Server Extension : 8.0
[    18.374] (II) xfree86: Adding drm device (/dev/dri/card0)
[    18.388] (--) PCI:*(0:0:2:0) 8086:1906:1558:2425 rev 7, Mem @ 0xde000000/16777216, 0xc0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[    18.388] (II) LoadModule: "glx"
[    18.389] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    18.389] (II) Module glx: vendor="X.Org Foundation"
[    18.390]  compiled for 1.16.4, module version = 1.0.0
[    18.390]  ABI class: X.Org Server Extension, version 8.0
[    18.390] (==) AIGLX enabled
[    18.390] (==) Matched intel as autoconfigured driver 0
[    18.390] (==) Matched intel as autoconfigured driver 1
[    18.390] (==) Matched modesetting as autoconfigured driver 2
[    18.390] (==) Matched fbdev as autoconfigured driver 3
[    18.390] (==) Matched vesa as autoconfigured driver 4
[    18.390] (==) Assigned the driver to the xf86ConfigLayout
[    18.390] (II) LoadModule: "intel"
[    18.390] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    18.390] (II) Module intel: vendor="X.Org Foundation"
[    18.390]  compiled for 1.15.99.904, module version = 2.21.15
[    18.390]  Module class: X.Org Video Driver
[    18.390]  ABI class: X.Org Video Driver, version 18.0
[    18.390] (II) LoadModule: "modesetting"
[    18.390] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    18.390] (II) Module modesetting: vendor="X.Org Foundation"
[    18.390]  compiled for 1.16.4, module version = 0.9.0
[    18.390]  Module class: X.Org Video Driver
[    18.390]  ABI class: X.Org Video Driver, version 18.0
[    18.390] (II) LoadModule: "fbdev"
[    18.390] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    18.390] (II) Module fbdev: vendor="X.Org Foundation"
[    18.390]  compiled for 1.15.99.904, module version = 0.4.4
[    18.390]  Module class: X.Org Video Driver
[    18.390]  ABI class: X.Org Video Driver, version 18.0
[    18.390] (II) LoadModule: "vesa"
[    18.390] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    18.390] (II) Module vesa: vendor="X.Org Foundation"
[    18.390]  compiled for 1.15.99.904, module version = 2.3.3
[    18.390]  Module class: X.Org Video Driver
[    18.390]  ABI class: X.Org Video Driver, version 18.0
[    18.390] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
  i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
  915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
  Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
  GM45, 4 Series, G45/G43, Q45/Q43, G41, B43, HD Graphics,
  HD Graphics 2000, HD Graphics 3000, HD Graphics 2500,
  HD Graphics 4000, HD Graphics P4000, HD Graphics 4600,
  HD Graphics 5000, HD Graphics P4600/P4700, Iris(TM) Graphics 5100,
  HD Graphics 4400, HD Graphics 4200, Iris(TM) Pro Graphics 5200
[    18.391] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    18.391] (II) FBDEV: driver for framebuffer: fbdev
[    18.391] (II) VESA: driver for VESA chipsets: vesa
[    18.391] (++) using VT number 7

[    18.403] (WW) Falling back to old probe method for modesetting
[    18.420] (WW) Falling back to old probe method for fbdev
[    18.420] (II) Loading sub module "fbdevhw"
[    18.420] (II) LoadModule: "fbdevhw"
[    18.420] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    18.420] (II) Module fbdevhw: vendor="X.Org Foundation"
[    18.420]  compiled for 1.16.4, module version = 0.0.2
[    18.420]  ABI class: X.Org Video Driver, version 18.0
[    18.420] (WW) Falling back to old probe method for vesa
[    18.437] (II) intel(0): Creating default Display subsection in Screen section
  "Default Screen Section" for depth/fbbpp 24/32
[    18.437] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[    18.437] (==) intel(0): RGB weight 888
[    18.437] (==) intel(0): Default visual is TrueColor
[    18.437] (WW) intel(0): Unknown chipset
[    18.437] (II) UnloadModule: "intel"
[    18.437] (EE) Screen(s) found, but none have a usable configuration.
[    18.437] (EE)
Fatal server error:
[    18.437] (EE) no screens found(EE)
[    18.437] (EE)
Please consult the The X.Org Foundation support
   at http://wiki.x.org
 for help.
[    18.437] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    18.437] (EE)
[    18.456] (EE) Server terminated with error (1). Closing log file.
 



Le fichier /etc/network/interfaces

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

#The primary network interface
allow hotplug eth0
iface eth0 inet dhcp
 

Dernière modification par Cyber-Gedeon (23-12-2016 02:17:09)

Hors ligne

#46 23-12-2016 02:08:41

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

tu peut aussi poster ton fichier "interfaces" du reseau ( /etc/network/interfaces  )

le problème il est la  => [    18.437] (WW) intel(0): Unknown chipset

remplace comme ceci


#The primary network interface
auto eth0
iface eth0 inet dhcp
 



et installe


apt-get --reinstall install ifupdown
 


ça risque de ne pas fonctionner , plus de réseau
essaye avec ceci


apt-get reinstall install network-manager
 


si celui ci fonctionne commente avec un # les 3 lignes que je t ai fait ajouter dans le fichier interfaces
comme ceci


#The primary network interface
#auto eth0
#iface eth0 inet dhcp
 


c est moi qui ai fait une erreur sur ce coup (oublier de verifier l installation de ifupdown )

ps: comme on a pas effacé le cache d apt le paquet network-manager doit etre encore sur ton pc

Dernière modification par robert2a (23-12-2016 02:29:30)

En ligne

#47 23-12-2016 02:28:17

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

Je fais cette dernière manip , mais  vais arréter les frais ce soir. Je reprendrai mes travaux demain...Merci pour ton aide cool

Les dernières manips (pour network-manger et ifupdown )  ne fonctionnent pas car je n'ai pas de connexion

Dernière modification par Cyber-Gedeon (23-12-2016 02:36:55)

Hors ligne

#48 23-12-2016 02:29:59

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

ok oui il se fait tard wink
bonne nuit
ps: j ai vu pourquoi l écran noir avec le noyau 4.8 , reste a savoir pourquoi .
pour le 3.16 on est peut etre en vesa et ça fonctionne


[    18.403] (WW) Falling back to old probe method for modesetting
[    18.437] (WW) intel(0): Unknown chipset
[    18.437] (II) UnloadModule: "intel"
 



KVM et intel ne fonctionne pas  (on regardera sur le noyau 3.16 ce qu il charge comme driver demain )

ça sent la réinstallation complète  tongue , j'ai fait une belle boulette hmm

demain bien reposé avec un .deb , essayer de rattraper le coup
@++ bonne nuit

ps:
le .deb de ifupdown pour tenter de l installer avec dpkg -i
https://packages.debian.org/fr/jessie/ifupdown

et réactiver la configuration du fichier interfaces en enlevant les #


#The primary network interface
auto eth0
iface eth0 inet dhcp
 


en espérant que ça fonctionne
sur le noyau 3.16 récupérer le Xorg.0.log pour voir quel driver il charge (comme tu a fais pour le noyau 4.8 )

Dernière modification par robert2a (23-12-2016 06:31:26)

En ligne

#49 23-12-2016 12:48:13

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Microcodes et clé non reconnue

Je poste en vitesse car je dois y aller, je revois ça en fin d'après midi
.........................................mes notes .......................................................;
depuis :
https://packages.debian.org/fr/jessie/ifupdown

installation de https://packages.debian.org/fr/jessie/ifupdown

dpkg -i netscript-2.4_5.4.10_all.deb

réactiver la configuration du fichier /etc/interfaces en enlevant les #

service networking upstart

ping 192.168.1.1
network unreachable
apt-get --reinstall nstall network-manager
....
Vous pouvez lancer "apt-get -f install" pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
netscript-2.4 : Depend bridge-utils (>0.9.3) mais ne sera pas installé
network manager: Dépend: libndp0 (>=1.2) mais ne sera pas installé
                 Dépend: libnl-route  ...etc ...
                 Dépend: libteamdct10 ...etc
                 Recommande: dnsmasq-base mais ne sera pas installé
                 Recommande: iptils-arping  mais ne sera pas installé

dpkg bridge-utils etc ....

apt-get -f install
apt-get autoremoove
apt-get update
redémarrage ok avec le noyau 3.160é4-amd64
écran noir avec le noyau 4.8.0-0BPO-amd64
et au démarrage sur le prompt
... failed to load iwlwifi-....etc

mais je n'ai que deux lignes de message d'erreur alors qu'avant hier il y e =n avait une dizaine

Hors ligne

#50 23-12-2016 16:58:41

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-2-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Microcodes et clé non reconnue

Bonjour
pour redémarrer le réseau c est "service networking restart" tu a écrit upstart , je pense que tu était pressé
aprés avoir redémarré la machine toujours pas de réseau hmm

un truc que je comprends pas les modules sont commun aux 2 noyau , pourquoi avec le 4.8 tu a le problème du wifi et pas avec le 3.16

évite de faire "apt-get -f install" qui force l installation , et "apt-get autoremove" n'est pas nécessaire . (risque d abimer un peu plus l installation )
aprés réflexion roll une trés mauvaise idée de ma part de t avoir fait faire un remove de network-manager et un autoremove (qui a supprimé ce qui ne devait pas l etre )

Dernière modification par robert2a (23-12-2016 19:33:31)

En ligne

Pied de page des forums