Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 31-12-2016 12:35:05

tigershark
Membre
Distrib. : Debian Jessie
Noyau : 4.7.0-0.bpo.1-amd64
(G)UI : Gnome + gdm
Inscription : 02-11-2016

[Résolu] virtualbox kali

Bonjour à tous,

J'espère poster au bon endroit et je précise aussi que j'ai déjà effectué une recherche active mais le problème persiste.

J'ai installé virtualbox via le terminal (apt-get install) et l'installation s'est bien passé.
Le problème c'est qu'après avoir installé une machine virtuelle (kali) je reçois un message d'erreur lors du lancement de celle ci .

Voici le message en question

Échec de l'ouverture de session pour la machine virtuelle ubunx.

The virtual machine 'ubunx' has terminated unexpectedly during startup with exit code 1 (0x1).

Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : Machine
Interface : IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Échec de l'ouverture de session pour la machine virtuelle ubunx.

The virtual machine 'ubunx' has terminated unexpectedly during startup with exit code 1 (0x1).

Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : Machine
Interface : IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}


 



et ensuite

Kernel driver not installed (rc=-1908)The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing  '/etc/init.d/vboxdrv setup'as root. If it is available in your distribution, you should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.

where: suplibOsInit
what:  3
VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.

 



J'ai tenté pas mal de manipulations sur divers forums mais rien à faire. Merci et bonne journée

Dernière modification par tigershark (01-01-2017 21:09:30)

Hors ligne

#2 31-12-2016 12:40:39

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] virtualbox kali

Hors ligne

#3 31-12-2016 12:57:59

tigershark
Membre
Distrib. : Debian Jessie
Noyau : 4.7.0-0.bpo.1-amd64
(G)UI : Gnome + gdm
Inscription : 02-11-2016

Re : [Résolu] virtualbox kali

Merci d'avoir répondu alors voici le contenu de mon fichier sources.list

  GNU nano 2.2.6            Fichier : sources.list                              

# Debian 8 "Jessie"
deb http://httpredir.debian.org/debian/ jessie main contrib#

# deb cdrom:[Debian GNU/Linux 8.6.0 _Jessie_ - Official amd64 NETINST Binary-1 $

#deb cdrom:[Debian GNU/Linux 8.6.0 _Jessie_ - Official amd64 NETINST Binary-1 2$

deb http://ftp2.fr.debian.org/debian/ jessie main
deb-src http://ftp2.fr.debian.org/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# jessie-updates, previously known as 'volatile'
deb http://ftp2.fr.debian.org/debian/ jessie-updates main
deb-src http://ftp2.fr.debian.org/debian/ jessie-updates main

# Backports repository
deb http://httpredir.debian.org/debian jessie-backports main contrib non-free
                            [ Lecture de 19 lignes ]
^G Aide      ^O Écrire    ^R Lire fich.^Y Page préc.^K Couper    ^C Pos. cur.
^X Quitter   ^J Justifier ^W Chercher  ^V Page suiv.^U Coller    ^T Orthograp.
 



J'ai fait ensuite apt-update

Suivi de cette commande

apt-get install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') virtualbox



Pour l'heure je reçois toujours le même message.

Hors ligne

#4 01-01-2017 21:06:17

tigershark
Membre
Distrib. : Debian Jessie
Noyau : 4.7.0-0.bpo.1-amd64
(G)UI : Gnome + gdm
Inscription : 02-11-2016

Re : [Résolu] virtualbox kali

Bonjour à tous

J'ai résolu mon problème de cette façon :

suppression de la version existante de virtualbox via le terminal ensuite update.

J'ai ensuite fait un upgrade, je ne sais pas si c'est obligatoire...

Je fais une réinstallation en suivant la méthode indiquée sur ce lien :
http://tecadmin.net/install-oracle-virt … n-ubuntu/#

Des messages d'erreurs peuvent apparaitre mais suivi de recommandations pour corriger le problème.

Sur ceux bonne continuation à tous

Hors ligne

Pied de page des forums