Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-01-2017 18:50:43

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

[Résolu] Pas d'affichage des périphériqes avec LXDE.

Bonjour,
Je suis en train de faire une netintall de jessie.
Pendant l'installation, je n'ai pas sélectionné d'environnement. Puis j'ai installé lightdm et LXDE, ensuite les applications dont j'ai besoin. Tout semble à peu près fonctionner, mais à la connexion de périphériques : CD-DVD-clé USB - smartphone-..., aucun ne s'affiche sur le gestionnaire de fichiers. Il me maque sans des paquets.
Merci pour votre aide.

Dernière modification par dz50 (08-01-2017 11:01:49)

Hors ligne

#2 07-01-2017 19:46:20

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Bonsoir smile
Peux-tu préciser si tu vois la clé USB dans la colonne de gauche de pcmanfm ? et si tu cliques dessus, as-tu un message d'erreur ?
Un fil sur le forum :
https://debian-facile.org/viewtopic.php?id=4510

Hors ligne

#3 07-01-2017 20:33:17

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Non, la clé n'est pas visible dans la colonne de gauche de pcmanfm, comme tous les autres périphériques d'ailleurs " même CD et DVD".

Hors ligne

#4 07-01-2017 20:44:06

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Tu avais aussi décoché services gnome (ou un truc du genre) à l'installation ?

Hors ligne

#5 07-01-2017 20:50:39

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

bonsoir

que renvoie la commande

dpkg -l gvfs*


"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#6 07-01-2017 21:10:25

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Chalu : j'ai décoché tous les environnements "gnome inclus".
Severian

dpkg -l gvfs*
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version      Architecture Description
+++-==============-============-============-=================================
un  gvfs           <aucune>     <aucune>     (aucune description n'est disponi
un  gvfs-backends  <aucune>     <aucune>     (aucune description n'est disponi
un  gvfs-bin       <aucune>     <aucune>     (aucune description n'est disponi
un  gvfs-fuse      <aucune>     <aucune>     (aucune description n'est disponi
 

L'installation gvfs, rend la clé USB, CD et DVD visibles. Le smartphone reste invisible.

Dernière modification par dz50 (07-01-2017 21:32:57)

Hors ligne

#7 07-01-2017 21:37:52

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

essais d'installer gvfs
peux tu donner le retour de la commande

apt-get -s install gvfs


(la commande fera une simulation, de plus tu es en utilisateur, donc rien ne sera installer, c'est pour voir quels paquets seront installé)


"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#8 07-01-2017 21:49:20

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Pour le smartphone c'est le protocole mtp et les paquets ne doivent pas être installés

apt-cache policy gvfs libmtp-common libmtp-runtime libmtp9 mtp-tools

Hors ligne

#9 07-01-2017 21:50:24

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

J'ai fais l'intall avant ton dernier message.

Les paquets suivants ont été installés :
gvfs (1.22.2-1)
gvfs-common (1.22.2-1)
gvfs-daemons (1.22.2-1)
gvfs-libs (1.22.2-1)
libatasmart4 (0.19-3)
libudisks2-0 (2.1.3-5)
parted (3.2-7)
udisks2 (2.1.3-5)

Le smartphone "Samsung Galaxy Note4" n'est toujours pas visible.

Hors ligne

#10 07-01-2017 21:51:19

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Regarde les paquets de mon message wink

Hors ligne

#11 07-01-2017 22:14:43

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

chalu
J'ai bien installé les 4 paquets que tu me recommandes. Après redémarrage le smartphone reste invisible. Je reprendrai la main seulement demain.
Bonne soirée et merci.

Hors ligne

#12 07-01-2017 22:17:53

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Ok. Tu en diras un peu plus sur le systeme du smartphone, quelle version et est-ce qu'il est reconnu sous HL ?

Hors ligne

#13 08-01-2017 09:46:40

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Bonjour,
Le smartphone Samsung Galaxy Note 4, modèle SM-N910F, Androïd 6.0.1. Il est bien reconnu sous HL et DFL.

Hors ligne

#14 08-01-2017 09:48:45

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Tu peux faire la commande de mon post #8 sur HL et sur ce PC pour qu'on compare les versions ?

Hors ligne

#15 08-01-2017 09:55:28

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Sur le PC DFL

apt-cache policy gvfs libmtp-common libmtp-runtime libmtp9 mtp-tools
gvfs:
  Installé : 1.22.2-1
  Candidat : 1.22.2-1
 Table de version :
 *** 1.22.2-1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
libmtp-common:
  Installé : 1.1.8-1
  Candidat : 1.1.8-1
 Table de version :
 *** 1.1.8-1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
libmtp-runtime:
  Installé : 1.1.8-1+b1
  Candidat : 1.1.8-1+b1
 Table de version :
 *** 1.1.8-1+b1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
libmtp9:
  Installé : 1.1.8-1+b1
  Candidat : 1.1.8-1+b1
 Table de version :
 *** 1.1.8-1+b1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
mtp-tools:
  Installé : (aucun)
  Candidat : 1.1.8-1+b1
 Table de version :
     1.1.8-1+b1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
 


Le PC qui a le problème.

apt-cache policy gvfs libmtp-common libmtp-runtime libmtp9 mtp-tools
gvfs:
  Installé : 1.22.2-1
  Candidat : 1.22.2-1
 Table de version :
 *** 1.22.2-1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages
        100 /var/lib/dpkg/status
libmtp-common:
  Installé : 1.1.8-1
  Candidat : 1.1.8-1
 Table de version :
     1.1.10-1~bpo8+1 0
        100 http://ftp.debian.org/debian/ jessie-backports/main i386 Packages
 *** 1.1.8-1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages
        100 /var/lib/dpkg/status
libmtp-runtime:
  Installé : 1.1.8-1+b1
  Candidat : 1.1.8-1+b1
 Table de version :
     1.1.10-1~bpo8+1 0
        100 http://ftp.debian.org/debian/ jessie-backports/main i386 Packages
 *** 1.1.8-1+b1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages
        100 /var/lib/dpkg/status
libmtp9:
  Installé : 1.1.8-1+b1
  Candidat : 1.1.8-1+b1
 Table de version :
     1.1.10-1~bpo8+1 0
        100 http://ftp.debian.org/debian/ jessie-backports/main i386 Packages
 *** 1.1.8-1+b1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages
        100 /var/lib/dpkg/status
mtp-tools:
  Installé : 1.1.8-1+b1
  Candidat : 1.1.8-1+b1
 Table de version :
     1.1.10-1~bpo8+1 0
        100 http://ftp.debian.org/debian/ jessie-backports/main i386 Packages
 *** 1.1.8-1+b1 0
        500 http://ftp.fr.debian.org/debian/ jessie/main i386 Packages
        100 /var/lib/dpkg/status
 

Dernière modification par dz50 (08-01-2017 10:03:05)

Hors ligne

#16 08-01-2017 10:29:18

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Donc pas besoin des backports.
As-tu installé aussi le paquet gvfs-backends

apt-cache policy gvfs-backends


et aussi gvfs-fuse

apt-cache policy gvfs-fuse

Hors ligne

#17 08-01-2017 11:00:54

dz50
Membre
Distrib. : Stretch 9
Noyau : Linux 4.9.0-2 amd64
(G)UI : xfce 4.12-3
Inscription : 13-07-2016

Re : [Résolu] Pas d'affichage des périphériqes avec LXDE.

Merci chalu et Severian
Maintenant tout est ok de ce côté.
Je vais pouvoir continuer pour essayer d'obtenir une netinstall minimale et réactive.

Dernière modification par dz50 (08-01-2017 11:02:52)

Hors ligne

Pied de page des forums