Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-01-2017 14:48:44

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Bonjour!

Bonjour.
Je suis nouveau, et découvre avec joie le monde de linux.
J'ai installé handylinux sur une vieille machine dans le but d'en faire un "juke-box" connecté a internet.
Je ne sais pas ou poster mon probleme: l'utilisations de navigateurs internet est super lent!
Merci pour votre aide!

Hors ligne

#2 16-01-2017 15:00:33

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : Bonjour!

bonjour cabestanchaise8 et bienvenu sur Debian-Facile smile

quelle machine as-tu ? le navigateur internet est un des programme les plus lents, mais ça va mieux après le premier lancement normalement.
sur handylinux, tu peux utiliser le petit outil info4forum pour nous donner plus de précision sur ton matos smile

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#3 16-01-2017 15:06:06

frei
Membre
Lieu : Tours
Distrib. : Sid
Noyau : 4.9.0-1-amd64
(G)UI : Mate+Compiz
Inscription : 06-01-2017
Site Web

Re : Bonjour!

Salut et bienvenue smile
Tu as une liste ici  des navigateurs :

https://debian-facile.org/doc:reseau:applications

Si tu veux te faire aider en direct je te dirige vers le chat :

http://webchat.freenode.net/?channels=%23debian-facile

Vieille machine tu sais ça veut souvent dire peu de mémoire et les navigateurs lourds ça pompe..

"Glory. Rotting flower." John Tardy 1989

Hors ligne

#4 16-01-2017 15:18:56

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Re : Bonjour!

Merci pour ces réponses aussi rapides!
Je n'ai pas trouvé info4forum dans ma liste d'aplications, ni en utilisant la fonction "rechercher"!
Peut être en utilisant des commandes?
Ok frei, eh bien si c'est trop vieux, c'est pas grave!

Hors ligne

#5 16-01-2017 15:24:31

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : Bonjour!

euh ... pas de info4forum sur handylinux malgré le lien direct vers la doc associée ?

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#6 16-01-2017 15:24:42

frei
Membre
Lieu : Tours
Distrib. : Sid
Noyau : 4.9.0-1-amd64
(G)UI : Mate+Compiz
Inscription : 06-01-2017
Site Web

Re : Bonjour!

Nan c'est pas trop ancien, faut juste adapter le navigateur wink

"Glory. Rotting flower." John Tardy 1989

Hors ligne

#7 16-01-2017 15:29:22

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Re : Bonjour!

J'ai essayé Iceweasel, Midori et Mozilla firefox, les trois sont tres lentes: attente de plusieurs secondes lorsque je fait descendre une page...

Hors ligne

#8 16-01-2017 15:33:33

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Re : Bonjour!

Voici ce que me repond "free -m" (si ca peut aider!)

 michel@michelsardou ~
 $ free -m
             total       used       free     shared    buffers     cached
Mem:           501        430         71          0          5        123
-/+ buffers/cache:        301        199
Swap:          634         56        577
 


Il y a juste la firefox qui travaille avec 2 onglets.

Hors ligne

#9 16-01-2017 15:35:25

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : Bonjour!

512 de RAM .. oui, c'est léger pour de la navigation + lecture média... normal smile

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#10 16-01-2017 15:37:40

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Re : Bonjour!

Ok et pourquoi il n'y a pas plus de swap utilisé? C'est de la récup' hein l ordi, si ca ne peux pas, c'est pas la fin du monde!

Hors ligne

#11 16-01-2017 15:40:39

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : Bonjour!

la swap est utilisée en dernier recours et n'a pas vocation à remplacer la ram. si tu peux passer en 1024 de RAM, tu devrais déjà voir une différence significative, sinon, c'est que le proc est vieux aussi et a du mal avec les navigateurs modernes plus lourds hmm

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#12 16-01-2017 15:43:37

frei
Membre
Lieu : Tours
Distrib. : Sid
Noyau : 4.9.0-1-amd64
(G)UI : Mate+Compiz
Inscription : 06-01-2017
Site Web

Re : Bonjour!

IceWeasel/Firefox c'est un peu (beaucoup) les mêmes si je ne m'abuse.
Midori est sensé être plus léger.
peux-tu essayer netsurf-gtk et me dire ce qu'il en est ?
Au pire fais aussi un test de xombrero, j'ai pondu un mini-tuto ici : https://debian-facile.org/utilisateurs: … s:xombrero

"Glory. Rotting flower." John Tardy 1989

Hors ligne

#13 16-01-2017 16:10:50

arpinux
Adhérent(e)
Lieu : @home
Distrib. : Debian testing/sid
Noyau : 4.9-amd64
(G)UI : dwm, fluxbox, evilwm, vtwm, spectrwm, pekwm
Inscription : 30-06-2016
Site Web

Re : Bonjour!

merci pour la découverte de xombrero smile j'utilise surf de chez suckless comme navigateur pas défaut quand je n'ai pas besoin d'addons particuliers, je vais voir ce xombrero à l'usage smile

nous sommes tous différents ... c'est notre point commun ...

Hors ligne

#14 16-01-2017 16:31:35

frei
Membre
Lieu : Tours
Distrib. : Sid
Noyau : 4.9.0-1-amd64
(G)UI : Mate+Compiz
Inscription : 06-01-2017
Site Web

Re : Bonjour!

Cool !
Moi aussi du coup je l'ai gardé wink
Si tu as des retours je suis preneur, j'ai pas fini le tuto (manque toute la partie sur les fichiers config)

"Glory. Rotting flower." John Tardy 1989

Hors ligne

#15 16-01-2017 16:51:25

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Re : Bonjour!

Alors pour netsurf, ca va bien mieux , merci. Mais je ne peux pas lire les videos youtube et les boutons "commande utilisateur" et "commande root" ne fonctionnent plus.
Lorsque j'essaye d'installer xombrero, le terminal me repond que certains paquets ne peuvent etre installés.
Merci pour la précision a propos de la ram et du swap.

Hors ligne

#16 16-01-2017 17:19:21

frei
Membre
Lieu : Tours
Distrib. : Sid
Noyau : 4.9.0-1-amd64
(G)UI : Mate+Compiz
Inscription : 06-01-2017
Site Web

Re : Bonjour!

NetSurf ne connait pas le javaScript, mais du coup il est plus léger big_smile
donc les boutons qui ne marchent pas c'est normal wink C'était un test...

pour tes dépendances xombrero essaye

apt-get install -f



Si ça ne marche pas dis nous quels paquets sont manquants.


"Glory. Rotting flower." John Tardy 1989

Hors ligne

#17 16-01-2017 17:57:41

cabestanchaise8
Membre
Distrib. : Handylinux 7.11
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Xfce
Inscription : 16-01-2017

Re : Bonjour!

Ok eh bien du coup, je vais laisser tomber, car je voudrais justement lire des videos...

voici quand même:

 michel@michelsardou ~
 $ sudo apt-get install -f
[sudo] password for michel:      
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



et:

 michel@michelsardou ~
 $ sudo apt-get install xombrero
[sudo] password for michel:      
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'
ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'
information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 xombrero : Dépend: libgnutls-deb0-28 (>= 3.3.0) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».



Après étant donné que xombrero n' est pas adapté a javascript non plus, le but étant de laisser une machine avec youtube dessus accessible, c'est pas la peine de chercher à l'installer forcement!

Merci en tout cas pour l'aide aussi rapide!

Hors ligne

Pied de page des forums